Subject: Re: [RTG-DIR] Recent routing directorate activity

From: Danny McPherson <[email-masked]>
Date: Mon, 11 May 2015 22:48:08 -0700

On it, in short order apologies for the latency!!!

-danny

> On Apr 3, 2015, at 2:06 AM, Jonathan Hardwick <[email-masked]> wrote:
> 
> For your information, the routing directorate has been requested to review the following drafts since IETF 92.
>  
> Document: draft-ietf-rtgwg-bgp-routing-large-dc
> Reason: WG last call
> Reviewer: Danny McPherson
> Deadline: none given
>  
> Document: draft-ietf-trill-rfc7180bis
> Reason: pre-IETF last call
> Reviewer: nobody as yet
> Deadline: none given
>  
> Cheers
> Jon
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 May 2015 01:51:33 -0400

Jonathan and Jon: 

The authors asked me to review this as IDR chair.  Do you want me to send a copy of my review as IDR chair to the routing directorate list? 

Sue 

From: rtg-dir [mailto:[email-masked]] On Behalf Of Danny McPherson
Sent: Tuesday, May 12, 2015 1:48 AM
To: Jonathan Hardwick
Cc: [email-masked]
Subject: Re: [RTG-DIR] Recent routing directorate activity

-danny

Reason: WG last call

Deadline: none given

Reviewer: nobody as yet

Deadline: none given

Cheers

Jon

---

From: Danny McPherson <[email-masked]>
Date: Tue, 12 May 2015 14:50:42 -0600

I'd like to see it Sue. 

-danny 

On 2015-05-11 23:51, Susan Hares
wrote: 

> Jonathan and Jon: 
> 
> The authors asked me to review this
as IDR chair. Do you want me to send a copy of my review as IDR chair to
the routing directorate list? 
> FROM: rtg-dir
[mailto:[email-masked]] ON BEHALF OF Danny McPherson
> SENT:
Tuesday, May 12, 2015 1:48 AM
> TO: Jonathan Hardwick
> CC:
[email-masked]
> SUBJECT: Re: [RTG-DIR] Recent routing directorate
activity 
-danny 
> 
> On Apr 3, 2015, at 2:06 AM, Jonathan Hardwick
<[email-masked]> wrote: 
>> For your information,
the routing directorate has been requested to review the following
drafts since IETF 92. 

Cheers