Subject: [RTG-DIR] RtgDir review: draft-ietf-ospf-segment-routing-msd

From: Tal Mizrahi <[email-masked]>
Date: Tue, 21 Aug 2018 09:45:48 +0300

Hello,

I have been selected as the Routing Directorate reviewer for this draft.
The Routing Directorate seeks to review all routing or routing-related
drafts as they pass through IETF last call and IESG review, and sometimes
on special request. The purpose of the review is to provide assistance to
the Routing ADs. For more information about the Routing Directorate, please
see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it
would be helpful if you could consider them along with any other IETF Last
Call comments that you receive, and strive to resolve them through
discussion or by updating the draft.

Document: draft-ietf-ospf-segment-routing-msd
Reviewer: Tal Mizrahi
Review Date: 21-Aug-2018
Intended Status: Standards Track

*Summary:*

This document is basically ready for publication, but has a couple of minor
issues and nits that should be resolved prior to publication.
*Minor Issues:*

   - Figure 1 seems to indicate that the MSD-Type and the MSD-Value are 2
   octets long each, whereas according to the text afterwards each of the two
   fields is 1 octet long.
   - Figure 2 – same comment.

*Nits:*

   - “provisioned..” --> “provisioned.” (extra period)
   - “Acknowledgements” --> “Acknowledgments”
   - “capabilites” --> “capabilities”
   - “the the” --> “the”

Cheers,
Tal.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 24 Aug 2018 13:42:02 -0700

Hi Tal,

Many thanks for your comments.

Updated draft has been published for your review.

Cheers,

Jeff

From: Tal Mizrahi <[email-masked]>
Date: Monday, August 20, 2018 at 23:45
To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>, "Yemin (Amy)" <[email-masked]>
Subject: RtgDir review: draft-ietf-ospf-segment-routing-msd
Resent-From: <[email-masked]>
Resent-To: Jeff Tantsura <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Mon, 20 Aug 2018 23:45:53 -0700 (PDT)

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Summary: 

This document is basically ready for publication, but has a couple of minor issues and nits that should be resolved prior to publication.

Minor Issues:
Figure 1 seems to indicate that the MSD-Type and the MSD-Value are 2 octets long each, whereas according to the text afterwards each of the two fields is 1 octet long.
Figure 2 – same comment.
Nits:
“provisioned..” --> “provisioned.” (extra period)
“Acknowledgements” --> “Acknowledgments”
“capabilites” --> “capabilities”
“the the” --> “the”

---

From: Tal Mizrahi <[email-masked]>
Date: Sun, 26 Aug 2018 13:01:52 +0300

Hi Jeff,

Thanks for the prompt response and update.

The current draft addresses all the issues I raised.

Cheers,
Tal.

On Fri, Aug 24, 2018 at 11:42 PM Jeff Tantsura <[email-masked]>
wrote:

> *From: *Tal Mizrahi <[email-masked]>
> *Date: *Monday, August 20, 2018 at 23:45
> *To: *<[email-masked]>, <[email-masked]>,
> <[email-masked]>, <[email-masked]>
> *Cc: *<[email-masked]>, "Yemin (Amy)" <[email-masked]>
> *Subject: *RtgDir review: draft-ietf-ospf-segment-routing-msd
> *Resent-From: *<[email-masked]>
> *Resent-To: *Jeff Tantsura <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <[email-masked]>
> *Resent-Date: *Mon, 20 Aug 2018 23:45:53 -0700 (PDT)
>
>
>
> Hello,
>
> This document is basically ready for publication, but has a couple of
> minor issues and nits that should be resolved prior to publication.
>
> *Minor Issues:*
>