Subject: Re: [RTG-DIR] [GROW] Routing Directorate Last Call Review for draft-ietf-grow-bmp-adj-rib-out-05.txt

From: "Tim Evens (tievens)" <[email-masked]>
Date: Thu, 20 Jun 2019 19:10:54 +0000

Hi Acee,

Thank you so much for the review and diff of changes.  I've made all the requested changes.  We already had the terminology change from the art view.    We'll update the security section based on their review considering they may have some other suggestions.

You can see the changes at https://github.com/TimEvens/draft-ietf-grow-bmp-adj-rib-out/pull/12/files .  After the security review, we should be set to publish the final as revision 6.

Thanks!
Tim

On 6/20/19, 10:11 AM, "GROW on behalf of Acee Lindem (acee)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-grow-bmp-adj-rib-out-05.txt
Reviewer: Acee Lindem
Review Date: June 20, 2018
IETF LC End Date: Not started yet.
Intended Status: Standards Track

Summary: The document extends BGP Monitoring Protocol to support per-peer Pre-Policy and Post-Policy Adj-RIB-Out monitoring similar to RFC 7854 support of Adj-RIB-In. The document is ready for publication.

Comments: A well-written clear and concise document.

Major Issues: N/A

Minor Issues:
    Use updated boilerplate text for “Reserved Words”.

    You will be undoubtedly asked to explain why the Adj-RIB-Out support doesn’t add any additional security considerations. However, I’ll leave that the security reviewers so that they can fulfill their divine mandate of securing the Internet.

Nits: See attached diff including Peer Up and Peer Down capitalization consistent with RFC 7854.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 20 Jun 2019 21:28:55 +0000

Hi Tim,
Changes look good for Routing Directorate review.
Thanks,
Acee

From: "Tim Evens (tievens)" <[email-masked]>
Date: Thursday, June 20, 2019 at 3:10 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>, "<[email-masked]> ([email-masked])" <[email-masked]>
Cc: Routing Directorate <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [GROW] Routing Directorate Last Call Review for draft-ietf-grow-bmp-adj-rib-out-05.txt

Hi Acee,

Thanks!
Tim

Hello,

Major Issues: N/A

Minor Issues:

Thanks,
Acee