Subject: [RTG-DIR] Rtgdir last call review of draft-ietf-mpls-rfc8287-len-clarification-02

From: Susan Hares via Datatracker <[email-masked]>
Date: Wed, 10 Jul 2019 03:47:28 -0700

Reviewer: Susan Hares
Review result: Ready

Status: Ready

Summary comment: Nicely written  update for a necessary correction to RFC 8287.
Comment AD/MPLS chairs:  It would be handy to eventually include this with
RFC8287 into a single document.

Nitss: none

Thanks for helping interoperability by making sure the lengths are correct.

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 10 Jul 2019 11:42:39 +0000

Susan,
Lots of thanks for a positive review!

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: rtg-dir <[email-masked]> On Behalf Of Susan Hares via Datatracker
Sent: Wednesday, July 10, 2019 1:47 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [RTG-DIR] Rtgdir last call review of draft-ietf-mpls-rfc8287-len-clarification-02

Reviewer: Susan Hares
Review result: Ready

Status: Ready

Nitss: none

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________