Subject: Re: [RTG-DIR] Rtgdir early review of draft-ietf-idr-capabilities-registry-change-05

From: John Scudder <[email-masked]>
Date: Mon, 14 Oct 2019 20:20:29 +0000

Hi Chris,

Sorry I missed replying to this earlier. Regarding your question, I can’t think of any good reason to leave 255 in the registration procedures table, it’s been a while but that was probably just an oversight. Unless there’s an objection I’ll cut another version that removes it, before the RFCEd gets their hands on it.

—John

> On Jun 11, 2019, at 10:27 PM, Christian Hopps via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Christian Hopps
> Review result: Ready
> 
> Hello,
> 
> I have been selected to do a routing directorate “early” review of this draft.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Didr-2Dcapabilities-2Dregistry-2Dchange_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=emnUhRbCWwi-JEJUnNgHvn_CfCMgH_znQ785O_rURw0&s=K15OIZP7WxZ_9V-qk_nH0Lz7Pi5JcO0Y5dnQhl1gI5g&e= 
> 
> The routing directorate will, on request from the working group chair, perform
> an “early” review of a draft before it is submitted for publication to the
> IESG. The early review can be performed at any time during the draft’s lifetime
> as a working group document. The purpose of the early review depends on the
> stage that the document has reached.
> 
> As this document is in working group last call, my focus for the review was to
> determine whether the document is ready to be published. Please consider my
> comments along with the other working group last call comments.
> 
> For more information about the Routing Directorate, please see
> ​https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_area_rtg_trac_wiki_RtgDir&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=emnUhRbCWwi-JEJUnNgHvn_CfCMgH_znQ785O_rURw0&s=hYSD0PeieyP2Bgm2hMkUHV1t6o8WSP0eRXnbr1Op714&e= 
> 
> Document: draft-ietf-idr-capabilities-registry-change-05.txt
> Reviewer: Christian Hopps
> Review Date: June 11, 2019
> Intended Status: Standards Track
> 
> Summary:
> 
> No issues found. This documents is ready to proceed to the IESG.
> 
> Comments:
> 
> The draft is very readable, and ready for publication.
> 
> For my own curiosity: while perusing the per revision changes, I saw "0 -
> Reserved" was added then removed from the registration procedures table, but
> "255 - Reserved" was left in. I figure "0" was removed b/c it's not a range and
> it is reserved in the actual capability registry; however, why wouldn't this
> logic then also apply to "255"?
> 
> Thanks,
> Chris.
> 
>

---

From: John Scudder <[email-masked]>
Date: Tue, 15 Oct 2019 15:36:37 +0000

Done in -06.

—John

> On Oct 14, 2019, at 4:20 PM, John Scudder <[email-masked]> wrote:
> 
> Hi Chris,
>