Subject: [RTG-DIR] RtgRir review requested: draft-ietf-ospf-te-link-attr-reuse-10.txt

From: Stewart Bryant <[email-masked]>
Date: Thu, 7 Nov 2019 18:07:06 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see  <http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir> <https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir%3E> ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-ospf-te-link-attr-reuse-10.txt
Reviewer: Stewart Bryant
Review Date: 2019-10-07
IETF LC End Date: date-if-known
Intended Status: Standard Track

Summary:
I apologies for the delay.

I found version 10 to be well written.

WRT Daniele’s question of whether this is needed. I think the text in the introduction substantiates a need and I am inclined to support publication.

Major issues: none
Minor issues: none
Editorials:
(e.g., SRTE,
   LFA) 
SB> The terms SRTE and LFA need to be expanded in the abstract.

   OSPFv3 when MPLS TE and GMPLS are not deployed or are deployed in
SB> Should be MPLS-TE (well know term) 

- Stewart

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Nov 2019 16:38:24 +0000

Thanks Stewart for the review!

I did a search on MPLS-TE RFCs and it is, in fact, hyphenated in most instances. I’m sure the authors will incorporate your comments in the next revision.

Thanks,
Acee

From: rtg-dir <[email-masked]> on behalf of Stewart Bryant <[email-masked]>
Date: Thursday, November 7, 2019 at 1:07 PM
To: "[email-masked]" <[email-masked]>
Cc: Routing Directorate <[email-masked]>, "[email-masked]" <[email-masked]>, "Yemin (Amy)" <[email-masked]>, LucAndré Burdet <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: [RTG-DIR] RtgRir review requested: draft-ietf-ospf-te-link-attr-reuse-10.txt

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see  <http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir><https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir%3E> ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Reviewer: Stewart Bryant

Review Date: 2019-10-07

Summary:

Major issues: none

Minor issues: none

Editorials:
(e.g., SRTE,

   LFA)

- Stewart