Subject: [RTG-DIR] RTG-DIR Review: draft-ietf-detnet-data-plane-framework-03.txt

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 21 Dec 2019 17:27:20 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir<http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir>

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-detnet-data-plane-framework-03.txt
Reviewer: Alexander (“Sasha”) Vainshtein
Review Date: 26-Dec-19
IETF LC End Date: Not known
Intended Status: Informational

Summary:
I have some minor concerns about this document that I think should be resolved before publication.

Comments:
The draft is one of a group of DetNet documents, one of them has been already published as RFC 8655<https://tools.ietf.org/html/rfc8655>, while several others are in different stages of the IETF process. Multiple cross-references bet

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

Get Outlook for Android<https://aka.ms/ghei36>

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 21 Dec 2019 17:59:11 +0000

Sorry, this is incomplete and sent by mistake.
Please ignore.

________________________________
From: rtg-dir <[email-masked]> on behalf of Alexander Vainshtein <[email-masked]>
Sent: Saturday, December 21, 2019 7:27:20 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: [RTG-DIR] RTG-DIR Review: draft-ietf-detnet-data-plane-framework-03.txt

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir<https://clicktime.symantec.com/3HoggwpVJ3tAkafdde3M5kS6H2?u=http%3A%2F%2Ftrac.tools.ietf.org%2Farea%2Frtg%2Ftrac%2Fwiki%2FRtgDir>

Summary:

Comments:

The draft is one of a group of DetNet documents, one of them has been already published as RFC 8655<https://clicktime.symantec.com/3G9XdBmhXdcKZ9XbdXGkvRB6H2?u=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc8655>, while several others are in different stages of the IETF process. Multiple cross-references bet

Regards,

Sasha

Office: +972-39266302

Cell:      +972-549266302

Get Outlook for Android<https://clicktime.symantec.com/3HmssbFGrBfNFfe4RWDMZXT6H2?u=https%3A%2F%2Faka.ms%2Fghei36>