Subject: [SAM] Plan for SAM RG meeting at IETF-66 in Montreal

From: "John Buford" <[email-masked]>
Date: Mon, 5 Jun 2006 09:40:33 -0400

We are working on arranging the first official
meeting of the RG at IETF-66.  Typically these
meetings are scheduled later in the week, probably
on Friday.  We will announce the schedule once
it is provided by the IETF secretariat.

Here is a preliminary agenda:

- Comparitive survey of existing ALM & OM systems
    We have done some work on this and expect to
    contribute an ID by Montreal meeting, and
    would welcome participation by others.

- General requirements for SAM    

- GIG requirements for SAM

- Workplan
   what should be the IDs and RFCs we
   produce in the next 18-24 months?
   how should we divide the work?
   how should we promote participation in the RG?
   what liaisons in IETF and outside do we need?
   etc.

- Open discussion

Please comment and expand on this agenda.
Please indicate which areas you are particularly
interested in working on.

Also, we have a new website www.samrg.org
It would be nice to have a bibliography related to
our work on this site, plus links to related activities
such as XCAST, ALM/OM research systems, etc.
In particular it would be useful to have a GIG
reading list.

Thanks.
John

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Yuji IMAI <[email-masked]>
Date: Wed, 07 Jun 2006 12:09:47 +0900

Hi, all.

  I'm very happy to kick off the SAM activities with you.

  It's depends on network environment but can we XCAST6 the meeting? (No
special preparation like extra microphones nor projectors are needed.)
--
ug