Subject: [SAM] preliminary agenda for SAM RG meeting at IETF 66

From: "John Buford" <[email-masked]>
Date: Tue, 27 Jun 2006 14:32:03 -0400

Here is our first pass at a meeting agenda
for the meeting at IETF 66. If you have suggestions 
on the agenda or another contribution you would like
to present, please send to mail list 
or chairs.

John Buford & Jeremy Mineweaster

==========================================
Agenda for SAM RG meeting at IETF-66
Thursday July 13, 2006 9am - 11:30pm

0:00 Welcome (J. Buford, J. Mineweaser)

0:05 Agenda bash (J. Buford, J. Mineweaser)

0:10 Summary of ALM, OM, and Hybrid systems (J. Buford)

0:40 Requirements for Scalable Adaptive Multicast 
     Framework in Non-GIG Networks (Y. Imai, N.Kawaguchi)
     draft-muramoto-irtf-sam-generic-require-00.txt
      
1:20 Introduction to the Global Information Grid (GIG) and 
      key GIG challenges (J. Mineweaser)

1:50 DMMP: Dynamic Mesh-based Overlay Multicast Protocol (X. Fu)
    draft-lei-samrg-dmmp-00.txt

2:10 SAMRG Work Plan and Meeting Plan (J. Buford, J. Mineweaser)

2:20 Open discussion

2:30 Close of meeting

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: "John Buford" <[email-masked]>
Date: Tue, 27 Jun 2006 17:21:25 -0400

UG-san,
1) we are working on making sure all materials are available
   in advance of the meeting
2) provided we have a volunteer scribe at the meeting,
   there should be Jabber participation available
3) please post to mailing list when it is ready

Thanks,
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Yuji -UG-
Imai
Sent: Tuesday, June 27, 2006 5:13 PM
To: John Buford
Cc: [email-masked]
Subject: Re: [SAM] preliminary agenda for SAM RG meeting at IETF 66

Hi, all.

  I have three items.

 1) It is prefferable for us, non English-natives, having informative
material
     previously. Now we could not have one for GIG. Will we?

 2) For same reason, it will be good that note taker put the words on Jabber
     conf server. Will we?

 3) About XCAST6, we preparing version up. I'd like to have just 5 minutes
     before work plan discussion. I will also send I-D style document.
     (Sorry to be late posting. It's because of discussing with the legal
      divesion with the company I belong to.)
--
ug

--
ug

---

From: "Yuji -UG- Imai" <[email-masked]>
Date: Wed, 28 Jun 2006 06:13:26 +0900

Hi, all.

  I have three items.

 1) It is prefferable for us, non English-natives, having informative material
     previously. Now we could not have one for GIG. Will we?

-- 
ug

---

From: Scott Boone <[email-masked]>
Date: Tue, 27 Jun 2006 16:04:07 -0700

> John Buford & Jeremy Mineweaster

Has this been changed from Tuesday to Thursday?

14 and a half hours long?  Wow!  ;-)

Scott

---

From: John Buford <[email-masked]>
Date: Tue, 27 Jun 2006 19:31:05 -0400 (EDT)

Yes, it was moved from Tuesday to Thursday.
Thanks for catching the typo.
John