Subject: [SAM] KNOCK, KNOCK!

From: "Yuji Imai" <[email-masked]>
Date: Sun, 4 Jun 2006 15:51:21 +0900

Someone here?

Can I speak about SAM matters?
-- 
ug

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Peter Dambier <[email-masked]>
Date: Sun, 04 Jun 2006 09:26:30 +0200

> Someone here?

Dont know.
I am new here. :)

> Can I speak about SAM matters?

Cheers
Peter and Karin

-- 
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://www.cesidianroot.com/
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/

---

From: Dennis Rockwell <[email-masked]>
Date: Sun, 04 Jun 2006 11:33:15 -0400

> I am new here. :)

We all are.

> > Can I speak about SAM matters?

Of course!  That's the point, isn't it?

Dennis Rockwell     [email-masked]
BBN Technologies    +1-617-873-5745
Cambridge, MA       +1-617-873-5386 (Fax)

---

From: "Yuji -UG- Imai" <[email-masked]>
Date: Mon, 5 Jun 2006 21:06:51 +0900

OK. As warm-up comedian before co-chairs come here, I want to make
an entirely silly joke prize.

So, at last meeting in Dallas we keep my Japanese hundred and three years
old grand mother's rule, "In US, you have to start your presentation with very
simple stupid joke." remember?

I did 5 questions and let people raise their hands.

1. Who has been taught "what multicast is" in the lecture?
2. Who experienced video-conference by multicast (or alternatives, OM,
ALM, XCAST)?
3. Who did from your research lab in univ./office?
4. Who did from your home?
5. Who believe that your partner can establish a multicast based
world-wide conference call using existing technologies?

For question 1, almost attendant raised. For 4, one third. For 5, no one.

Then I give you a homework again for Montreal, all.

"What would be the most incredible thing when SAM would achieve their goal
and your family finally enjoy world-wide video-con from your home very easily?"

I accept previously and will check attendant names from the blue sheet to chase
his/her to the end of IETF venue to have their comments.

For one people who would give me the most beautiful answer, I will hand small
souvenir from Japan.

See you!
--
UG

-- 
ug