Subject: Re: [SAM] draft-irtf-sam-muramoto-generic-require-00.txt

From: Yuji IMAI <[email-masked]>
Date: Tue, 04 Jul 2006 14:22:23 +0900

Hi, all.

  I reminded one thing.

  Eiichi made good set of requirements. The item is many.

  One thing we have to be in mind firmly is "Generally in multicast
area, there is no one-size fits all mechanism." That means goal of SAM
RG is not having complete system that fulfill all the requirements he
pointed out. Instead, we have to use his as a kind of tool to
characterize various proposals like "A is good at this point but
obstacle at that point."

And requirements is depends on the applications and situations. So, we
can be mercy for proposals.

  Eiichi, how about append the phrase like "followings are not mandatory
rather than we have to choose subset of them depends on
real-applications we would use."?
--
ug

Eiichi Muramoto wrote:
> Hello all.
> 
> We just submitted a draft.
> 
> I posted it after the cut-off date. So I also put it below.
> http://www.xcast.jp/~muramoto/draft-irtf-sam-muramoto-generic-require-00.txt
> 
> Although it is not polished enough,
> we hope it would help our discussion in the next IETF meeting.
> 
> Regards,
> Eiichi Muramoto, Yuji Imai, Nobuo Kawaguchi / WIDE project
> 
> -----
> [email-masked]
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sam
> 
> 
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sam

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Eiichi Muramoto <[email-masked]>
Date: Wed, 12 Jul 2006 04:54:36 +0900

UG 

>area, there is no one-size fits all mechanism."
I agree.
So, shall we define framework?

--
Regards,
Eiichi Muramoto

-----

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 11 Jul 2006 16:37:12 -0400

My view is that if we can first get at a roughly common understanding on 
the requirements of OMCAST/ALM/P2PM, we could check how/whether 
different implications could be addressed with a framework, or different 
variants of protocol frameworks need to be investigated. Nevertheless, 
it may worth looking at the state-of-the-art proposals and see 
whether/how they address the identified requirements.
Xiaoming