Subject: AW: [SAM] preliminary agenda for SAM RG meeting at IETF 66

From: "Leymann, Nicolai" <[email-masked]>
Date: Wed, 19 Jul 2006 13:13:23 +0200

Hi,

> -----Ursprüngliche Nachricht-----
> Von: Yuji -UG- Imai [mailto:[email-masked]] 
> Gesendet: Freitag, 14. Juli 2006 06:36
> An: Yangwoo Ko
> Cc: [email-masked]
> Betreff: Re: [SAM] preliminary agenda for SAM RG meeting at IETF 66
> 
[...]
> 
> The targets are
> 
> - To support real-time media streaming applications, optimizing both
> the available bandwidth and the delay for group members
> - To support large-scale groups without relying on any predetermined
> intermediate nodes, namely the overlay multicast is solely constructed
> by end hosts
>
The question is what kind of real-time media streaming is referred to.
This is important if we look on requirements regarding bandwidth, 
number of simultaneous users, channel switching times etc. 
There are relatively static setups, e.g. where a huge number of users is
watching a single channel with a relatively small bandwidth. This kind
of scenario is typically in use during single events (like LiveAid). There
are also a number of companies working in this area: PPLive or Cybersky-TV.

On the other hand a growing number of ISPs and Content Providers is currently
starting triple play services. Many of IPTV services require a IP-Multicast
based infrastructure to support hundreds of LiveTV channels delivered to 
100.000s of users with channel switching times less than a second.

It may be also helpful to have a look on the mboned WG. There is currently
a survey going on which collects information about Multicast requirements
for Triple Play and LiveTV.

  regards

    Nic

--
Dipl. Inf. Nicolai Leymann
 
T-Systems Enterprise Services
Senior Expert, IP-Technologies
Systems Integration
Technologiezentrum
Engineering Networks, Products & Services 
Packet based Carrier Transport Networks 
Goslarer Ufer 35, D- 10589 Berlin 
Tel +49 30 3497-3570 
Fax +49 30 3497-3571 
Mobile +49 170 2275345
E-Mail: [email-masked]
Internet: http://www.t-systems.com

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Yangwoo Ko <[email-masked]>
Date: Wed, 19 Jul 2006 20:22:40 +0900

>> Betreff: Re: [SAM] preliminary agenda for SAM RG meeting at IETF 66

Funny to see mail headers in Germany (right?) :-)

> for Triple Play and LiveTV.

Probably this one:

http://www.multicasttech.com/survey/MBoneD_Survey_v_1_5.txt