Subject: Re: Be in Montreal? (Re: [SAM] A new draft-lei-samrg-dmmp-00.txt)

From: Xiaoming Fu <[email-masked]>
Date: Wed, 12 Jul 2006 07:41:18 -0400

Thursday morning seems work for me - would it be in the breakfast room
or near registration desk?
Xiaoming
Yuji IMAI wrote:
> Hi, all.
> 
>   I am happy there are active people here. BTW, how many people will be
> next IETF in Montreal. If they not so small but not so many group, I
> want to see and have lunch or dinners other than the on-agenda meeting
> on Tuesday. I think we have to many thing to discuss in a 2 and half
> hours meeting.
> 
>  I will touch down at 19:10 on Monday 10th July and jump early morning
> on Thursday 13th.
> 
>  Are there any other?
> --
> ug
> 
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sam

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: "Yuji -UG- Imai" <[email-masked]>
Date: Wed, 12 Jul 2006 20:49:31 +0900

Xiaoming,

  As meeting slot move from Tuesday to morning on Thursday, for me
it become not so good to meet in the breakfast room. Instead, how about
coming and see at Room 513B, the room for samrg?
--
ug

-- 
ug