Subject: [SAM] Slides for "SAM requirements".

From: "Yuji -UG- Imai" <[email-masked]>
Date: Thu, 13 Jul 2006 22:01:28 +0900

Hi, all.

  Here is a pdf of my presentation.

  http://www.xcast.jp/samrg/SAM-requirements-IETF66-02.pdf
-- 
ug

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Jun Lei <[email-masked]>
Date: Fri, 14 Jul 2006 10:09:55 +0200

Dear UG, all:
      Unfortunately, I was not in the ietf66 meeting as I had another 
meeting in Athens. Anyway, I will continue the work in SAM and 
all-related issues.

      It would be nice to get your help at any chance. I mean we could 
exchange our minds and contribute to SAM as we could.

Best Regards

Jun

> Jun,
> 
>  I apologize not to see you after meeting. But if you still interested
> in SAM and improvement requirement draft, please let us help.
> 
>  I will leave Montreal 11 AM so I just visit IETF venue only 30 min.
> If you eventually see me, please let me make greeting.
> 
> Regards,
> -- 
> ug
> 
> 
> On 7/13/06, Jun Lei <[email-masked]> wrote:
> 
>> Hi, Yuji, all:
>>       So glad to receive your slides.
>>
>>       For the part of "necessities of these requirements", i.e. "the
>> reason why these requirements are important", I would like to give my
>> hands in any case. We could discuss in details after this meeting.
>>
>> Best Regards
>>
>> Jun
>>
>>
>> > Hi, all.
>> >
>> Jun Lei
>> PhD Student
>> Address:
>> Georg-August-Universitaet Goettingen
>> Institut fuer Informatik
>> Telematics Group
>> Lotzestrasse 16-18
>> 37083 Goettingen
>>
>>
>> Fax: +49 (551) 39-1 44 03
>> Tel: +49 (551) 39-1 35 78
>>
>> Email: [email-masked]
>>
> 
> 

-- 
Jun Lei
PhD Student

Address:
Georg-August-Universitaet Goettingen
Institut fuer Informatik
Telematics Group
Lotzestrasse 16-18
37083 Goettingen

Fax: +49 (551) 39-1 44 03
Tel: +49 (551) 39-1 35 78

Email: [email-masked]

---

From: "John Buford" <[email-masked]>
Date: Fri, 14 Jul 2006 08:52:51 -0400

Jun,
Please see the last slide on Next Steps
in the ALM/OM survey slides.
This pertains to producing a survey
ID.

Let's discuss on the email list
an outline of such an ID that reviews
existing ALM/OM/hybrid systems
for use in a potential SAM
framework. 

John

-----Original Message-----
From: Jun Lei [mailto:[email-masked]]
Sent: Friday, July 14, 2006 4:10 AM
To: Yuji -UG- Imai
Cc: [email-masked]
Subject: Re: [SAM] Slides for "SAM requirements".

Dear UG, all:

Best Regards

Jun

-- 
Jun Lei
PhD Student

Address:

---

From: Jun Lei <[email-masked]>
Date: Fri, 14 Jul 2006 17:15:05 +0200

> for use in a potential SAM
Great. Then, I would like to prepare a Table of Contents (ToC) for the 
survey draft before next week. I hope that it will be helpful to SAM 
survey ID.

Best Regards
Jun

-- 
Jun Lei
PhD Student

Address:

---

From: John Buford <[email-masked]>
Date: Fri, 14 Jul 2006 13:21:22 -0400 (EDT)

Jun, ok great. John

---

From: Rick Boivie <[email-masked]>
Date: Fri, 14 Jul 2006 16:55:47 -0400

Hi Yuji,

Thanks for mentioning the requirement I suggested a little
while back (and thanks for crediting me).

-  Multicast should not artificially concentrate traffic on certain
   nodes or links
   (since this will introduce unnecessary queueing delays and
   unnecessary packet loss in addition to unnecessarily long
   network paths and unnecessarily large end-to-end latencies
   --  which is bad for interactive VoIP conferences, videoconferences
   and e-meetings)

Here are a couple of additional requirements that are worth mentioning
-- at least for the case of the interactive, conferencing-type
applications.

-  Multicast packets should follow "close to optimal" routes from
   a source to a destination.  (If they don't, the above interactive
   conferencing applications won't work well).

-  Multicast routing should converge almost as rapidly as unicast
   routing even if there are large numbers (e.g. millions) of
   interactive conferences).  (If not, conferencing won't work
   well.)

Rick

             "Yuji -UG- Imai"                                              
             <[email-masked]>                                                 
                                                                        To 
             07/13/2006 09:01          [email-masked]                        
             AM                                                         cc 
                                                                           
                                                                   Subject 
                                       [SAM] Slides for "SAM               
                                       requirements".                      

                                                                           

Hi, all.

---

From: Nobuo Kawaguchi <[email-masked]>
Date: Fri, 14 Jul 2006 00:12:14 +0900

Hi,

I put my presentation 

http://xcast.cogma.org/samrg/samrg-kawaguchi-AppArea-20060713.pdf

yours.
(It will be put on the http://www.samrg.org/)

-- 
Nobuo Kawaguchi 
Nagoya Univ./ WIDE Project