Subject: RE: [SAM] Interim SAM RG Meeting Announcement Jan 11, 2007

From: "Leymann, Nicolai" <[email-masked]>
Date: Thu, 2 Nov 2006 16:29:26 +0100

Hi,

Quick question: 

Are there any activities planned for the upcoming IETF in San Diego?

  Regards

    Nic

--
Dipl. Inf. Nicolai Leymann
 
T-Systems Enterprise Services
Senior Expert, IP-Technologies
Systems Integration
Technologiezentrum
Engineering Networks, Products & Services 
Packet based Carrier Transport Networks 
Goslarer Ufer 35, D- 10589 Berlin 
Tel +49 30 3497-3570 
Fax +49 30 3497-3571 
Mobile +49 170 2275345
E-Mail: [email-masked]
Internet: http://www.t-systems.com

> -----Ursprüngliche Nachricht-----
> Von: John Buford [mailto:[email-masked]] 
> Gesendet: Dienstag, 10. Oktober 2006 00:00
> An: [email-masked]
> Betreff: [SAM] Interim SAM RG Meeting Announcement Jan 11, 2007 
> 
> 
> 
> The Scalable Adaptive Multicast (SAM) RG will
> hold an interim meeting, co-located with the
> Peer-to-Peer Multicasting Workshop (P2PM 07)
> in Las Vegas on January 11, 2007.
> 
> P2PM 07 is hosted by IEEE Consumer Communications
> and Networking Conference (CCNC) 2007 which will be 
> held in Las Vegas, NV, USA January 11-13, 2007.
> CCNC immediately follows the well-known Consumer
> Electronics Show (CES). 
> 
> The final program for P2PM 07 is available at
> http://www.samrg.org/p2pm07/program.html
> 
> Prof. Kevin Almeroth will give the P2PM 07 workshop 
> keynote on 
> "Multicast Help Wanted: From Where and How Much?".
> 
> The expected format of the SAM RG meeting will
> be brief presentations on current IDs, followed
> by a panel discussion on "Scalable Adaptive Multicast".
> The expected scope of this panel will include 
> discussion of the IDs and the SAM RG workplan.
> 
> Attendees to P2PM will be required to pay
> a registration fee with IEEE CCNC. If you plan
> to attend only the SAMRG meeting, please contact
> the RG chairs directly about logistics.
> 
> John & Jeremy
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sam
> 

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: "John Buford" <[email-masked]>
Date: Thu, 2 Nov 2006 10:34:03 -0500

We have not scheduled an RG meeting at IETF 67 in San Diego.
We plan to have an interim meeting in Las Vegas as previously
announced, and a meeting at IETF 68 next March.

John

-----Original Message-----
From: Leymann, Nicolai [mailto:[email-masked]]
Sent: Thursday, November 02, 2006 10:29 AM
To: [email-masked]; [email-masked]
Subject: RE: [SAM] Interim SAM RG Meeting Announcement Jan 11, 2007

Hi,

Quick question:

  Regards

    Nic

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 2 Nov 2006 11:56:13 -0500

Hello;

> announced, and a meeting at IETF 68 next March.

It is not clear to me why an "interim" meeting is needed if a regular  
meeting is not.

Will it be possible to attend the interim meeting without registering  
for the CCNC meeting ? The P2PM 07
meeting ? If not, what are the registration fees for those meetings ?

Regards
Marshall Eubanks

---

From: "John Buford" <[email-masked]>
Date: Thu, 2 Nov 2006 12:37:24 -0500

Hi Marshall,

Under the rules for RGs which I think are a bit more flexible than WGs,
an RG may have its meeting outside of IETF if there is benefit.

I think a number of RGs do this to connect with the wider research
community that is not typically participating in IETF meetings.
Of course we want IETF participation as well, so we are aiming at
1 to 2 IETF meetings per year, which I think is the norm for RGs.
We announced our plan to have this interim meeting at the IETF 66
meeting of the RG.

Regarding the specific interim meeting on Jan 11, we organized a
workshop at a networking conference to get researcher feedback
on the SAM work. As a result, Prof. Kevin Almeroth has graciously
agreed to provide a keynote on topics related to SAM, and a
number of researchers have agreed to participate in panel
discussions about SAM work.

Anyone who wants to attend the Jan 11 meeting in Las Vegas
who is not planning on registering for CCNC or P2PM should contact me.
CCNC registration fee for full ComSoc member by Dec 8 is $660.
There is a one-day rate of $482.  See here for other
registration categories and fees:
http://www.ieee-ccnc.org/registration/registration.html

Regards,
John

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]]
Sent: Thursday, November 02, 2006 11:56 AM
To: John Buford
Cc: Leymann, Nicolai; [email-masked]
Subject: Re: [SAM] Interim SAM RG Meeting Announcement Jan 11, 2007

Hello;

Regards
Marshall Eubanks