Subject: [SAM] preliminary schedule of SAM RG meeting at IETF 69

From: "John Buford" <[email-masked]>
Date: Wed, 23 May 2007 14:31:38 -0400

SAM RG is currently scheduled for Thursday AM meeting:

0900-1130 Morning Session I
Breakout 2 IRTF samrg Scalable Adaptive Multicast Research Group
Breakout 1 OPS radext RADIUS EXTensions WG
Breakout 6 RAI sipping Session Initiation Proposal Investigation WG
Breakout 4 TSV tsvwg Transport Area Working Group WG

This could change.

John

_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: Kevin C Almeroth <[email-masked]>
Date: Tue, 29 May 2007 08:27:24 -0700 (PDT)

The current agenda says Monday, July 23rd at 9am...

-Kevin