Subject: [SAM] SAM RG @ IETF 71 meeting planning

From: "John Buford" <[email-masked]>
Date: Thu, 7 Feb 2008 09:03:02 -0500

Please note the following dates when planning for the SAM RG meeting at IETF
71:

February 18, Monday - Internet Draft Cut-off for initial document (-00)
submission by 17:00 ET (22:00 UTC/GMT), upload using IETF ID
Submission Tool<https://datatracker.ietf.org/idst/upload.cgi>
.
February 25, Monday - Internet Draft final submission cut-off by 17:00 ET
(22:00 UTC/GMT), upload using IETF ID Submission
Tool<https://datatracker.ietf.org/idst/upload.cgi>
.
February 27, Wednesday - Draft Working Group agendas due by 17:00 ET (22:00
UTC/GMT),

John
_______________________________________________
SAM mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/sam

---

From: Matthias Waehlisch <[email-masked]>
Date: Fri, 22 Feb 2008 11:10:27 +0100

Hi John,

  we would like to have a presentation slot (15 min) for:

  * "SAM API concepts revisited".

  This is work by Thomas C. Schmidt, Xiaoming Fu, Jun Lei and Matthias 
Waehlisch.

  At the moment we have not submitted a draft, but we intend to do this 
following the discussions at the meeting.

Regards
  matthias

-- 
Matthias Waehlisch
:. HAW Hamburg, Dept. Informatik       :. link-lab
:. Berliner Tor 7, 20099 Hamburg       :. Hoenower Str. 35, 10318 Berlin
:. Germany, mailto:[email-masked]  :. Germany, mailto:[email-masked]
:. http://home.fhtw-berlin.de/~mw      :. http://www.link-lab.net
:.
:. FU Berlin, Inst. Informatik, Berlin, Germany http://www.mi.fu-berlin.de