Subject: [SAM] CFP - P2P Overlay Network session in IEEE MILCOM'08

From: "John Buford" <[email-masked]>
Date: Thu, 28 Feb 2008 10:33:40 -0500

--- Our apology if you have received multiple copies of this CFP ----

IEEE MILCOM 2008 (IEEE Conference on Military Communications) will
have a dedicated session on P2P overlay networks. Your recent work in
the P2P overlay area is cordially invited for submission to this
session.

MILCOM'08 will be held from Nov. 17-19 at the San Diego Convention
Center in California, US.

The deadline for paper submission has been extended as follows:

Abstracts Due: March 17, 2008
Draft Papers Due: April 25, 2008
Author Notification: June 9, 2008
Final Papers Due: July 18, 2008

The detailed CFP information can be found at
http://www.milcom.org/call_papers.html.

Li Li (Communications Research Centre of Canada) &
John Buford (Avaya Labs)

Co-chairs, P2P overlay networks for military comms.
MILCOM'08
_______________________________________________
SAM mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sam

---

From: Mark Pullen <[email-masked]>
Date: Thu, 28 Feb 2008 12:47:16 -0500 (EST)

Unfortunately those dates conflict with IETF Minneapolis.

Mark

---

From: "John Buford" <[email-masked]>
Date: Thu, 28 Feb 2008 12:58:16 -0500

Mark, thanks for noticing that.  IEEE MILCOM schedule unfortunately
outside our control.

John