Subject: [SAM] presentations at IETF 76

From: John Buford <[email-masked]>
Date: Mon, 9 Nov 2009 01:23:00 -0500

Please send your presentations that you gave at today's IETF76 meeting
to the SAM RG chairs (cc'd on this email)
so that they can be included in the meeting materials.

Thanks,
John

---

From: Kazuyuki Shudo <[email-masked]>
Date: Fri, 13 Nov 2009 15:45:27 +0900 (JST)

Here are my slides:

  Title: A Review of ALM Software in Practical Use
  Web page:
  http://www.shudo.net/publications/IETF-76-SAM-RG/
  PDF document:
  http://www.shudo.net/publications/IETF-76-SAM-RG/shudo-IETF-76-SAM-RG-ALM.pdf

I could have a very productive day. Thanks much!

  Kazuyuki Shudo	[email-masked]		http://www.shudo.net/

> Message-ID: <[email-masked]>
> From: John Buford <[email-masked]>
> Date: Mon, 9 Nov 2009 01:23:00 -0500