Subject: [SAM] Request for RFC5742 re-review of draft-irtf-samrg-common-api-09

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 26 Sep 2013 13:37:02 +0000

Hi, IESG secretary (BCC'ed),

this is a request for the IESG to perform an RFC5742 review of draft-irtf-samrg-common-api-09 from the SAMRG, to be published as an Experimental RFC on the IRTF Stream.

The IESG had performed a review on the previous -08 revision, which concluded that the document extends an IETF protocol in a way that requires IETF review and should therefore not be published without IETF review and IESG approval.

The authors have worked with Barry Leiba to address the issues the IESG had identified and they believe the -09 revision can now be published on the IRTF Stream.

This document has been approved for publication by the IRSG. See http://wiki.tools.ietf.org/group/irtf/trac/ticket/50 for details on prior reviews. Please copy all correspondence to the document shepherd, John Buford (​[email-masked]).

Thanks,
Lars

---

From: Brian Haberman <[email-masked]>
Date: Thu, 26 Sep 2013 11:20:50 -0400

Lars,
     Since I did the conflict review for -08, I will to it for -09 as well.

Regards,
Brian