Subject: [secdir] secdir review of draft-ietf-mmusic-rfc4756bis

From: Kurt Zeilenga <[email-masked]>
Date: Wed, 17 Mar 2010 19:38:52 -0700

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

I find the Security Considerations section, which appears unchanged from RFC 4756, adequately addresses security considerations of the revised technical specification.

Regards, Kurt

---

From: Jean-Francois Mule <[email-masked]>
Date: Mon, 22 Mar 2010 12:24:05 -0600

Kurt - thank you for the review.

> -----Original Message-----
> From: Kurt Zeilenga [mailto:[email-masked]]
> Sent: Wednesday, March 17, 2010 8:39 PM
> To: The IESG
> Cc: Security Area Directorate; draft-ietf-mmusic-
> [email-masked]
> Subject: secdir review of draft-ietf-mmusic-rfc4756bis
> 
> I have reviewed this document as part of the security directorate's
> ongoing effort to review all IETF documents being processed by the
> IESG. These comments were written primarily for the benefit of the
> security area directors. Document editors and WG chairs should
> treat these comments just like any other last call comments.
> 
> I find the Security Considerations section, which appears unchanged
> from RFC 4756, adequately addresses security considerations of the
> revised technical specification.
> 
> Regards, Kurt