Subject: [secdir] Security Directorate lunch in IETF77

From: <[email-masked]>
Date: Wed, 3 Mar 2010 11:10:19 +0100

As usual, we're planning to have the Security Directorate 
lunch on Tuesday. The room will be Pacific B.

If there's anything special you'd like to discuss, please
drop an email to Tim, Sean, and me.

Best regards,
Pasi & Tim & Sean

---

From: "Polk, William T." <[email-masked]>
Date: Mon, 22 Mar 2010 12:34:29 -0400

Folks,

As always, the great challenge of IETF meetings is finding food in time for the Security Directorate lunch.  I did a little research with the concierage and the secretariat about logistics, and I'd like to share what I've learned:

The hotel will not have a box lunch setup.  The cost would have been rather high ($15) and the IETF would have been required to guarantee the sales.

If the lines are manageable, the best bet would be the restaraunts in the Hilton's "food court": Sbarro (fast food Italian) and Baja Fresh (fast food Mexican - burritos, etc.).  The Starbucks in the lobby has some premade sandwiches.

If you need to leave the hotel, the best bets are on Harbor Blvd.  To the left (North), there is a Subway (subs) and an Alertos (Mexican).  To the right (South) there is a Carl's Jr (burgers) and a Jack in the Box (tacos, burgers, etc.).  These restaurants are a 10-15 minute walk, though, so don't dawdle after the morning session!

Hope to see you all tomorrow,

Thanks,

Tim

On 3/3/10 5:10 AM, "[email-masked]" <[email-masked]> wrote:

Best regards,
Pasi & Tim & Sean
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 23 Mar 2010 12:17:57 -0400 (EDT)

As a reminder:

> drop an email to Tim, Sean, and me.

Tim sent a note yesterday with lunch ideas.

-- Sam