Subject: [secdir] [new-work] IEEE 802 PARs under Consideration - Mar 2021 Plenary

From: <[email-masked]>
Date: Wed, 10 Feb 2021 16:18:38 -0500

All,

The following Project Authorization Requests (PARs) and ICAID will be
considered at the IEEE 802 Nov 2020 Plenary, which will be held
electronically -  

*	802.1Qdq Amendment: Shaper Parameter Settings for Bursty Traffic
requiring Bounded Latency, PAR
<https://ieee802.org/1/files/public/docs2021/dq-draft-PAR-0121-v01.pdf>  and
CSD <https://ieee802.org/1/files/public/docs2021/dq-draft-CSD-0121-v01.pdf> 
*	802.1ASdr - Amendment: Inclusive Terminology, PAR
<https://www.ieee802.org/1/files/public/docs2021/dr-PAR-0221-v01.pdf>  and
CSD <https://www.ieee802.org/1/files/public/docs2021/dr-CSD-0221-v01.pdf> 

The PARs and ICAID can be found at http://www.ieee802.org/PARs.shtml along
with the supporting IEEE 802 Criteria for Standards Development, or CSD,
(which includes the 5 criteria, i.e. the explanations of how they fit the
IEEE 802 criteria for initiating new work).

Any comments on a proposed PAR / ICAID should be sent to the Working Group
chair identified on the respective document to be received by 10 Mar 2021,
AoE

Regards,

John D'Ambrosia

Recording Secretary, IEEE 802 LMSC 

_______________________________________________
new-work mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/new-work

---

From: Russ Housley <[email-masked]>
Date: Thu, 11 Feb 2021 15:56:19 -0500

John:

I'm guessing that there is a cut-and-paste error.  March 2021?

Russ

> On Feb 10, 2021, at 4:18 PM, <[email-masked]> <[email-masked]> wrote:
> 
> All,
> The following Project Authorization Requests (PARs) and ICAID will be considered at the IEEE 802 Nov 2020 Plenary, which will be held electronically –  
> 802.1Qdq Amendment: Shaper Parameter Settings for Bursty Traffic requiring Bounded Latency, PAR <https://ieee802.org/1/files/public/docs2021/dq-draft-PAR-0121-v01.pdf> and CSD <https://ieee802.org/1/files/public/docs2021/dq-draft-CSD-0121-v01.pdf>
> 802.1ASdr - Amendment: Inclusive Terminology, PAR <https://www.ieee802.org/1/files/public/docs2021/dr-PAR-0221-v01.pdf> and CSD <https://www.ieee802.org/1/files/public/docs2021/dr-CSD-0221-v01.pdf>
> The PARs and ICAID can be found at http://www.ieee802.org/PARs.shtml <http://www.ieee802.org/PARs.shtml> along with the supporting IEEE 802 Criteria for Standards Development, or CSD, (which includes the 5 criteria, i.e. the explanations of how they fit the IEEE 802 criteria for initiating new work).
>  
> Any comments on a proposed PAR / ICAID should be sent to the Working Group chair identified on the respective document to be received by 10 Mar 2021, AoE
> Regards,
> John D’Ambrosia
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/new-work <https://www.ietf.org/mailman/listinfo/new-work>
> secdir mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/secdir <https://www.ietf.org/mailman/listinfo/secdir>
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview <http://tools.ietf.org/area/sec/trac/wiki/SecDirReview>

---

From: <[email-masked]>
Date: Thu, 11 Feb 2021 15:59:52 -0500

Russ

Thank you for the catch.

Not a cut / paste error – an issue with not changing base – email I started from.  Nov 2020 should be Mar 2021 – but the PARs are correct, as is the date below.

Regards

John D’Ambrosia

From: Russ Housley <[email-masked]> 
Sent: Thursday, February 11, 2021 3:56 PM
To: [email-masked]
Cc: [email-masked]; Dorothy Stanley <[email-masked]>; Paul Nikolich <[email-masked]>
Subject: Re: [secdir] [new-work] IEEE 802 PARs under Consideration - Mar 2021 Plenary

John:

Russ

On Feb 10, 2021, at 4:18 PM, <[email-masked] <mailto:[email-masked]> > <[email-masked] <mailto:[email-masked]> > wrote:

All,

*	802.1Qdq Amendment: Shaper Parameter Settings for Bursty Traffic requiring Bounded Latency,  <https://ieee802.org/1/files/public/docs2021/dq-draft-PAR-0121-v01.pdf> PAR and  <https://ieee802.org/1/files/public/docs2021/dq-draft-CSD-0121-v01.pdf> CSD
*	802.1ASdr - Amendment: Inclusive Terminology,  <https://www.ieee802.org/1/files/public/docs2021/dr-PAR-0221-v01.pdf> PAR and  <https://www.ieee802.org/1/files/public/docs2021/dr-CSD-0221-v01.pdf> CSD

The PARs and ICAID can be found at  <http://www.ieee802.org/PARs.shtml> http://www.ieee802.org/PARs.shtml along with the supporting IEEE 802 Criteria for Standards Development, or CSD, (which includes the 5 criteria, i.e. the explanations of how they fit the IEEE 802 criteria for initiating new work).

Regards,

John D’Ambrosia

_______________________________________________
new-work mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/new-work> https://www.ietf.org/mailman/listinfo/new-work
_______________________________________________
secdir mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/secdir> https://www.ietf.org/mailman/listinfo/secdir
wiki:  <http://tools.ietf.org/area/sec/trac/wiki/SecDirReview> http://tools.ietf.org/area/sec/trac/wiki/SecDirReview