Subject: [secdir] Secdir early review of draft-ietf-dots-multihoming-09

From: Kathleen Moriarty via Datatracker <[email-masked]>
Date: Thu, 02 Dec 2021 12:48:57 -0800

Reviewer: Kathleen Moriarty
Review result: Ready

This draft does not add any significant security considerations from the base
publications for the protocol. Key security considerations are addressed in
supporting document including mutual authentication and key (asymmetric and
symmetric) provisioning as well as policy requirements. The security
considerations add awareness to mitigate from the possibilities of data leaks.

Congratulations to all those who have worked on this series of documents!

Best regards,
Kathleen

---

From: <[email-masked]>
Date: Fri, 3 Dec 2021 06:20:07 +0000

Hi Kathleen, 

Many thanks for the review. Much appreciated. 

Will ack your review in the next iteration of the draft. 

Cheers,
Med

> -----Message d'origine-----
> De : Kathleen Moriarty via Datatracker <[email-masked]>
> Envoyé : jeudi 2 décembre 2021 21:49
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : Secdir early review of draft-ietf-dots-multihoming-09
> 
> This draft does not add any significant security considerations from the
> base publications for the protocol. Key security considerations are
> addressed in supporting document including mutual authentication and key
> (asymmetric and

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.