Subject: Re: [secdir] [dns-privacy] Last Call Expired: <draft-ietf-dprive-dnsoquic-09.txt>

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 23 Feb 2022 09:47:46 +0000

The IETF-wide last call has expired and AFAIK there was only one detailed review by Phillip Hallam-Baker for the security directorate (added in cc):
https://mailarchive.ietf.org/arch/msg/last-call/L23bWOxP54NZQPHT7DfRBxZAOCw/

What is the authors/WG plan to address the "has issues" of this review ? You probably know that the cut-off date is Monday 7th of March.

As a plain engineer (and without any hat), it appears to me that the Wi-Fi hotspot issue is not limited to DoQ but is also relevant to DoH. And the traffic analysis part is probably addressed already with the padding. 

With my AD hat, the points about 'outdated' security considerations and privacy vs. confidentiality should be addressed in the document (happy to be corrected of course). Anyway, it would be nice to answer to PHB.

Regards

-éric

-----Original Message-----
From: dns-privacy <[email-masked]> on behalf of DraftTracker Mail System <[email-masked]>
Date: Wednesday, 23 February 2022 at 09:43
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [dns-privacy] Last Call Expired: <draft-ietf-dprive-dnsoquic-09.txt>

    Please DO NOT reply to this email.

    I-D: <draft-ietf-dprive-dnsoquic-09.txt>
    Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-dprive-dnsoquic/

    IETF Last Call has ended, and the state has been changed to
    Waiting for AD Go-Ahead.

    _______________________________________________
    dns-privacy mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: Sara Dickinson <[email-masked]>
Date: Wed, 23 Feb 2022 10:17:16 +0000

Hi Eric, 

The authors did ask Phillip directly if he had specific text changes he would like to see following his review during the first IETF Last Call:
https://mailarchive.ietf.org/arch/msg/dns-privacy/Iu7lg5AvF9Mx4Tu-gflASArOF8A/

However we did not get a reply and so we attempted to address that review in the -09 update (published on 9th February) based on a github issue with discussion points and a PR referenced in this email:
https://mailarchive.ietf.org/arch/msg/dns-privacy/oRHkyjhupzQj0HApzLprvE4V7_s/

Since we didn’t get any further feedback on this review during the second IETF LC, I’m hoping those updates addressed the points raised.

FYI - we have a pending PR to fix the minor issue noted in the latest IANA review, which was the only comment we got during the second IETF LC. So we’ll publish the -10 update with this correction shortly.

Regards

Sara. 

> On 23 Feb 2022, at 09:47, Eric Vyncke (evyncke) <[email-masked]> wrote:
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 23 Feb 2022 12:05:20 +0000

Sara,

Thank you for your reply. This sounds reasonable and I have also read Christian's reply about IANA.

As soon as the -10 is published, I will proceed with the IESG evaluation.

Regards

-éric

-----Original Message-----
From: Sara Dickinson <[email-masked]>
Date: Wednesday, 23 February 2022 at 11:17
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [dns-privacy] Last Call Expired: <draft-ietf-dprive-dnsoquic-09.txt>

    Hi Eric, 

    Regards

    Sara.