Subject: RE: [Syslog] Shepherding document for udp-08

From: "Anton Okmianski \(aokmians\)" <[email-masked]>
Date: Tue, 21 Nov 2006 19:29:25 -0500

FYI for the group... 

I submitted revision 08 to IETF editor and you should get an official
email soon.  

Three changes in this draft:
 
1. Marked draft as Standards Track.  
 
2. Per IESG review comments, added the following paragraph to the
Congestion Control section:
 
"If the potentially unrestricted use of syslog data being transferred
over UDP in a particular deployment can saturate the link, then the
network path should be provisioned so the offered load (including syslog
packets) does not exceed the path capacity. Otherwise, some of the
syslog packets could be lost, or cause the loss of other UDP packets."
 
3. Per comment from Rich Graveman, added this to the section on
Sequenced Delivery:
 
"If present, Structured Data element 'sequenceId' contained within
syslog messages MAY help in establishing the sequence of messages from a
single sender."  

Thanks,
Anton. 

> -----Original Message-----
> From: David Harrington [mailto:[email-masked]] 
> Sent: Tuesday, November 21, 2006 6:41 PM
> To: [email-masked]
> Subject: [Syslog] Shepherding document for udp-08
> 
> Hi,
> 
> I have reviewed a pre-publication copy of -08- and am 
> satisifed it represents WG consensus and is of a quality 
> sufficient for advancement to Proposed Standard.
> 
> Barring serious objection from the WG, revision -08- will be 
> submitted to the IESG for advancement, accompanied by the 
> attached  shepherding document.
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
> co-chair, Syslog WG 
> 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 22 Nov 2006 12:30:18 +0100

Assuming these are the only changes, I am happy with the document and
think it is ready for publication (yes, I intend to start the "me too's"
necessary to get us to publication).

I have not reviewed the text but this mail (which should be sufficient
as far as I understand).

Rainer 

> From: Anton Okmianski (aokmians) [mailto:[email-masked]] 
> Sent: Wednesday, November 22, 2006 1:29 AM
> To: David Harrington; [email-masked]
> Subject: RE: [Syslog] Shepherding document for udp-08
> 
> FYI for the group... 
>