Subject: [Syslog] Shepherding document for udp-08

From: "David Harrington" <[email-masked]>
Date: Tue, 21 Nov 2006 18:41:08 -0500

Hi,

I have reviewed a pre-publication copy of -08- and am satisifed it
represents WG consensus and is of a quality sufficient for advancement
to Proposed Standard.

Barring serious objection from the WG, revision -08- will be submitted
to the IESG for advancement, accompanied by the attached  shepherding
document.

David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 
_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 22 Nov 2006 12:29:08 +0100

David,

there is one minor thing in the shepherding document I do not concur
with:

--
This document describes the traditional udp transport for syslog.
draft-ietf-syslog-protocol makes changes to the syntax of the syslog
fields but this is just the udp transport.  It could be said that
all existing implementations of syslog use this specification.
-- 

There are some changes in -transport-udp compared to the traditional
transport. I think it is somewhat dangerous to draw the conclusion
drawn.

But as I said - this is a minor comment and probably depend's on ones
point of view...

Rainer

> -----Original Message-----
> From: David Harrington [mailto:[email-masked]] 
> Sent: Wednesday, November 22, 2006 12:41 AM
> To: [email-masked]
> Subject: [Syslog] Shepherding document for udp-08
> 
> Hi,
>

---

From: "David Harrington" <[email-masked]>
Date: Mon, 27 Nov 2006 20:07:50 -0500

Hi,

Yes, I/we should correct this.

Do we have any information about vendors that have implemented the
current UDP  specification?  

dbh

> From: Rainer Gerhards [mailto:[email-masked]] 
> Sent: Wednesday, November 22, 2006 6:29 AM
> To: David Harrington; [email-masked]
> Subject: RE: [Syslog] Shepherding document for udp-08
> 
> David,
>

---

From: "Rainer Gerhards" <[email-masked]>
Date: Tue, 28 Nov 2006 10:38:44 +0100

> Sent: Tuesday, November 28, 2006 2:08 AM
> To: Rainer Gerhards; [email-masked]

As of my end: not yet. I'll try to have a look into rsyslog this week
and see if there is anything that makes it an issue.

Rainer