Subject: [Syslog] Mib-12

From: "David Harrington" <[email-masked]>
Date: Sat, 16 Dec 2006 14:11:38 -0500

Hi Glenn,

Once you finish updating the document with the issues we agree on, can
you publish a mib-12 so we narrow the discussion to the few remaining
issues?

Thanks,
David Harrington
[email-masked] 
[email-masked]
[email-masked]

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Glenn M. Keeni" <[email-masked]>
Date: Fri, 22 Dec 2006 10:50:31 +0900

Hi,
    draft-ietf-syslog-device-mib-12.txt has been posted.
The current status wrt the sets of comments in
Dbh re-Review of -mib-11, part 1,2,3 given below.
There are three areas of work:
    a. terminology. (1.1, 1.2, 1.3, 1.4)
       We need to arrive at a consensus
    b. TransportDomain matter: I have to do some work on
       this TransportDomain matter (1.7, 1.8, 2.1)
    c. The enumeration of the error cases (1.11)
       I have to do some work on this.
The other matters are either resolved or waiting on further
comments. I have attempted to explain or provide possible
workarounds. If there are no comments I will mark those as
resolved.

Glenn

1.1  TBD.
      Waiting for consensus to emerge on terminology
1.2  Same as 1.1
1.3  Same as 1.1
1.4  Same as 1.1
1.5  Changed "group" to "subtree" in Section 3 (The MIB Design).
1.6  Removed enumeration "other" from the enumeration for
      SyslogSeverity. This case does not arise.
1.7  TBD. TransportDomain matter. Waiting for confirmation/
      clarification.
1.8  TBD. Related to 1.7
1.9  Waiting for feedback from WG on index usage
1.10 TBD. Waiting for confirmation from WG.
1.11 TBD [enumeration of the error cases=> Glenn]
1.12 Waiting for confirmation from WG.
1.13 Same as 1.12

2.1  TBD TransportDomain matter. Related to 1.7
2.2  Withdrawn
2.3  Resolved
      Revised DESCRIPTION of syslogEntityControlStorageType
2.4  Resolved
      Revised DESCRIPTION of syslogEntityStatusChanged
2.5  TBD. Do we want to make notifications Optional ?
      Waiting on Working Group feedback
2.6  Withdrawn
2.7  Resolved
      Updated the boilerplate for the Copyright notice.
      http://tools.ietf.org/tools/idnits/ shows zero errors.

3.1 Resolved
      Updated the boilerplate for the Copyright notice.
      http://tools.ietf.org/tools/idnits/ shows zero errors.
3.2 Resolved.
     Changed "should" to "SHOULD" in DESCRIPTION of
     syslogEntityOperationsReference

3.3 TBD. Waiting on WG confirmation

3.4 Resolved.
     Changed RFCPROT to "[RFCPROT]" in REFERENCE of
     syslogDefaultTransportDomain