Subject: [Syslog] FW: I-D Action:draft-ietf-syslog-transport-tls-12.txt

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 7 May 2008 08:11:38 -0700

I just posted a new draft, it still needs some work, but since there are
substantive changes in section 4.2 it would be good to get working group
feedback.  

Thanks,

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Wednesday, May 07, 2008 8:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Syslog] I-D Action:draft-ietf-syslog-transport-tls-12.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Security Issues in Network Event
Logging Working Group of the IETF.

	Title           : TLS Transport Mapping for Syslog
	Author(s)       : M. Fuyou, et al.
	Filename        : draft-ietf-syslog-transport-tls-12.txt
	Pages           : 13
	Date            : 2008-05-07

This document describes the use of Transport Layer Security (TLS) to
provide a secure connection for the transport of syslog messages.
This document describes the security threats to syslog and how TLS can
be used to counter such threats.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-transport-tls-12.t
xt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 7 May 2008 22:11:24 +0200

Sorry, I accidently did not send this to the list...

Rainer 

> From: Rainer Gerhards 
> Sent: Wednesday, May 07, 2008 8:29 PM
> To: Joseph Salowey (jsalowey)
> Subject: RE: [Syslog] FW: I-D 
> Action:draft-ietf-syslog-transport-tls-12.txt
> 
> Joe,
> 
> Many thanks for taking up this task. I have had a quick look 
> at the new draft and find it quite well. I'll go through it 
> in more detail the next days and also will see that I 
> implement it. I'll post comments as I go along. I expect that 
> the implementation takes at least two weeks.
> 
> I think our postings crossed - my comments from earlier today 
> still apply (with possibly one being resolved). I'd 
> appreciate if they could be considered while reviewing the new draft.
> 
> Thanks,
> Rainer
> 
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Joseph Salowey (jsalowey)
> > Sent: Wednesday, May 07, 2008 5:12 PM
> > To: [email-masked]
> > Subject: [Syslog] FW: I-D 
> Action:draft-ietf-syslog-transport-tls-12.txt
> >