Subject: [Syslog] draft references

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 26 May 2008 11:37:30 +0200

Hi,

-transport-tls references a number of drafts, e.g.
draft-ietf-pkix-rfc3280bis-11.

Is this strictly necessary? I am asking because transport-tls is holding
the rest of the syslog RFC series. I would prefer to have it ready for
publication immediately after discussion instead of itself being waiting
on some other unfinished work. Of course, if it is vital, there is no
way around...

Rainer
_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog

---

From: <[email-masked]>
Date: Mon, 26 May 2008 14:38:48 +0300

The -pkix-rfc3280bis draft is already out (RFC 5280), and the
other normative one (-tls-rfc4346-bis) should be out any day now.
So they won't be holding the -transport-tls draft.

Best regards,
Pasi

> -----Original Message-----
> From: Rainer Gerhards
> Sent: 26 May, 2008 12:38
> To: [email-masked]
> Subject: [Syslog] draft references
> 
> Hi,
> 
> Is this strictly necessary? I am asking because transport-tls is
> holding the rest of the syslog RFC series. I would prefer to have it
> ready for publication immediately after discussion instead of itself
> being waiting on some other unfinished work. Of course, if it is
> vital, there is no way around...
> 
> Rainer