Subject: [Syslog] I-D Action:draft-ietf-syslog-transport-tls-13.txt

From: [email-masked]
Date: Wed, 18 Jun 2008 16:30:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Security Issues in Network Event Logging Working Group of the IETF.

	Title           : TLS Transport Mapping for Syslog
	Author(s)       : M. Fuyou, et al.
	Filename        : draft-ietf-syslog-transport-tls-13.txt
	Pages           : 14
	Date            : 2008-06-18

This document describes the use of Transport Layer Security (TLS) to
provide a secure connection for the transport of syslog messages.
This document describes the security threats to syslog and how TLS
can be used to counter such threats.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-transport-tls-13.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Syslog mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/syslog

---

From: "David Harrington" <[email-masked]>
Date: Thu, 19 Jun 2008 10:27:31 +0800

OK Folks,
hopefully this is the final stretch.
Please verify that you have no objections to this new revision.

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, June 19, 2008 7:30 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Syslog] I-D Action:draft-ietf-syslog-transport-tls-13.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Security Issues in Network Event
Logging Working Group of the IETF.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-transport-tls-13
.txt