Subject: [webfinger] Webfinger JRD file extenion

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 8 Feb 2013 17:29:29 -0500

Folks,

For the jrd+json media type, we need an extension.  I specified “jrd+json”,
but you might have seen Björn’s comment that this might not be ideal if used
with regular expressions.

I have no preference.

Shall we lay claim to “.jrd”?  Any known conflicts?

Paul

---

From: Tim Bray <[email-masked]>
Date: Fri, 8 Feb 2013 14:32:31 -0800

Looks like the land is there to be grapped, per
http://en.wikipedia.org/wiki/Alphabetical_list_of_file_formats_(F-L)#J

On Fri, Feb 8, 2013 at 2:29 PM, Paul E. Jones <[email-masked]> wrote:

> Folks,****
>
> ** **
>
> For the jrd+json media type, we need an extension.  I specified
> “jrd+json”, but you might have seen Björn’s comment that this might not be
> ideal if used with regular expressions.****
>
> ** **
>
> I have no preference.****
>
> ** **
>
> Shall we lay claim to “.jrd”?  Any known conflicts?****
>
> ** **
>
> Paul****
>
> ** **
>
> _______________________________________________
> webfinger mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webfinger
>
>

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 8 Feb 2013 17:42:16 -0500

OK.. “jrd” it is.

Paul

From: Tim Bray [mailto:[email-masked]] 
Sent: Friday, February 08, 2013 5:33 PM
To: Paul E. Jones
Cc: [email-masked]
Subject: Re: [webfinger] Webfinger JRD file extenion

Folks,

I have no preference.

Paul