Subject: [webfinger] FW: [apps-discuss] I-D Action: draft-ietf-appsawg-webfinger-10.txt

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 8 Feb 2013 23:23:21 -0500

Folks,

I tried to accurately reflect all of the suggested editorial and technical
changes.

The only "technical" changes were:
 * Removal of the "expires" member from the JRD object
 * Introduction of the application/jrd+json media type

Please have a look over this version and let me know if you find any issues.
If there are none, we may be set to move this along.

Paul

> -----Original Message-----
> From: [email-masked] [mailto:apps-discuss-
> [email-masked]] On Behalf Of [email-masked]
> Sent: Friday, February 08, 2013 10:31 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-webfinger-10.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Applications Area Working Group
> Working Group of the IETF.
> 
> 	Title           : WebFinger
> 	Author(s)       : Paul E. Jones
>                           Gonzalo Salgueiro
>                           Joseph Smarr
> 	Filename        : draft-ietf-appsawg-webfinger-10.txt
> 	Pages           : 22
> 	Date            : 2013-02-08
> 
> Abstract:
>    This specification defines the WebFinger protocol, which can be used
>    to discover information about people or other entities on the
>    Internet using standard HTTP methods.  WebFinger discovers
>    information for a URI that might not be usable as a locator
>    otherwise, such as account or email URIs.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-appsawg-webfinger
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-appsawg-webfinger-10
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-appsawg-webfinger-10
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 08 Feb 2013 21:27:23 -0700

Ship it!

On 2/8/13 9:23 PM, Paul E. Jones wrote:
> Folks,
> 
> I tried to accurately reflect all of the suggested editorial and
> technical changes.
> 
> The only "technical" changes were: * Removal of the "expires"
> member from the JRD object * Introduction of the
> application/jrd+json media type
> 
> Please have a look over this version and let me know if you find
> any issues. If there are none, we may be set to move this along.
> 
> Paul
> 
>> -----Original Message----- From: [email-masked]
>> [mailto:apps-discuss- [email-masked]] On Behalf Of
>> [email-masked] Sent: Friday, February 08, 2013 10:31
>> PM To: [email-masked] Cc: [email-masked] Subject:
>> [apps-discuss] I-D Action: draft-ietf-appsawg-webfinger-10.txt
>> 
>> 
>> A New Internet-Draft is available from the on-line
>> Internet-Drafts directories. This draft is a work item of the
>> Applications Area Working Group Working Group of the IETF.
>> 
>> Title           : WebFinger Author(s)       : Paul E. Jones 
>> Gonzalo Salgueiro Joseph Smarr Filename        :
>> draft-ietf-appsawg-webfinger-10.txt Pages           : 22 Date
>> : 2013-02-08
>> 
>> Abstract: This specification defines the WebFinger protocol,
>> which can be used to discover information about people or other
>> entities on the Internet using standard HTTP methods.  WebFinger
>> discovers information for a URI that might not be usable as a
>> locator otherwise, such as account or email URIs.
>> 
>> 
>> _______________________________________________ apps-discuss
>> mailing list [email-masked] 
> _______________________________________________ webfinger mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/webfinger
>

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Fri, 8 Feb 2013 23:28:40 -0500

Amen!!

--G

On Feb 8, 2013, at 11:27 PM, Peter Saint-Andre <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Ship it!
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIcBAEBAgAGBQJRFdAqAAoJEOoGpJErxa2pfIMP/3RazeMnc0lCapeRjZ0GSL/3
> rpgXFBtpnIHlLNm8U45z9lrzn+z4M1sJwiUTUsWFMQWKNp/+EHgoimdvvwtUA+Rj
> v+FWYX03BbtNtxedfaib3/6Y+WZ6Pi8EHZ7E/MtsFauUE2WYZM2HX/aCF8VUPKBO
> V3WDOPApblbfYwgp8dRWoeBOV6+ANbzpEieMhX1Rq1RPFNMtn6tSIJQNrbMUeqil
> tyuBTUHllaUm4Y9F15EvEgDpbcwuTKjavUQKgd6bMVRy8lLytevGVnBJlJIeHGRc
> CGja4q/UeST7/GxwYjwRngWP4HC/EEt1B7VmFF/akA8BThrlC4y6LobxzK6JN/32
> n7AlVnip1UW1rTfStV4jE1cgL8akWN1UH5kZXhJYPOby79chtqxFTCapFBfiBhDK
> lhqUjcy9eaTxTyprRlICA+3TDPOHcET+drvN5EDoT9i1S0o1wKbukbL+KuBtrCUL
> Pa9KTNCtUZH5VQP8VAIh33dE0Fk+/JQfTCufXRlGyIE3A/vXgD/WvdkjWzra6kqL
> fHK7eKy/0BoDYVdakynAWZyQVkArBsMZLvXKQxj1841OZ1FikO6O93FKNEdUw4Hv
> Wlp+taCPfe5+w41g3YIlbRelD7RPwpBMvI3566++KxCdqJHauyeTVKMO4LenwG1u
> MlpTejMNM9IVFRG5qxFv
> =ZNm4
> -----END PGP SIGNATURE-----
> webfinger mailing list
> [email-masked]

---

From: Brad Fitzpatrick <[email-masked]>
Date: Mon, 11 Feb 2013 11:32:33 -0800

+1

Ended up nice and simple.  :-)

On Fri, Feb 8, 2013 at 8:23 PM, Paul E. Jones <[email-masked]> wrote:

> --
> ---
> You received this message because you are subscribed to the Google Groups
> "WebFinger" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> For more options, visit https://groups.google.com/groups/opt_out.
>
>
>

---

From: Bob Wyman <[email-masked]>
Date: Mon, 11 Feb 2013 19:53:15 -0500

+1

at last...

On Mon, Feb 11, 2013 at 2:32 PM, Brad Fitzpatrick <[email-masked]>wrote:

> On Fri, Feb 8, 2013 at 8:23 PM, Paul E. Jones <[email-masked]>wrote:
>
>> Folks,
>>