Subject: [webfinger] WebFinger link relation types doc

From: Mike Jones <[email-masked]>
Date: Mon, 11 Mar 2013 14:02:35 +0000

Hi Dick,

In a previous message you'd said that you and Gonzalo were working on a draft specifying some common link relation types.  This came up during the Applications Area Working Group meeting at the IETF just now.  Is the draft ready to share with the webfinger mailing list?

                                                            -- Mike

---

From: Dick Hardt <[email-masked]>
Date: Mon, 11 Mar 2013 09:39:06 -0700

Slipped off my plate. Now that WF has settled, I can pick it up again.

On Mon, Mar 11, 2013 at 7:02 AM, Mike Jones <[email-masked]>wrote:

>  Hi Dick,****
>
> ** **
>
> In a previous message you’d said that you and Gonzalo were working on a
> draft specifying some common link relation types.  This came up during the
> Applications Area Working Group meeting at the IETF just now.  Is the draft
> ready to share with the webfinger mailing list?****
>
> ** **
>
>                                                             -- Mike****
>
> ** **
>

-- 
-- Dick