Subject: [webfinger] Proposed changes for WebFinger draft -18

From: "Paul E. Jones" <[email-masked]>
Date: Wed, 21 Aug 2013 22:24:13 -0400

Folks,

As Gonzalo mentioned, the last blocking DISCUSS points were cleared for
WebFinger.  However, a few additional changes were suggested for the
WebFinger draft.  Some are just editorial and I do not think people will
object, though you are certainly welcome to comment on any change once we
post the new version.

The proposed changes I think might be of concern, I want to mention now.

In section 4, this change is suggested:

OLD:
   the host to which the WebFinger query is issued MUST be
NEW:
   the host to which the WebFinger query is issued SHOULD be

In section 8.5, this change is suggested:

OLD:
    not fully understood SHOULD be ignored and MUST NOT cause
NEW:
    not fully understood SHOULD be ignored and SHOULD NOT cause

Any objection to these MUSTs changing to SHOULD?

Paul

---

From: Mike Jones <[email-masked]>
Date: Thu, 22 Aug 2013 03:18:54 +0000

Fine by me

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul E. Jones
Sent: Wednesday, August 21, 2013 7:24 PM
To: 'webfinger'
Subject: [webfinger] Proposed changes for WebFinger draft -18

Folks,

As Gonzalo mentioned, the last blocking DISCUSS points were cleared for WebFinger.  However, a few additional changes were suggested for the WebFinger draft.  Some are just editorial and I do not think people will object, though you are certainly welcome to comment on any change once we post the new version.

OLD:

OLD:

Paul

_______________________________________________
webfinger mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/webfinger

---

From: Melvin Carvalho <[email-masked]>
Date: Thu, 22 Aug 2013 05:45:03 +0200

> Any objection to these MUSTs changing to SHOULD?

+1

---

From: Nick Jennings <[email-masked]>
Date: Thu, 22 Aug 2013 16:13:00 +0200

Looks good