Subject: [websec] request for feedback on adoption of drafts to WG - until Dec-16

From: Tobias Gondrom <[email-masked]>
Date: Thu, 09 Dec 2010 18:29:50 +0000

Hello dear fellow websec members,

during the hasmat BOF in July and the websec charter consensus three
individual drafts were listed as to be worked on as first items in
our working group. I did so far not formally ask for WG consensus on
adopting these three documents until now; our area director
suggested that it would be appropriate to do so before they are
re-submitted as working group drafts.

So I would like to ask for your feedback on adopting the following
three individual drafts as WG documents (as outlined in the
charter):

- draft-abarth-origin:

http://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?draft=draft-abarth-origin

- hodges-strict-transport-sec:

http://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?draft=draft-hodges-strict-transport-sec

- draft-abarth-mime-sniff:

http://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?draft=draft-abarth-mime-sniff

Please reply ("yes" (for adoption) or "no" (against adoption), both
are important) - either for each draft individually or for all three
drafts as a bundle - to the list by Thurs 16th December 2010
(24:00GMT).

Kind regards and thanks a lot,

Tobias

chair of websec

---

From: Adam Barth <[email-masked]>
Date: Thu, 9 Dec 2010 10:46:34 -0800

Yes for all three (but I'm probably biased).

Adam

On Thu, Dec 9, 2010 at 10:29 AM, Tobias Gondrom
<[email-masked]> wrote:
> individual drafts were listed as to be worked on as first items in our
> working group. I did so far not formally ask for WG consensus on adopting
> these three documents until now; our area director suggested that it would
> be appropriate to do so before they are re-submitted as working group
> drafts.
>
> So I would like to ask for your feedback on adopting the following three
> individual drafts as WG documents (as outlined in the charter):
>
> - draft-abarth-origin:
> Please reply ("yes" (for adoption) or "no" (against adoption), both are
> important) - either for each draft individually or for all three drafts as a
> bundle - to the list by Thurs 16th December 2010 (24:00GMT).
>
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec
>
>

---

From: Georg Koppen <[email-masked]>
Date: Thu, 09 Dec 2010 21:05:13 +0100

Yes for all three.

Georg

> during the hasmat BOF in July and the websec charter consensus three individual 
> drafts were listed as to be worked on as first items in our working group. I did 
> so far not formally ask for WG consensus on adopting these three documents until 
> now; our area director suggested that it would be appropriate to do so before 
> they are re-submitted as working group drafts.
> 

-- 
eMail:       [email-masked]
PGP/GPG:     0xD936B338

Jabber:      [email-masked]
OTR-Abdruck: 35446001 20BCBE89 29A239E8 EA937FE2 7241A520

JonDos GmbH
Firmensitz: Bruderwöhrdstraße 15b, 93055 Regensburg
Registergericht: Amtsgericht Regensburg, HRB 10532
Umsatzsteuer-Identifikationsnummer: DE814839010
Geschäftsführer: Rolf Wendolsky, Thomas Dumler

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Dec 2010 13:12:42 -0800

>- draft-abarth-origin:

Yes

>- hodges-strict-transport-sec:

Not yet. The semantics are too limited, so far. I proposed a wider set of semantics (one that matches those in draft-hodges-strict-transport-sec plus more real-world policies), and Jeff seemed to like it. Incorporating those semantics could make hodges-strict-transport-sec both more useful and more concise.

>- draft-abarth-mime-sniff:

Yes

--Paul Hoffman, Director
--VPN Consortium

---

From: "Anne van Kesteren" <[email-masked]>
Date: Fri, 10 Dec 2010 12:01:13 +0100

> Yes for all three (but I'm probably biased).

Seconded (somewhat less biased).

-- 
Anne van Kesteren
http://annevankesteren.nl/

---

From: Yoav Nir <[email-masked]>
Date: Fri, 10 Dec 2010 14:02:51 +0200

Yes to all three.

---

From: "Blanc Gregory" <[email-masked]>
Date: Thu, 16 Dec 2010 01:31:53 +0900

Hello,

I would say yes though hodges-strict-transport-sec is about enforcing
secure HTTP transport which I though was out of the scope. Am I mistaken?

Regards,

Greg

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 24 Dec 2010 11:25:05 +0000

Hello Greg,
thank you for your comment.
Btw. actually hodges-strict-transport-sec is about the _policy_ to
enforce secure HTTP transport, which is in scope, as also outlined in
the charter.

So there will be no problem with that.

Kind regards, Tobias

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 24 Dec 2010 11:31:36 +0000

Dear all,

thank you very much for your feedback and input.
>From reading all comments, I can see we have consensus to adopt the
three documents.

To the authors: please resubmit your drafts in the next couple of days
as websec WG drafts.

Wishing you all a merry Christmas and happy New Year and a good holiday!

Many greetings, Tobias