Subject: [xml2rfc] Bibxml server broken?

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Jan 2021 13:11:25 +0100

Or is it just me?

$ curl https://xml2rfc.tools.ietf.org/public/rfc/bibxml3/reference.RFC.6920.xml
curl: (35) LibreSSL SSL_connect: SSL_ERROR_SYSCALL in connection to xml2rfc.tools.ietf.org:443

$ curl http://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.6920.xml
curl: (18) transfer closed with 1524 bytes remaining to read

(ietf-action notified.)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Jan 2021 13:15:29 +0100

Oops, c&p error. I meant:

$ curl -I https://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.6920.xml
curl: (35) LibreSSL SSL_connect: SSL_ERROR_SYSCALL in connection to xml2rfc.tools.ietf.org:443

But something is trying to be there:

$ curl -I http://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.6920.xml
HTTP/1.1 200 OK
Date: Wed, 27 Jan 2021 12:13:02 GMT
Server: Apache/2.2.22 (Debian)
Last-Modified: Sat, 23 Jan 2021 00:35:19 GMT
ETag: "39c1902-5f4-5b9867ab51fc0"
Accept-Ranges: bytes
Content-Length: 1524
Content-Type: application/xml
Expires: Thu, 28 Jan 2021 09:44:34 GMT
Connection: keep-alive

Looks like a broken reverse proxy.

Grüße, Carsten

> On 2021-01-27, at 13:11, Carsten Bormann <[email-masked]> wrote:
> 
> Or is it just me?
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc

---

From: Loa Andersson <[email-masked]>
Date: Wed, 27 Jan 2021 22:00:30 +0800

All,

I have problem also with xml2rfc.tools.ietf.org

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64