Subject: Re: [xml2rfc] Multiple email addresses in <address/>

From: Greg Mirsky <[email-masked]>
Date: Wed, 28 Apr 2021 11:01:48 -0700

Hi Julian, et al.,
I've moved to use v3 and now list two addresses. What I've noticed, that
correspondence is directed only to the first listed address, not to both
addresses listed. Do you think that is a feature or a bug?

Regards,
Greg

On Mon, Mar 8, 2021 at 6:28 AM Julian Reschke <[email-masked]> wrote:

> Am 08.03.2021 um 15:21 schrieb Greg Mirsky:
> > Hi Julian,
> > I've tried submitting TXT format along with XML before. The tool
> > complained about the metadata. This time I've submitted only the XML.
> > All is done through the web-portal.
> >
> > Regards,
> > Greg
>
> What exactly is in the XML file?
>
> Best regards, Julian
>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 28 Apr 2021 22:13:35 +0200

Am 28.04.2021 um 20:01 schrieb Greg Mirsky:
> ...

Which kind of correspondence?

Best regards, Julian

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 28 Apr 2021 15:53:15 -0700

Hi Julian,
thank you for booking into my issue. I've conducted a quick text sending
mail from each of my listed in the draft draft-mirsky-ippm-epm addresses to
[email-masked]. Message from the first address had not
arrived at the secondary address. But when I've sent it from the
second-listed address - it arrived at the first. I've found that on the
Email Expansion page in the datatracker only the first address is listed.
The second address is nowhere to be found.

Hope that helps to identify the problem.

Regards,
Greg

---

From: Julian Reschke <[email-masked]>
Date: Thu, 29 Apr 2021 05:35:09 +0200

Am 29.04.2021 um 00:53 schrieb Greg Mirsky:
> mail from each of my listed in the draft draft-mirsky-ippm-epm addresses
> to [email-masked]
> <mailto:[email-masked]>. Message from the first address
> had not arrived at the secondary address. But when I've sent it from the
> Email Expansion page in the datatracker only the first address is
> listed. The second address is nowhere to be found.
>

Well, that's an issue of the datatracker, not the document format.

FWIW, I'm not even sure it's desirable for the datatracker to pick up both.

Best regards, Julian

---

From: Robert Sparks <[email-masked]>
Date: Fri, 30 Apr 2021 15:53:18 -0500

Greg -

Please look at https://datatracker.ietf.org/accounts/profile/ after you 
have logged in.

It lists the email addresses that have been associated with you. Any 
that are not marked active will not be used.

RjS

On 4/28/21 5:53 PM, Greg Mirsky wrote:
> Hi Julian,
> thank you for booking into my issue. I've conducted a quick text 
> sending mail from each of my listed in the draft draft-mirsky-ippm-epm 
> addresses to [email-masked] 
> <mailto:[email-masked]>. Message from the first 
> address had not arrived at the secondary address. But when I've sent 
> it from the second-listed address - it arrived at the first. I've 
> found that on the Email Expansion page in the datatracker only the 
> first address is listed. The second address is nowhere to be found.
>
> On Wed, Apr 28, 2021 at 1:13 PM Julian Reschke <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc