Subject: RE: differential services tos octet

From: Andrew Smith <[email-masked]>
Date: Mon, 20 Oct 1997 12:10:44 -0700

Dong,

Can you explain your argument here a bit more please?

Andrew

***********************************************************************
Andrew Smith                            tel: +1 (408) 863-2821
Extreme Networks                        fax: +1 (408) 342-0990
10460 Bandley Drive                     http://www.extremenetworks.com
Cupertino CA 95014                      em:  [email-masked]
***********************************************************************

> -----Original Message-----
> From:	Dong Lin [SMTP:[email-masked]]
> Sent:	Saturday, October 18, 1997 1:53 PM
> To:	Roch Guerin
> Cc:	[email-masked]
> Subject:	Re: differential services tos octet 
> 
> .... 
> The number of flows a router can support is proportional to the number
> of buffers it has. 
> .... 
> Dong

---

From: Dong Lin <[email-masked]>
Date: Mon, 20 Oct 97 18:47:52 -0400

> > The number of flows a router can support is proportional to the number

Andrew,

Section 6 of the FRED paper provides one viewpoint. In one sentence,
TCP requires at least one buffer inside the network in order to
maintain a smooth and fair delivery.

http://www.acm.org/sigcomm/sigcomm97/papers/p078.ps

Dong