Subject: Re: How do I compute Ctot e Dtot ?

From: Mark W Garrett <[email-masked]>
Date: Thu, 10 Jul 1997 10:07:43 -0400 (EDT)

Simon,
As Roch mentioned, please look at the IP/ATM QoS mapping draft.
If there is anything unclear in that section, I would appreciate
your comments, as I am revising the draft now.

The basic answer is that the CTD parameter for the ATM VC
is the D term plus the prop delay (Minimum Path Latency, MPL).
An adjustment may be made when the slack term is used.  If
the ATM switches are using FIFO or WFQ, the difference in
max delay will be reflected in the values of CTD that the
ATM network can support.  So you can express D in terms of
ATM parameters, but you need to know about the ATM switch
design to do the ATM admission control rules which set the
bounds on CTD.

-Mark

-------------------------------------------------------------------------------
                        Bellcore   Rm. 1A-220B                  +1 973 829-4439
Mark W. Garrett         445 South St.                          [email-masked]
                        Morristown NJ 07960-6438  USA         Fax: 973 829-2504
                        WWW: ftp://ftp.bellcore.com/pub/mwg/homepage.html
-------------------------------------------------------------------------------

---

From: Roch Guerin <[email-masked]>
Date: Thu, 10 Jul 97 10:21:54 -0400

As Mark said, 

>If the ATM switches are using FIFO or WFQ, the difference in

so the abilities of the ATM switches will clearly influence
the range of values for D, but the tricky part is that you
have to pick D before picking the path through the ATM 
network (when sending the PATH message), so that you wont
typically know how many switches you'll have to go through
when the VC is eventually setup (when the RESV arrives).
That means that while knowing the capabilities of the ATM
switches helps, there is still some uncertainty about which
value to pick.  That's where having a slack term can come
in handy.

Roch

---

From: Chris Hrut <[email-masked]>
Date: Thu, 10 Jul 1997 14:00:56 -0700

Folks,

Sorry that this is a little bit off the subject, but is Bellcore or IBM
working on Global Internet Roaming?

Thanks
Chrius

---

From: Simon Pietro ROMANO <[email-masked]>
Date: Fri, 11 Jul 1997 18:00:38 +0200

Roch, Mark , 

thanks for your advices...
I've read the IP/ATM QoS mapping draft ; anyway my problem 
refers to a little more particular case.

What we're trying to develop is an architecture based 
on the IP Switching model, then we don't make any use of ATM 
signalling...

> value to pick.  That's where having a slack term can come

Simon

-- 
==================================================================
SIMON PIETRO ROMANO  - Via F. Fracanzano 20 , 80127  Napoli
tel. +39-81-5600599 ;+39-81-5799384  ;  fax  +39-81-5799384              
Actuellement: 24, Rue St. Sulpice, Paris ; tel. +33-1-43.25.92.96.
e-mail : [email-masked] ;  [email-masked] 
==================================================================