Subject: Re: MBONE via ATM Test

From: Graeme Wood <[email-masked]>
Date: Mon, 18 Jul 94 11:28:51 BST

>  >As part of our on-going ATM project, the SESociety and Ottawa Carleton
>  >Research Institute, is beginning to run MBONE applicatons over the OCRInet
>  >ATM research network in Ottawa, Canada.
>  
> now that is a coincidence

Indeed.

> i just set up a tunnel between a couple of sparc10s with SBA200s,
> across an ASX100 switch, just to see
> a) if it'd work
> b) if we could use the cell rate control and inter-cell delay
> in latest fore drivers to limit the  mbone tunnel traffic
> c) cause people to start thinking: Hey, it'd be nice to use native ATM
> multicast VCs to carry IP multicast a biot more effiiently
> d)_ as a model for future FIXs (nay, NAPs) to provide efficient
> managed bandwidth for multicast multimedia
> 
> it works, by the way....
> 
> cept for the lack of native multicast, so every host that is direct on
> the ATM switch, has to run a tunnel for now:-(

Yes I also tried it and yes I found it to work but given I only have two
ATM capable hosts to play with at the moment (hopfully this will
increase soon to about 10) there was not much point in continuing much
futher with it.

Graeme

---

From: [email-masked] (Drew Perkins)
Date: Fri, 22 Jul 94 23:28:20 EDT

You'll be interested to know that our latest v2.3 software supports IP multicast
using SVCs and native ATM multicast.

Drew
-----------------------------------------------------------------
FORE Systems, Inc.			Tel: (412) 772-6527
174 Thorn Hill Road			Fax: (412) 772-6500
Warrendale, PA 15086-7535		Email: [email-masked]

> From [email-masked] Mon Jul 18 06:26:51 1994
> To: [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: Re: MBONE via ATM Test
> Date: Sun, 17 Jul 94 13:50:55 +0100
> From: Jon Crowcroft <[email-masked]>
> 
> 
> 
>  jon