Subject: Documents status

From: Jose Eduardo Malta de Sa Brandao <[email-masked]>
Date: Fri, 9 Aug 1996 22:33:33 -0700 (PDT)

I would like to know the int-serv specification documents status. 
There is now 4 expired drafts:
  * Specification of Controlled Delay Quality of Service
  * Specification of Predictive Quality of Service
  * A Proposal for Accommodating Heterogeneity
  * Network Element Service Specification Template 
What occur with this documents? They was changed or the services are
changed for others, or they are only dead?  
What is the actual services list? The service numbers are the same? 
 1 - Controlled Delay
 2 - Guaranteed
 3 - Predictive
 4 - ??? (i don't found this service - there is a document for that?)
 5 - Controlled-Load
 6 - Committed Rate

Thanks.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
                       Jose Eduardo M. S. Brandao
EMBRAPA / CENARGEN (Brasilia/DF - Brazil) -> [email-masked]
UFPB / COPIN (Campina Grande/PB - Brazil) -> [email-masked]

---

From: Craig Partridge <[email-masked]>
Date: Sat, 10 Aug 96 08:40:02 -0700

New versions were completed and reviewed four weeks ago.  All went fine
except one document -- data formats for using the services with RSVP --
the RSVP experts found some problems.

By Monday I expect you'll see the new drafts of them all (just before they
get sent to the IESG).

With regard to the particular drafts:

No longer under consideration as a standard.

Some research required here, so currently proceeding independent of the
standards process.

A topic we need to come back to.

An active document.

Craig