Subject: Re: Toronto mettng?

From: braden (Bob Braden)
Date: Fri, 22 Jul 1994 15:46:37 -0700

*> From [email-masked] Fri Jul 22 15:12:55 1994
  *> To: [email-masked]
  *> Subject: Toronto mettng?
  *> Date: Fri, 22 Jul 94 14:55:11 -0700
  *> From: Ramesh Bodapati <[email-masked]>
  *> Content-Length: 323
  *> X-Lines: 16
  *> 
  *> 
  *> Hi folks,
  *> 
  *> Are there going to be any meetings for int-serv at TOronto?
  *> 
  *> 
  *> thanks!
  *> Ramesh

YES.  It's on the schedule for Tuesday night. 1900-2200.

Speaking of committee run by a committee...

Bob Braden

---

From: John Wroclawski <[email-masked]>
Date: Fri, 22 Jul 1994 22:22:38 -0400

Draft agenda for int-srv working group meeting at the Toronto IETF:
Tuesday night - 1900-2200 - multicast

1) Scope of work 
   
   - brief refresher about what the group is and is not doing.
   
2) Discussion of Work Plan

   - Item-by-item discussion of tasks and scheduling, and enticement
     of volunteers. See below for a rough list.

3) Work on Service Model specification (task 2 in the list below)

   - talk by Scott Shenker on the proposed service model

   - discussion of near-term open issues.

4) (If time) discussion of a service model for packet dropping 

These near-term work items are on the table (so far)
(ID == Internet Draft)

1) Issue Overview RFC. (done)

2) Write new Service Model specification (November IETF)

3) Write ID on receiver-based reservation interface (Nov.)

4) Replacement detailed (bit level) flow spec ID (March)

5) ID on first cut at router requirements. (after Nov)

6) Urge preparation of IDs on specific implementations

These work items are on the table for some point in the future.

7) ID on subnet requirements.

8) Additional/better design for deriving local router parameters from
   end-to-end requirements.