Subject: Re: Last Call: The Use of RSVP with Integrated Services to Proposed Standard

From: "John W. Stewart III" <[email-masked]>
Date: Thu, 03 Apr 1997 12:08:19 EST

ASs are always informational, aren't they?  the documents are
just "voted on" as a package

/jws

 > As it stands, I would personally prefer to see these two drafts
 > advanced in tandem. A part of me has a problem with advancing a
 > draft to PS, while the applicability statement lags behind.
 > 
 > - paul
 > 
 > At 09:35 AM 4/3/97 -0500, The IESG wrote:
 > 
 > >
 > >The IESG has received a request from the Integrated Services Working
 > >Group and the Resource Reservation Setup Protocol Working Group to
 > >consider publication of the following Internet-Drafts as Proposed
 > >Standards:
 > >
 > >
 > > o Resource ReSerVation Protocol (RSVP) -- Version 1 Functional
 > >   Specification
 > >	<draft-ietf-rsvp-spec-14.txt>
 > >
 > 
 > >
 > >The IESG will also consider publication of the following
 > >Internet-Drafts as Informational RFCs:
 > >
 > >
 > >  o Resource ReSerVation Protocol (RSVP) -- Version 1
 > >    Applicability Statement
 > >	<draft-ietf-rsvp-intsrv-analysis-00.txt>
 > >
 >

---

From: Fred Baker <[email-masked]>
Date: Thu, 3 Apr 1997 09:30:57 -0800

>draft to PS, while the applicability statement lags behind.

Not sure I follow that; the statement was that the two would be published
at the same time, one as a standard and one as an (informational)
applicability statement on the standard.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
"I don't want parole. I'm too busy working on my web site."
                       Charles Manson, 3-27-97 at his parole hearing.