Subject: Flowspec format

From: [email-masked]
Date: Mon, 10 Apr 1995 15:48:20 -0700

During the RSVP WG meeting, it was suggested that the formats of flowspecs
(exclusive of the RSVP-specific object header wrapper) should properly
be defined in the corresponding service templates.

Do you agree with this?  If not, should we discuss it?  If so, will you
update the template documents, so I can point the RSVP spec at them?

Thanks,

Bob

---

From: Craig Partridge <[email-masked]>
Date: Tue, 11 Apr 95 05:25:15 -0700

Bob:

I'm not sure I agree.  I need to think about this.

Remember that most of the operations on the various data types (TSpecs,
Rspecs and return values) are done by RSVP.  From that perspective, one
might assume RSVP should specify its preferred format.

Craig