From: [email-masked] (Chris Jacobsen)
Date: Tue, 17 Oct 1995 13:18:54 -0600

would like to subscribe to both of your mailing lists...Thank you

Christopher Jacobsen
VP Network Engineering
VR-1 Entertainment, Inc.

---

From: List Manager Account <[email-masked]>
Date: Tue, 24 Oct 95 13:23:48 PDT

Hi,

You have been added to the INT-SERV and RSVP mailing lists.  These two
list are related and will be updated at the end of today.

Thanks,

Joe
ISI-List Maintainer