Subject: Service disciplines for RSVP 7/08/95 7/14/95 1:32:23

From: "Roch Guerin ((914) 784-7038)" <[email-masked]>
Date: Thu, 13 Jul 95 12:51:41 EDT

Reference:  Your note of Fri, 14 Jul 95 1:32:23 JST

>> But I agree,
>> eliminating jitter altogether is very difficult if not
>> impossible in a multihop network.
>
>Just have time-stamped packets and a single large buffer at the last
>hop router, and you can remove all the multi-hop jitter.

Hmmmm, what about a hard disk and do it once a day??
Just kidding, but this has some "minor" scalability problems.
Rcoh

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 14 Jul 95 2:04:04 JST

> Just kidding, but this has some "minor" scalability problems.

The amount of the buffer required is bounded by

	Sum of (delay of each flow) * (bandwidth of each flow)

which is assured to be smaller than

	(maximum delay) * (interface speed)

						Masataka Ohta