Subject: Mapping intserv to IEEE802.1p

From: <[email-masked]>
Date: Tue, 6 May 97 8:57:39 CDT

Hello,
	Can anyone point me to the references describing mapping of intserv 
classes (CL, GS etc.) to IEEE802.1p traffic classes.

Regards
Viswa
Systems Engr.
Compaq

---

From: Steven Berson <[email-masked]>
Date: Tue, 6 May 1997 14:32:08 -0700 (PDT)

> classes (CL, GS etc.) to IEEE802.1p traffic classes.

There is an internet draft in the IETF ISSLL working group entitled
``Integrated Services over IEEE 802.1D/802.1p Networks'' by Seaman,
Smith, and Crawley that examines this issue.

Cheers,
Steve

---

From: [email-masked] (Takeshi Aoki)
Date: Wed, 7 May 1997 09:44:56 +0900

> classes (CL, GS etc.) to IEEE802.1p traffic classes.

I think the following draft explains it.

Integrated Services over IEEE 802.1D/802.1p Networks
<draft-ietf-issll-802-00.txt>
---
Takeshi Aoki
Network Computing Laboratories
Fujitsu Laboratories Ltd, JAPAN