Subject: Quality of Service on IPv4 etc

From: [email-masked] (Gary A. Nelson)
Date: Thu, 29 May 1997 00:10:55 -0500

All,

I need a pointer to the group investigating packet prioritization for QoS
in IPv4.

Is there any effort to develop QoS for switched ethernet?

Can anybody help?

Thanks very much,

Gary

******************************************
*                                        *
*   Dr. Gary A. Nelson                   *
*     Zynrgy Group Inc                   *
*       20708 North Deerpath Road        *
*         Barrington, IL 60010-3787      *
*           +1 847 304 0000 vox          *
*              +1 847 304 1929 fax       *
*                 [email-masked]     *
*                                        *
******************************************

---

From: Juha Heinanen <[email-masked]>
Date: Thu, 29 May 1997 09:30:50 +0300

see ieee 802.1p.

-- juha