Subject: Agendas for rolc, ipatm, ipatm/rsvp/intserv, and ipatm/rolc/ipng

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 15 Feb 1996 17:29:58 -0500

Here are the current agendas for rolc, ipatm, ipatm/rsvp/intserv, and
ipatm/rolc/ipng.  These are very fluid and subject to change.  As I
will be on vacation, please send updates, corrections, and additional
requests to both me and Mark Laubach ([email-masked]).  Mark
will take care of keeping these agendas up to date while I'm out
incommunicado.

Also, PLEASE NOTE: As of now, the ip-atm list has moved to
[email-masked].  To join or leave the list, use
[email-masked] or [email-masked], using the normal
majordomo subscribe and unsubscribe requests.  Mail to the hp address
will be automatically forwarded to the new list.  If you have a
problem with the list, send email to to [email-masked].

Thanks much,
Andy
-------
rolc, Monday 3/4 at 1300-1500 and 1530-1730

First session:

- ATM Forum report and liaison from LANE and MPOA (Swallow & Halpern)
- Current (we hope final :-) NHRPv1 draft (Luciani)
- NHRP MIB (Luciani and Greene)
- Router-to-Router NHRP (Rehkter)
- NHRP/ATMARP/MARS Server Cache Synchronization Protocol (Luciani)

Second session:

- PIM over ATM (Rehkter)
  draft-rekhter-pim-atm-00.txt
- NHRP Multicast routing (Ohta)

ipatm, Tuesday 3/5 at 1300-1500 and Wednesday 3/6 at 1300-1500

- ATM Forum report and liaison from LANE and MPOA (Swallow & Halpern)
- NHRP/ATMARP/MARS Server Cache Synchronization Protocol (Luciani)
- Classical IP/ATM MIB (Luciani, Greene, White, Kuo)
- IP-SVC (Kenji)
- Session Identity Ntification Protocol (Goto)
  draft-goto-sinp-01.txt
 
Joint ipatm/rsvp/intserv meeting on Wednesday 3/6 at 1530-1730

- RSVP over IP over ATM (Berson)
- Intserv services layered over ATM signaling (Partridge)
- RFC 1755 (IP/ATM signaling) update
- Native ATM Support in the Internet (Jackowski)
 
Joint ipatm/rolc/ipng joint session on Thursday 3/7 at 1300-1500

- IPv6 over ATM (Schulter)
  draft-schulter-ipatm-ipv6frmwrk-01.txt
- IPv6 over ATM (Armitage)
- IPv6 over NBMA Networks (Atkinson, Haskin, and Luciani)
  draft-ahl-ipv6-nbma-00.txt
- Neighbor Discovery for NBMA (Nordmark)

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 16 Feb 96 9:38:02 JST

Andy;

Thank you.

> - NHRP Multicast routing (Ohta)

Could you rename it

 - Multicast Inscalability of NHRP (Ohta)

							Masataka Ohta