Subject: int-serv mailing list & rsvp mailing list

From: Indu Kalra <[email-masked]>
Date: Wed, 1 Nov 1995 11:36:20 -0600 (CST)

Hello, 

I want to unsubscribe int-serv and rsvp mailing lists. 

I would like to know the unsubscribe-req mail format and also the e-mail
address where I need to send this unsubscribe request. 

Could anyone please reply. 

thank you very much. 

Indu Kalra

---

From: [email-masked] (Billy Ng)
Date: Wed, 1 Nov 95 14:37:23 EST

----- Begin Included Message -----

Hello, 

thank you very much. 

Indu Kalra 

----- End Included Message -----

You send it to:

[email-masked]
[email-masked]