Subject: Re: Charter for Integrated Services WG

From: braden (Bob Braden)
Date: Wed, 16 Feb 1994 09:17:52 -0800

Allison,

What is the state of approving the int-serv working group?

Thanks,

Bob Braden

---

From: Craig Partridge <[email-masked]>
Date: Wed, 16 Feb 94 10:38:14 -0800

Bob:
    
    We're awaiting the end of the IESG comment period and should know
tomorrow or Friday (I checked with Allison last week).

Craig