Subject: Service pre-emption

From: [email-masked] (Bob Braden)
Date: Thu, 6 Apr 1995 07:02:29 -0700

I am forwarding these messages on integrated service issues from the
rsvp mailing list.

Bob Braden

----- Begin Included Message -----

---

From: [email-masked] (John Krawczyk)
Date: Thu, 6 Apr 95 18:10:34 EDT

Just in case there are any of you not on the rsvp list...

I made a suggestion on that list that it might be possible to say
whether a service was interruptable or not via the service definition
itself (e.g, predictive, non-interruptable).  In order to get
non-interruptable service, you'd have to pass the admission control
check/validation/etc.  Any comments?

-jj