Subject: INT SERV WG Scheduling

From: Craig Partridge <[email-masked]>
Date: Thu, 27 Jan 94 10:06:11 -0800

Hi Megan:
    
    The Integrated Services WG hasn't been officially approved yet but
our charter has been sent to the IESG via Allison, and I expect we'll be
approved by IETF.  So can I book a meeting time?

    We need at least one session (and if possible I'd like two back to back
sessions) on Wednesday or Monday (with Wednesday being preferred).

    I'd like to avoid conflicts with rsvp, avt, mmusic, mobileip, idmr, and
stii.

    We're happy to be multicast if folks want.

    Our expected attendance is unknown but let's figure 75.

Craig

E-mail: [email-masked] or [email-masked]

---

From: Megan Davies Walnut <[email-masked]>
Date: Fri, 28 Jan 94 16:57:09 -0500

Hi Craig,

Wednesday doesn't look good if you want 2 sessions back to back.  If you
only wanted one session, Wednesday might work.

Monday, will work I think, for two back to back sessions.  How's this?

Mon. March 28: 1330-1530 Opposite the following:

 [APP] A Framework for a White Pages Service for the Internet BOF
 [OPS] Benchmarking Methodology WG 
 [MGT] SNA NAU Services MIB WG 
 [TSV] Integrated Services BOF (intserv) (Craig Partridge/BBN)

Mon. March 28: 1600-1800 Opposite the following:

[MGT] Remote LAN Monitoring WG 
[TSV] Integrated Services BOF (intserv) 
[USV] User Services WG 
[USV] Whois and Network Information Lookup Service WG
 
Megan