Subject: INTSERV Scheduling

From: Megan Davies Walnut <[email-masked]>
Date: Mon, 31 Jan 94 12:58:08 -0500

Hi Craig,

I haven't heard anything back from you on the proposed slots for
INTSERV.  I will be sending the Draft Agenda to the working group
and bof chairs for quick review before sending it to the IETF Announcement
list.

Megan

------- Forwarded Message

To: Craig Partridge <[email-masked]>
cc: [email-masked], [email-masked], [email-masked]
Subject: INTSERV: INT SERV WG Scheduling 
Date: Fri, 28 Jan 94 16:57:09 -0500
From: Megan Davies Walnut <[email-masked]>

Hi Craig,

Wednesday doesn't look good if you want 2 sessions back to back.  If you
only wanted one session, Wednesday might work.

Monday, will work I think, for two back to back sessions.  How's this?

Mon. March 28: 1330-1530 Opposite the following:

 [APP] A Framework for a White Pages Service for the Internet BOF
 [OPS] Benchmarking Methodology WG 
 [MGT] SNA NAU Services MIB WG 
 [TSV] Integrated Services BOF (intserv) (Craig Partridge/BBN)

Mon. March 28: 1600-1800 Opposite the following:

[MGT] Remote LAN Monitoring WG 
[TSV] Integrated Services BOF (intserv) 
[USV] User Services WG 
[USV] Whois and Network Information Lookup Service WG
 
Megan

 >> 
 >> Hi Megan:
 >>     
 >>     The Integrated Services WG hasn't been officially approved yet but
 >> our charter has been sent to the IESG via Allison, and I expect we'll be
 >> approved by IETF.  So can I book a meeting time?
 >> 
 >>     We need at least one session (and if possible I'd like two back to back
 >> sessions) on Wednesday or Monday (with Wednesday being preferred).
 >> 
 >>     I'd like to avoid conflicts with rsvp, avt, mmusic, mobileip, idmr, and
 >> stii.
 >> 
 >>     We're happy to be multicast if folks want.
 >> 
 >>     Our expected attendance is unknown but let's figure 75.
 >> 
 >> Craig
 >> 
 >> E-mail: [email-masked] or [email-masked]

------- End of Forwarded Message

---

From: Craig Partridge <[email-masked]>
Date: Mon, 31 Jan 94 11:00:38 -0800

Megain:
    
    I'm on the west coast so I've only just started my day and I got your
note this weekend (along with 240 others -- I kid you not).  I'll try to
get you a reply later today.

Craig

---

From: Megan Davies Walnut <[email-masked]>
Date: Mon, 31 Jan 94 14:04:52 -0500

Numbers like that aren't so impressive when Vint's around :*)  But I'll
accept that 240 are certainly enough.  I freak when I get more than 30
or 40.  

Megan

 (along with 240 others -- I kid you not).