Subject: Queries on Int-Serv MIB

From: sivakumarg <[email-masked]>
Date: Mon, 05 May 97 18:14:00 PDT

Hi all,

I have the following query reg. int-serv MIB.

While creating a new entry in "intSrvFlowTable" what should
be the value of the object "intSrvFlowNumber"?

Can we a seperated object "intSrvNewFlowIndex" which the
SNMP manager can do a GET and use that in the subsquent
SET operation?

Regards,
Siva

---

From: <[email-masked]>
Date: Mon, 5 May 97 17:33:01 CDT

Sivakumar,
	I think you are right in saying that we should have a seperate object 
"intSrvNewFlowIndex".  If we use SNMPv2 this could be of type 
"TestAndIncr". The if the SET succeeds, a new row can be created and the 
"intSrvNewFlowIndex" variable incremented.

Regards
Viswa Rao
Systems Engr.
Compaq