Subject: Re: Traffic Distribution (was: Re: Don't let Delay eat up all TO

From: Ed Ellesson <[email-masked]>
Date: Thu, 04 Dec 1997 11:26:02 -0500

Alessio, 

I don't understand how you reached your conclusions from my data.  I said
that the bulk of our SNA networks use *THREE* priority levels: network
control, high priority and low priority.  I also said that roughly 25% of
40,000 wide area networks use *FOUR* levels.  How does this translate to: 

At 11:04 AM 12/4/97 +0100, Alessio Casati wrote:
>  ....SNA experience confirms, since
>  medium priority (or any other additional level) doesn't seem to be much
>  of use right now.

????? Is 10,000 networks "not much use"??????

One piece of additional data:  

There are about 7500 AS/400 wide area networks with 500 nodes or more.
Some are world-wide.  This is in addition to the 40K SNA networks that have
a mainframe as 
the highest level system in the network.  (Many SNA networks have both
mainframes
and AS/400's.  This estimate corrects for that.) So the total number of
wide area SNA networks is closer to 50K, not that it makes much difference
for this discussion....I am just trying to be complete.  

Regards, 

Ed Ellesson
Sr. Engineer, TCP/IP Technology Management
IBM Networking Software Products
Research Triangle Park, NC 
[email-masked]
919-254-4115

---

From: "Alessio Casati" <[email-masked]>
Date: Wed, 17 Dec 1997 11:20:33 +0100

Sorry for my ridicolously late reply to your mail but we had seriuos problems
here, with reordered mail queues, then Washington and some vacation.
So here you go. (expect some latency in reply again, more vacation is
in order...)

> ????? Is 10,000 networks "not much use"??????

75 % traffic don't use medium priority, x% of 25% traffic does use it. Can I assume
that x% to be such that no more than say 8% of the global traffic does use MP (I assume here
equal distribution among low, medium,high, but I can safely state that it isn't likely
to be like that, so that a figure of 5% would be more reasonable...).

So, do you think that 5% (or 8%) of the totatal traffic to be sufficient to justify
costs of managing the medium level? Or, in other wording, don't you think that such a little
figure would make medium level sufficiently so near in price to high level to convince users to 
shift to high level? 

alessio