Subject: LA Agenda

From: [email-masked] (John Wroclawski)
Date: Mon, 4 Mar 1996 11:30:32 -0500

Folks,

The Agenda for int-serv meetings in LA is shaping up as follows. We have put the service document discussions in the evening because only the evening meeting is being multicast..

Afternoon meeting:

- Int-serv MIB [20 min]:
   Discussion of JJ Krawczyk and Fred Baker's proposed int-serv MIB.
   Goal: consider what, if any, changes are needed before this document
   is published as an RFC.

- Data object library [10 min]:
   Quick report on a library for managing int-serv data objects (flowspecs,
   etc.) Goal: informative.

- Service descrimination for best-effort traffic [45 min]:
   Presentation of one non-reservation-based approach to implementing
   best-effort traffic profiles. Discussion of what role the WG should
   play in this area. Goal: decide on new work items, if any.

- Mapping int-serv onto level 2 technologies [45 min]:
   Overview describing some issues with mapping int-serv onto various level 2
   technologies, and presentations describing some work in progress. Discussion
   of what steps the group should/can take. Goal: match specific work items
   to people, get some communication going with other relevant folks..

Evening meeting:

- Guaranteed-delay service spec [20 min]:
   Discussion of the current guaranteed service spec, and any changes required
   before it advances to proposed standard. Goal: advance it.

- Controlled-load service spec [40 min]:
   Discussion of the current controlled-load service spec, and changes
   required before it advances to proposed standard. Goal: advance it.

- Juha's service spec draft [20 min]:
   Presentation by Juha of his service spec document. Goal: information, and
   decide on future direction for it.

We have left some extra time in this meeting to allow for discussion going long, and also for one additional presentation, if required.

                -john

---

From: Juha Heinanen <[email-masked]>
Date: Mon, 4 Mar 1996 20:41:43 +0200

Afternoon meeting:

   Evening meeting:

i don't quite know what you mean by service descrimination for best
effort traffic, but my proposal (protected best effort) sounds like
having to do something  with it.  if so, should these two be discussed
in the same session?

-- juha