Subject: Re: problem descrition (was Re: Mod: TOS bit semantics )

From: [email-masked]
Date: Mon, 10 Nov 1997 16:45:59 -0500

On the complexity and scalability of WFQ and its variants..
We have a paper explaining how it can be implemented in constant 
time for ATM networks independent of the number of flows..

Jon C. R. Bennett, Donpaul C. Stephens, and Hui Zhang 
 High Speed, Scalable, and Accurate Implementation of Packet Fair
 Queueing Algorithms in ATM Networks," In Proceedings of ICNP '97, 
 pages 7 - 14, Atlanta, GA, Oct. 1997.

You can get it off:
  http://www.cs.cmu.edu/afs/cs.cmu.edu/user/hzhang/WWW/publications.html

-Donpaul

---

From: [email-masked]
Date: Mon, 10 Nov 1997 18:31:44 -0500

sorry about the URL..
this should work:

http://www.cs.cmu.edu/~hzhang/publications.html