Subject: diff-serv bof?

From: Juha Heinanen <[email-masked]>
Date: Fri, 21 Nov 1997 23:35:15 +0200

i tried, without luck, to find diff-serv bof from the dc agenda.  does
anyone know when it will take place?

-- juha

---

From: John Wroclawski <[email-masked]>
Date: Fri, 21 Nov 1997 17:30:43 -0500

Hi Folks,

We have just gotten the schedule slot for the intserv meeting in DC. My
thanks to Scott Bradner for his help in resolving a complicated set of
conflicts...

Monday Morning, 9:30.

cheers,
-john