Subject: meeting in Montreal

From: Craig Partridge <[email-masked]>
Date: Fri, 03 May 96 09:43:21 -0700

Hi folks:
    
    I'm planning to schedule one INT SERV meeting (there isn't much business).

Any preferences on days or times (or conflicts to avoid other than RSVP and
the INT SERV over Everything WG)?

Thanks!

Craig

E-mail: [email-masked] or [email-masked]

---

From: [email-masked] (Fred Baker)
Date: Mon, 6 May 1996 23:04:39 -0700

>the INT SERV over Everything WG)?

RTFM and Lixia's INET workshop, if you don't mind

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 8 May 1996 06:47:31 PDT

> RTFM and Lixia's INET workshop, if you don't mind

FYI my INET'96 session is 1400-1530 Thu Jun 27.