Subject: MBONE via ATM Test

From: [email-masked]
Date: Fri, 15 Jul 94 15:45:26 EDT

As part of our on-going ATM project, the SESociety and Ottawa Carleton
Research Institute, is beginning to run MBONE applicatons over the OCRInet
ATM research network in Ottawa, Canada.

We would like to better understand what it brings to the party to make an ATM
network look like any other network on the Internet, and what we can do to
provide traffic shaping for these types of applications.  In addition we want
to see what happens when we use the "multicast" capabilities of ATM.  

We would like to talk to folks who have had some experience  in this area.
 If you can help point us in the right directions, and can spare the cycles,
please contact us by EMAIL or give me a call at the Society.

-------------------------------------------------
Stephen W. Cooper             
Systems Engineering Society
108 Parker Road
Osterville, MA 02655
[email-masked]
                   
(508) 420-3100                       
(508) 420-0120  (FAX)
--------------------------------------------------

---

From: Jon Crowcroft <[email-masked]>
Date: Sun, 17 Jul 94 13:50:55 +0100

>ATM research network in Ottawa, Canada.
 
now that is a coincidence

i just set up a tunnel between a couple of sparc10s with SBA200s,
across an ASX100 switch, just to see
a) if it'd work
b) if we could use the cell rate control and inter-cell delay
in latest fore drivers to limit the  mbone tunnel traffic
c) cause people to start thinking: Hey, it'd be nice to use native ATM
multicast VCs to carry IP multicast a biot more effiiently
d)_ as a model for future FIXs (nay, NAPs) to provide efficient
managed bandwidth for multicast multimedia

it works, by the way....

cept for the lack of native multicast, so every host that is direct on
the ATM switch, has to run a tunnel for now:-(

 jon