Subject: Rel 4.1 Question

From: Ajay T Joseph <[email-masked]>
Date: Wed, 19 Feb 1997 11:35:02 -0500

Does rel 4.1 of the ISI code implement either controlled load or
guaranteed service on any platforms.
--Ajay Joseph--
GTE Labs, Waltham, MA 02254

---

From: [email-masked]
Date: Wed, 19 Feb 97 10:10:13 PST

*> From [email-masked] Wed Feb 19 09:39:46 1997
  *> Date: Wed, 19 Feb 1997 11:35:02 -0500
  *> From: Ajay T Joseph <[email-masked]>
  *> Organization: GTE Labs
  *> X-Mailer: Mozilla 2.02 (X11; I; SunOS 5.4 sun4m)
  *> Mime-Version: 1.0
  *> To: [email-masked], [email-masked]
  *> Subject: Rel 4.1 Question
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset=us-ascii  *> 
  *> Content-Transfer-Encoding: 7bit
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> Content-Length: 146
  *> X-Lines: 4
  *> 
  *> Does rel 4.1 of the ISI code implement either controlled load or
  *> guaranteed service on any platforms.
  *> --Ajay Joseph--
  *> GTE Labs, Waltham, MA 02254
  *> 

Ajay,

The ISI code implements only RSVP.  The service model (controlled load
or guaranteed) must be implemented in a packet scheduler in the forwarding
path; that is completely platform-dependent.

Discussion of particular implementations of RSVP is carried out on the
[email-masked] mailing list.

Thanks,

Bob Braden