Subject: [100attendees] Hotel AC

From: Aaron Falk <[email-masked]>
Date: Tue, 07 Nov 2017 04:10:48 +0000

Does anyone have guidance on how cold the hotel is kept, say on a scale of
Salt Lake City (frigid) to Munich (sweltering)?

--aaron

---

From: Bob Hinden <[email-masked]>
Date: Mon, 6 Nov 2017 23:26:37 -0800

Aaron,

I was there for an ICANN meeting and I don’t remember it being either cold or warm in the venue and hotel.  Outside it was warm and humid :-)

Bob

> On Nov 6, 2017, at 8:10 PM, Aaron Falk <[email-masked]> wrote:
> 
> Does anyone have guidance on how cold the hotel is kept, say on a scale of Salt Lake City (frigid) to Munich (sweltering)?
> 
> --aaron
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Randy Bush <[email-masked]>
Date: Tue, 07 Nov 2017 16:24:23 +0800

i am in a short sleeved tee.  i might be slightly more comfortable in a
long sleeved tee; but i'm fine.

my guess is all folk from other than the tropics will be comfortable
without a jacket.  but wise travelers always bring a towel.

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 07 Nov 2017 09:33:22 -0500

On 7 Nov 2017, at 3:24, Randy Bush wrote:

> wise travelers always bring a towel.

A towel?

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 07 Nov 2017 11:34:29 -0300

http://hitchhikers.wikia.com/wiki/Towel

:-D

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 07 Nov 2017 09:36:17 -0500

/me feels pretty dumb

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 7 Nov 2017 23:14:21 +0800

I carry a wash cloth (== English "flannel"), as I prefer one for 
showering, and often in Europe I am at hotels that do not provide one.  
I have asked from room service at these hotels, and sometimes I have 
gotten a stack of them and other times a blank look.  So I have taken to 
carry my own in a ziplock bag...

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit