Subject: [100attendees] [veg, and other] food options.

From: George Michaelson <[email-masked]>
Date: Fri, 10 Nov 2017 13:32:38 +1000

Any specific recommendations for the IETF food choices beyond the food
hall across the road?

Din Tai Fung have (at least) three branches within walking distance. What else?

I'm especially keen to hear about vego choices people recommend.

cheers

-george

---

From: Leif Johansson <[email-masked]>
Date: Fri, 10 Nov 2017 11:58:45 +0800

Skickat från min iPhone

> 10 nov. 2017 kl. 11:32 skrev George Michaelson <[email-masked]>:
> 

Tekka center

> 
> cheers
> 
> -george
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Xiaohong Deng <[email-masked]>
Date: Fri, 10 Nov 2017 16:07:53 +1100

> On 10 Nov 2017, at 14:58, Leif Johansson <[email-masked]> wrote:
> 
> 
> 
> Skickat från min iPhone
> 
> +1

---

From: Mukund Sivaraman <[email-masked]>
Date: Fri, 10 Nov 2017 13:11:57 +0800

> I'm especially keen to hear about vego choices people recommend.

There are a bunch of Indian vegetarian restaurants in Little India such
as Anand Bhavan (pure veg which means they don't make meat dishes as
well).

Near temples such as Sri Krishna Temple on Waterloo street, there are a
bunch of options.. (e.g., in Fortune Centre) - Indian and Chinese
veg. You may have to ask locally for specific options.

(Subway also do veg subs if you don't have any options.)

		Mukund

---

From: George Michaelson <[email-masked]>
Date: Fri, 10 Nov 2017 16:26:34 +1000

JTLYK I put all the feedback I got on the wiki.

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf100#restaurants

---

From: Bill Silverajan <[email-masked]>
Date: Fri, 10 Nov 2017 16:22:40 +0200

You can get very tasty South Indian vegetarian food very close to the 
IETF venue. Head to Komala's in Peninsular Plaza, a 3 minute walk from 
City Hall MRT. Service during lunch hours is usually prompt.

https://www.tripadvisor.com.sg/Restaurant_Review-g294265-d1464427-Reviews-Komala_s-Singapore.html

If you'd like to sample some unique Buddhist vegetarian food (prepared 
in chinese style), you should try a vegetarian restaurant called New Fut 
Kai (http://www.newfutkai.com.sg/)

It's rather easy to locate: Take a train to Farrer Park MRT, and walk 
along Kitchener Road and turn left at Jalan Besar Road. Incidentally, 
there's a Komala's restaurant around the corner, and a Singapore 
flagship store called Mustafa's which has spawned a 24-hour shopping and 
dining area.

Regards,
Bill

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 11 Nov 2017 08:18:27 +0800

> You can get very tasty South Indian vegetarian food very close to the IETF
> venue. Head to Komala's in Peninsular Plaza, a 3 minute walk from City Hall
> MRT. Service during lunch hours is usually prompt.
>
> If you'd like to sample some unique Buddhist vegetarian food (prepared in
> chinese style), you should try a vegetarian restaurant called New Fut Kai
> (http://www.newfutkai.com.sg/)
>
> It's rather easy to locate: Take a train to Farrer Park MRT, and walk along
> Kitchener Road and turn left at Jalan Besar Road. Incidentally, there's a
> Komala's restaurant around the corner, and a Singapore flagship store called
> Mustafa's which has spawned a 24-hour shopping and dining area.

You might also want to check out: http://www.hungrygowhere.com/

PS: "Hungry go where" is in what we call Singlish - shortened phrases
for common questions.

Harish

---

From: Ted Lemon <[email-masked]>
Date: Sat, 11 Nov 2017 14:25:51 +0800

On Nov 10, 2017, at 10:22 PM, Bill Silverajan <[email-masked]> wrote:
> You can get very tasty South Indian vegetarian food very close to the IETF venue. Head to Komala's in Peninsular Plaza, a 3 minute walk from City Hall MRT. Service during lunch hours is usually prompt.
> 
> https://www.tripadvisor.com.sg/Restaurant_Review-g294265-d1464427-Reviews-Komala_s-Singapore.html <https://www.tripadvisor.com.sg/Restaurant_Review-g294265-d1464427-Reviews-Komala_s-Singapore.html>
This appears to be old information—the restaurant is not there anymore.   However, there is a truly excellent South Indian veg restaurant in that direction but closer.   It's called Nalan.   To get there you go down into the MRT station, turn right before the turnstiles, go left as soon as you can, and then go down the ramp and around the corner to the right, past the filter coffee place.

I had a South Indian Thali, which was fantastic, but did not come with a Dosa.   They have a large variety of Dosas.

---

From: Daniel Shaw <[email-masked]>
Date: Sat, 11 Nov 2017 16:04:18 +0800

Not veg, and not necessarily nearby, however, many of these look/sound delicious in the article at least:

https://www.theguardian.com/travel/2014/oct/24/top-10-hawker-street-food-stalls-singapore

- Daniel

---

From: Wes George <[email-masked]>
Date: Sat, 11 Nov 2017 07:42:12 -0500

Since Daniel mentioned hawker centres, I have to say that anyone looking for good local food owes it to themselves to eat at one at least once while you’re in Singapore. Some of the best, (and often cheapest) food to be had here comes from those stalls. (including the cheapest Michelin Star food in the world: https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html <https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html>)
Can any of the locals suggest one that is fairly close to the venue? Was hoping to be able to get to one for lunch during the week, since many of them aren’t open at dinnertime when I would have more time to travel to a more distant location, but not having much luck finding one so far.

http://netsenger.com/topwok/index.htm <http://netsenger.com/topwok/index.htm> doesn’t have much listed for City Hall/Bras Basah, and I didn’t see much on google maps either. It did mention Golden Mile on Beach Rd, but I wasn’t sure if there was anything closer.

Failing that, anyone have recommendations for places that serve good mee siam or laksa nearby?

Wes George

> On Nov 11, 2017, at 3:04 AM, Daniel Shaw <[email-masked]> wrote:
> 
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 11 Nov 2017 21:23:08 +0800

For something close check out the alley next to the Esplanade Mall, see 
Makansutra Gluttons Bay.  It was less than 10 minute walk away and when we 
passed it this afternoon it was packed. It's also close to an outdoor music 
venue where they're having concerts at 8 p.m. for the next few nights see 
https://www.esplanade.com/festivals-and-series/mosaic-music-series/2017

Lou

On November 11, 2017 8:43:01 PM Wes George <[email-masked]> wrote:

> Since Daniel mentioned hawker centres, I have to say that anyone looking 
> for good local food owes it to themselves to eat at one at least once while 
> you’re in Singapore. Some of the best, (and often cheapest) food to be had 
> here comes from those stalls. (including the cheapest Michelin Star food in 
> the world: 
> https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html 
> <https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html>)
> Can any of the locals suggest one that is fairly close to the venue? Was 
> hoping to be able to get to one for lunch during the week, since many of 
> them aren’t open at dinnertime when I would have more time to travel to a 
> more distant location, but not having much luck finding one so far.
>
> http://netsenger.com/topwok/index.htm 
> <http://netsenger.com/topwok/index.htm> doesn’t have much listed for City 
> Hall/Bras Basah, and I didn’t see much on google maps either. It did 
> mention Golden Mile on Beach Rd, but I wasn’t sure if there was anything 
> closer.
>
> ----------

---

From: Jeremias Wong <[email-masked]>
Date: Sat, 11 Nov 2017 21:27:28 +0800

Can't go wrong with Old Airport Road Food Center and Amoy Street food
centre.

Have fun in Singapore!

On Sat, Nov 11, 2017 at 9:23 PM, Lou Berger <[email-masked]> wrote:

>> the world: https://boingboing.net/2017/11/03/cheapest-michelin-
>> star-meal-in.html)
>> http://netsenger.com/topwok/index.htm doesn’t have much listed for City

---

From: Hermin Anggawijaya <[email-masked]>
Date: Sun, 12 Nov 2017 06:28:12 +0800

Telok Ayer Market, or kbetter known as as Lau Pa Sat is only one MRT
stop away (Raffles Place) and it also open at nigths
(https://www.google.com.sg/maps/place/Telok+Ayer+Market/@1.2892649,103.8544776,16z/data=!4m5!3m4!1s0x0:0xfdead3880c0abd60!8m2!3d1.280684!4d103.8504436)

For laksa specifically, try Sungai Road Laksa (a bit more distant)
https://www.google.com.sg/maps/place/Sungei+Road+Laksa/@1.3037696,103.8563665,17z/data=!4m5!3m4!1s0x31da19b794dd329d:0xa5cebae2c25210ed!8m2!3d1.3067568!4d103.857831

On Sat, Nov 11, 2017 at 9:27 PM, Jeremias Wong
<[email-masked]> wrote:
>>> https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html)
>>> Hall/Bras Basah, and I didn’t see much on google maps either. It did mention
>>> Golden Mile on Beach Rd, but I wasn’t sure if there was anything closer.
>>>

---

From: "Black, David" <[email-masked]>
Date: Sun, 12 Nov 2017 04:18:29 +0000

I found a couple of these behind my hotel (Mercure Bugis) off of Queen Street – here’s one:

https://www.google.com/maps/place/Waterloo+Street+Food+Centre/@1.3000499,103.853843,18z/data=!4m5!3m4!1s0x31da19bafe986f75:0x628c81443d6f6e36!8m2!3d1.300472!4d103.8537779
The street that has no name directly behind the Mercure seems to be a good way in, and one can keep going around to the right to another one, the Albert Centre on Bencoolen Link.

This looks like it’s about a 10-15 minute walk.

Thanks, --David

From: 100attendees [mailto:[email-masked]] On Behalf Of Jeremias Wong
Sent: Saturday, November 11, 2017 8:27 AM
To: Lou Berger <[email-masked]>
Cc: Wes George <[email-masked]>; [email-masked]
Subject: Re: [100attendees] Hawker centres

Can't go wrong with Old Airport Road Food Center and Amoy Street food centre.

Have fun in Singapore!

On Sat, Nov 11, 2017 at 9:23 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

For something close check out the alley next to the Esplanade Mall, see Makansutra Gluttons Bay.  It was less than 10 minute walk away and when we passed it this afternoon it was packed. It's also close to an outdoor music venue where they're having concerts at 8 p.m. for the next few nights see https://www.esplanade.com/festivals-and-series/mosaic-music-series/2017

Lou

On November 11, 2017 8:43:01 PM Wes George <[email-masked]<mailto:[email-masked]>> wrote:
Since Daniel mentioned hawker centres, I have to say that anyone looking for good local food owes it to themselves to eat at one at least once while you’re in Singapore. Some of the best, (and often cheapest) food to be had here comes from those stalls. (including the cheapest Michelin Star food in the world: https://boingboing.net/2017/11/03/cheapest-michelin-star-meal-in.html)
Can any of the locals suggest one that is fairly close to the venue? Was hoping to be able to get to one for lunch during the week, since many of them aren’t open at dinnertime when I would have more time to travel to a more distant location, but not having much luck finding one so far.

http://netsenger.com/topwok/index.htm doesn’t have much listed for City Hall/Bras Basah, and I didn’t see much on google maps either. It did mention Golden Mile on Beach Rd, but I wasn’t sure if there was anything closer.

Wes George

On Nov 11, 2017, at 3:04 AM, Daniel Shaw <[email-masked]<mailto:[email-masked]>> wrote:

- Daniel

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

_______________________________________________
100attendees mailing list
[email-masked]<mailto:100attendees%40ietf.org>
https://www.ietf.org/mailman/listinfo/100attendees

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

---

From: Ted Lemon <[email-masked]>
Date: Sun, 12 Nov 2017 12:22:18 +0800

In the Raffles market there is very little veg food. Thai Express has some
tofu dishes. They will do takeout.

---

From: George Michaelson <[email-masked]>
Date: Sun, 12 Nov 2017 13:17:41 +0800

At least one of the Banh Mi places does vegetarian pho, some
vegetarian vietnamese rolls. But few choices. (my colleague said the
pho with brown rice noodle was good)

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Mon, 13 Nov 2017 06:42:09 +0800

> Failing that, anyone have recommendations for places that serve good mee

There is a food court/hawker center at the basement of Sim Lim Square[0].
If you would take the train, on the east west line, get off at Bugis and walk
north (you could also while in the Bugis station, switch to the Downtown Line)
and go one station north to Rochor - Sim Lim is just above Rochor Station.

Not sure how good the laksa/mee siam is at Sim Lim, but worth a try.

Harish
[0] https://en.wikipedia.org/wiki/Sim_Lim_Square

---

From: Wes George <[email-masked]>
Date: Tue, 14 Nov 2017 00:02:28 -0500

Thanks for the responses and suggestions!
Turns out that there is a reasonable approximation of a hawker centre in the venue, 3rd floor, near Sushi Tei, called “The Food Place” Lots and lots of tasty food options, mostly under S$10, though most accept cash and NETS card only.

They have both mee siam and laksa. Might not be the best examples of the dish, but ticks the box for convenience.

Wes

> On Nov 12, 2017, at 5:42 PM, Harish Pillay 9v1hp <[email-masked]> wrote:
>