Subject: [100attendees] Obligatory A/C rant

From: Yoav Nir <[email-masked]>
Date: Sun, 12 Nov 2017 12:39:12 +0800

We’re now in the Collyer room (for the TLS 1.3 tutorial) and it’s extremely cold.

This is especially bad in a place like Singapore with a tropical climate. People in the room are all with short sleeves and often shorts and sandals.

Surely there’s a happier medium.

---

From: Alexa Morris <[email-masked]>
Date: Sun, 12 Nov 2017 12:42:10 +0800

Yoav,

Someone else recently reported this issue via our ticket system ([email-masked] <mailto:[email-masked]>) and we are working on the issue now.

Alexa

> On Nov 12, 2017, at 12:39 PM, Yoav Nir <[email-masked]> wrote:
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: "Feher, Kal" <[email-masked]>
Date: Mon, 13 Nov 2017 01:37:45 +0000

At the risk of starting a temperature tug of war, I think the A/C may have been over corrected. It's very warm in Pedang this morning and we've only just had everyone file in.

Kal

From: 100attendees <[email-masked]<mailto:[email-masked]>> on behalf of Alexa Morris <[email-masked]<mailto:[email-masked]>>
Date: Sunday, 12 November 2017 at 12:42
To: Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] Re: [100attendees] Obligatory A/C rant

Yoav,

Someone else recently reported this issue via our ticket system ([email-masked]<mailto:[email-masked]>) and we are working on the issue now.

Alexa

On Nov 12, 2017, at 12:39 PM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwQFaQ&c=MOptNlVtIETeDALC_lULrw&r=soMjfHPtS-ENqt4CSFpl7ZdXABk_bnNe4u-Vx4Up09M&m=7-0UZQJ1QcfvIHA6jHCnrUlD1_gfXXUH6ZEbG3EEnV4&s=xIAJJ5K0Y_A6DIirLgWZFXPn-MDB4xeacgd0FhWjG2w&e=>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 13 Nov 2017 11:53:34 +0800

> At the risk of starting a temperature tug of war, I think the A/C may have been over corrected. It's very warm in Pedang this morning and we've only just had everyone file in. 

Freezing in Olivia right now.

Grüße, Carsten

---

From: Chris Morrow <[email-masked]>
Date: Mon, 13 Nov 2017 03:59:33 +0000

Mailing the meeting ticket system can be faster

On Mon, Nov 13, 2017, 11:53 AM Carsten Bormann <[email-masked]> wrote:

> > At the risk of starting a temperature tug of war, I think the A/C may
> have been over corrected. It's very warm in Pedang this morning and we've
> only just had everyone file in.
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 14 Nov 2017 19:46:17 +0100

A right balance should be found.  I like meetings where the A/C is off 
but in some meeting the laptop stopeed because too warm.

For the first time I got a message "Your system automatically powered 
off because it became warmer than expected"

--
Alexandre Petrescu
[email-masked], tél 0169089223

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 15 Nov 2017 14:05:40 +0800

On Sun, Nov 12, 2017 at 12:39:12PM +0800,
 Yoav Nir <[email-masked]> wrote 

> This is especially bad in a place like Singapore with a tropical climate. People in the room are all with short sleeves and often shorts and sandals.

https://xkcd.com/1916/

---

From: Yoav Nir <[email-masked]>
Date: Wed, 15 Nov 2017 14:50:31 +0800

> On 15 Nov 2017, at 14:05, Stephane Bortzmeyer <[email-masked]> wrote:
> 

Ooh. From today.

So it says that Singapore is filed under “If you hate cold and love heat”

That doesn’t apply to meeting rooms.

Yoav

---

From: Mary Barnes <[email-masked]>
Date: Wed, 15 Nov 2017 01:02:10 -0600

Well, there are these things called sweaters and sweatshirts.  One can buy
them at stores and I would guess since we are on top of a mall you could
get one there.   They probably also see socks and shoes that might cover
your toes.  You could get an inexpensive pair of sleepers if you didn't
want to buy real shoes.  You can also travel with a pashmina which is a
very, very lightweight wrap, but they are quite warm.  Mine takes up less
space than a tshirt, so I'm thinking you could keep one of those in
backpack like I do.  I'm wearing skirts and I'm actually feeling warm in
many rooms.

On Wed, Nov 15, 2017 at 12:50 AM, Yoav Nir <[email-masked]> wrote:

> >> This is especially bad in a place like Singapore with a tropical
> climate. People in the room are all with short sleeves and often shorts and
> sandals.
> >
> > https://xkcd.com/1916/
>
> Ooh. From today.
>

---

From: Kyle Rose <[email-masked]>
Date: Wed, 15 Nov 2017 15:25:35 +0800

Agreed: it's easier to get warmer than the environment than colder.
I'm not at all cold in the meeting rooms, and no one wants me to
remove any more clothing.

Kyle

On Wed, Nov 15, 2017 at 3:02 PM, Mary Barnes <[email-masked]> wrote:
> them at stores and I would guess since we are on top of a mall you could get
> one there.   They probably also see socks and shoes that might cover your
> toes.  You could get an inexpensive pair of sleepers if you didn't want to
> buy real shoes.  You can also travel with a pashmina which is a very, very
> lightweight wrap, but they are quite warm.  Mine takes up less space than a
> tshirt, so I'm thinking you could keep one of those in backpack like I do.
> I'm wearing skirts and I'm actually feeling warm in many rooms.
>