Subject: [100attendees] bringing small electronics to Singapore

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 06 Nov 2017 23:49:44 +0100

Anyone has experience about bringing small electronics to Singapore?

I plan to bring:
1) 4 small CPEs for the IPv6 Interop hackaton (in my hand baggage)
2) A few RIPE Atlas probes (in my checked baggage)

In the link provided by the secretariat I was only able to find that they don’t allow devices with some wireless bands, but CPEs have regular 2.4 and 5 …

May be some of the folks setting up the network can confirm that, if they brought devices themselves, or if a special consideration was required for the network equipment.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Jehan <[email-masked]>
Date: Mon, 6 Nov 2017 14:51:35 -0800

I’m interested in this as well. I may be bringing some prototype wifi routers made of Raspberry Pis. I wonder if they will be stricter and more skeptical of stuff with bare circuit boards etc

> On Nov 6, 2017, at 2:49 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 6 Nov 2017 17:41:58 -0600

I visit yearly for my employer. I usually travel with an external monitor and different WiFi routers.  No issues

From my high tech gadget

> On Nov 6, 2017, at 16:51, Jehan <[email-masked]> wrote:
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 6 Nov 2017 14:45:06 -0900

On 11/6/17 2:41 PM, Tim Wicinski wrote:
> I visit yearly for my employer. I usually travel with an external
> monitor and different WiFi routers.  No issues

FWIW I'm carrying in a Pi in a case, so it doesn't look like a
random pile of parts.

BTW, apropos of that other thread I'm staying at the Carlton
and apparently they provide guests with smart phones for the
duration of our stay.  Not sure what plan is supported or
if they allow international calls, but at they do provide
local data.

Melinda

-- 
Melinda Shore
[email-masked]
Software longa, hardware brevis