Subject: [100attendees] [Crocodiles in Singapore: Sightings and fast facts, Singapore News & Top Stories - The Straits Times]

From: Bob Hinden <[email-masked]>
Date: Sat, 11 Nov 2017 12:44:02 +0800

FYI.

   http://www.straitstimes.com/singapore/crocodiles-in-singapore-sightings-and-fast-facts

Bob

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 11 Nov 2017 14:01:58 +0800

>    http://www.straitstimes.com/singapore/crocodiles-in-singapore-sightings-and-fast-facts

And for a more friendly set - otters and their families in the Marina Bay:

http://www.straitstimes.com/singapore/new-video-showcases-footage-of-50-strong-otter-population-in-singapore

http://www.bbc.com/news/world-asia-36700728

Harish

---

From: Ross Finlayson <[email-masked]>
Date: Sun, 12 Nov 2017 20:12:25 +0800

And an interesting ‘factoid’: There were wild tigers in Singapore as late as the 1930s!

(From: http://www.visitsingapore.com/editorials/10-amazing-things-you-never-knew-about-singapore/ , question #10)

	Ross.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 12 Nov 2017 12:53:26 +0000

For the record I was visiting a nature preserve with a friend this afternoon and we did in fact see a crocodile in the wild. 

-glenn

Sent from my iPhone

> On Nov 11, 2017, at 12:44 PM, Bob Hinden <[email-masked]> wrote:
> 
> FYI.
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Sun, 12 Nov 2017 13:15:30 +0000

Hi Glenn,

It's more likely it was a monitor lizard :) Water monitors are native to Singapore. You can usually spot them around Macritchie and Lower Pearce reservoirs. 

Crocodiles in Singapore can be found around Sembawang area, but the area is not normally accessible to people. They usually swim over from Malaysian coast :)

Cheers,

Harry

> On 12 Nov 2017, at 20:53, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 12 Nov 2017 14:01:12 +0000

It could possibly be a water monitor lizard - I claim no expertise in identifying very large animals that have the potential to see you as dinner. 

For what it's worth this one was maybe around  2 meters long with protruding dark green-grey diamond shapes on its back. It was on the edge of the shore in a mangrove partially submerged down across from the Malaysian coastline. 

-glenn

Sent from my iPhone

> On Nov 12, 2017, at 9:15 PM, Hrvoje (Harry) Dogan (hrdogan) <[email-masked]> wrote:
> 
> Hi Glenn,
>

---

From: Michael Welzl <[email-masked]>
Date: Sun, 12 Nov 2017 22:41:50 +0800

2 meters?
You sissy!

At 2 meters, I would knock it conscious with my fist, and then *I* would have *it* for dinner!

Cheers,
Michael

> On Nov 12, 2017, at 10:01 PM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
>

---

From: Daniel Shaw <[email-masked]>
Date: Sun, 12 Nov 2017 22:58:30 +0800

Also seen today:

https://photos.app.goo.gl/MjQ5WXJfewI35jKm2

---

From: Sebastiaan Deckers <[email-masked]>
Date: Mon, 13 Nov 2017 00:12:08 +0800

On Sun, Nov 12, 2017 at 9:15 PM, Hrvoje (Harry) Dogan (hrdogan) <
[email-masked]> wrote:

> Crocodiles in Singapore can be found around Sembawang area, but the area
> is not normally accessible to people. They usually swim over from Malaysian
> coast :)
>

IIRC, Sungei Buloh Wetlands Reserve, a public-transport accessible nature
park open to all, has 4-5 resident crocs, ranging in size. With some luck
they can be seen from the walking trails. Tip: Ask the volunteer park
guides where crocs were last spotted to increase odds.

Saw this specimen on a recent visit:
https://www.facebook.com/photo.php?fbid=10154955847530189&set=a.10154955862460189&type=3&theater

(Other options are the crocodile farm next to the wetlands reserve, or the
crocodile "buaya" sanctuary on the other side of the straits, in Pasir
Gudang.)

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Mon, 13 Nov 2017 06:25:11 +0800

> they can be seen from the walking trails. Tip: Ask the volunteer park guides
> where crocs were last spotted to increase odds.
>

If you do have time Sungei Buloh is an excellent place to visit. Mudskippers,
crocs and lots of birds - not sure if the migratory birds have come through
yet, but it would be a sight.

You'd might want to check out the Night Safari http://www.nightsafari.com.sg/
as well.

Harish

---

From: [email-masked]
Date: 14 Nov 2017 01:50:34 -0000

In article <[email-masked]> you write:
>Hi Glenn,
>
>It's more likely it was a monitor lizard :) Water monitors are native to Singapore. You can usually spot
>them around Macritchie and Lower Pearce reservoirs. 
>
>Crocodiles in Singapore can be found around Sembawang area, but the area is not normally accessible to
>people. They usually swim over from Malaysian coast :)

Glenn's friend here.  This was the Sungei Bulow Wetland reserve on the
north end of the island, right across from Malaysia.  It sure looked
like a crocodile to me, not unlike the pictures on all of the "beware
of crocodiles" signs.

R's,
John

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 15 Nov 2017 07:27:27 +0800

On Sat, Nov 11, 2017 at 02:01:58PM +0800,
 Harish Pillay 9v1hp <[email-masked]> wrote 

> And for a more friendly set - otters and their families in the Marina Bay:

Be careful when flying back home, they may take over the airport!

http://www.straitstimes.com/singapore/otters-spotted-on-tarmac-at-changi-airport-guided-out-to-beach-by-airside-safety-team