Subject: [100attendees] Good experience with customs and immigration in Singapore

From: Brian Reid <[email-masked]>
Date: Thu, 9 Nov 2017 10:44:14 +0800

I've arrived in Singapore. The arrival experience was simple and 
straightforward. The experience was no different from arrival in any 
other first-world country (except the USA, which can be a hassle).

I injured my knee yesterday so I checked my bag. While I waited for it 
to show up on the belt, I watched the customs lines. I saw about 100 
people walk through the green "nothing to declare" line. Not one of them 
was stopped.

This stands in stark contrast to my very negative airport experiences in 
Hyderabad for an ICANN meeting last year, at which I was held for 2 
hours by the army in a locked room at the airport while they did 
something never revealed to me. That was the very same day that 
1000-rupee notes were disavowed by the Modi government, which added 
injury to insult.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 9 Nov 2017 19:18:17 +0800

On Thu, Nov 09, 2017 at 10:44:14AM +0800,
 Brian Reid <[email-masked]> wrote 
 a message of 20 lines which said:

> I watched the customs lines. I saw about 100 people walk through the
> green "nothing to declare" line. Not one of them was stopped.

I did the same today and I saw approximatively one person among five
asked to put his/her bag in the scanner. I was not able to
reverse-engineer the algorithm used for the selection. It seems
compatible with a random selection.

---

From: Kyle Rose <[email-masked]>
Date: Thu, 9 Nov 2017 19:26:55 +0800

Immigration and customs were both a breeze ~1 pm local time today.

On Nov 9, 2017 7:19 PM, "Stephane Bortzmeyer" <[email-masked]>
wrote:

> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 9 Nov 2017 20:43:35 +0800

> compatible with a random selection.

I had the same experience.   I think it is up to whomever is on duty, and this person was trying to keep the machine busy, so one selection per available slot in the machine, everyone else goes through.   :)

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 09 Nov 2017 05:49:28 -0800 (PST)

Brian,

Glad to hear that it went so well. In my 20+ years of visiting 
Singapore (some 15 times maybe), I've never had any hassles on
arrival nor have I heard of anyone who has. I am sure you won't
encounter any issues during your stay either.

Welcome to Singapore, stay cool!

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

On Thu, 9 Nov 2017, Brian Reid wrote:

> straightforward. The experience was no different from arrival in any other
> first-world country (except the USA, which can be a hassle).
> 
> I injured my knee yesterday so I checked my bag. While I waited for it to show
> up on the belt, I watched the customs lines. I saw about 100 people walk
> through the green "nothing to declare" line. Not one of them was stopped.
> 
> Hyderabad for an ICANN meeting last year, at which I was held for 2 hours by
> the army in a locked room at the airport while they did something never
> revealed to me. That was the very same day that 1000-rupee notes were
> disavowed by the Modi government, which added injury to insult.
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 09 Nov 2017 22:32:41 +0800

> compatible with a random selection.

my bags were scanned on the weekend.  they had multiple laptops,
raspberry pis, dongles, botles and bags of medicines, ...

i got the "you are a geek, eh?" look and that was it.

otoh, the fiorst leg of this trip was entering the states.  i got
a tsa slip in the bag.  i guess they could not see my beard.

randy

---

From: Glenn McKnight <[email-masked]>
Date: Thu, 9 Nov 2017 09:43:39 -0500

I recently donated a full large suitcase of  Laptops and a projector to a
school in Kenya and its was handed off in Abu Dhabi to the recipient.  Not
sure if they had a problem heading home.  Early in June i took a  Chainsaw
to Kenya.  Again no problem
G

Glenn McKnight
NARALO Secretariat
[email-masked]
skype  gmcknight
twitter gmcknight
289-830 6259
.

---

From: "Mehmet Ersue" <[email-masked]>
Date: Sat, 11 Nov 2017 00:51:11 +0100

Simply walked through customs.

Cheers,

Mehmet

From: 100attendees [mailto:[email-masked]] On Behalf Of Glenn McKnight
Sent: Thursday, November 9, 2017 3:44 PM
To: Randy Bush <[email-masked]>
Cc: Stephane Bortzmeyer <[email-masked]>; [email-masked]
Subject: Re: [100attendees] Good experience with customs and immigration in Singapore

I recently donated a full large suitcase of  Laptops and a projector to a school in Kenya and its was handed off in Abu Dhabi to the recipient.  Not sure if they had a problem heading home.  Early in June i took a  Chainsaw to Kenya.  Again no problem

G 

Glenn McKnight

NARALO Secretariat
[email-masked] <mailto:[email-masked]> 
skype  gmcknight
twitter gmcknight

289-830 6259
.

randy

_______________________________________________
100attendees mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/100attendees

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 11 Nov 2017 08:12:08 +0800

> Simply walked through customs.

Welcome to Singapore.

Harish

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 10 Nov 2017 21:17:18 -0500

+1 

Sue 

From: 100attendees [mailto:[email-masked]] On Behalf Of Mehmet Ersue
Sent: Friday, November 10, 2017 6:51 PM
To: 'Glenn McKnight'; 'Randy Bush'
Cc: 'Stephane Bortzmeyer'; [email-masked]
Subject: Re: [100attendees] Good experience with customs and immigration in Singapore

Cheers,

Mehmet

G 

Glenn McKnight

NARALO Secretariat
[email-masked]
skype  gmcknight
twitter gmcknight

289-830 6259
.

randy

---

From: [email-masked]
Date: 11 Nov 2017 07:07:22 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

Same here.  My APEC business card saved a good two minutes at immigration.

R's,
John

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sat, 11 Nov 2017 15:34:08 +0800

Same, easiest immigration and customs in a loong time

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pa&cv=9.8.100&pv=7.0&source=email_footer_2] 
On Sat, Nov 11, 2017 at 10:34am, Susan Hares < [email-masked] 
[[email-masked]] > wrote:
+1

Sue

 From: 100attendees [mailto:[email-masked]] On Behalf Of 
Mehmet Ersue
Sent: Friday, November 10, 2017 6:51 PM
To: 'Glenn McKnight'; 'Randy Bush'
Cc: 'Stephane Bortzmeyer'; [email-masked]
Subject: Re: [100attendees] Good experience with customs and immigration in 
Singapore

Cheers,

Mehmet

 From: 100attendees [ mailto:[email-masked] 
[[email-masked]] ] On Behalf Of Glenn McKnight
Sent: Thursday, November 9, 2017 3:44 PM
To: Randy Bush < [email-masked] [[email-masked]] >
Cc: Stephane Bortzmeyer < [email-masked] [[email-masked]] 
>; [email-masked] [[email-masked]]
Subject: Re: [100attendees] Good experience with customs and immigration in 
Singapore

I recently donated a full large suitcase of Laptops and a projector to a 
school in Kenya and its was handed off in Abu Dhabi to the recipient. Not 
sure if they had a problem heading home. Early in June i took a Chainsaw to 
Kenya. Again no problem

G

Glenn McKnight

NARALO Secretariat
[email-masked] [[email-masked]]
skype gmcknight
twitter gmcknight

289-830 6259
.

On Thu, Nov 9, 2017 at 9:32 AM, Randy Bush < [email-masked] [[email-masked]] 

randy

_______________________________________________
100attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/100attendees 
[https://www.ietf.org/mailman/listinfo/100attendees]