Subject: [100attendees] Batteries (was RE: Bringing Medications to Singapore)

From: "Black, David" <[email-masked]>
Date: Tue, 7 Nov 2017 14:26:57 +0000

Surely customs is not planning to open up all portable electronic devices to look for small alkaline batteries (e.g., AA, AAA and button cells).  I can understand restrictions on import of these in bulk.

Thanks, --David

> -----Original Message-----
> From: 100attendees [mailto:[email-masked]] On Behalf Of
> Ludwig Seitz
> Sent: Tuesday, November 7, 2017 2:59 AM
> To: [email-masked]
> Subject: Re: [100attendees] [100all] Bringing Medications to Singapore
> 
> On 2017-11-06 20:33, IETF Secretariat wrote:
> > As you get ready to travel to IETF 100 in Singapore, we want to remind you
> that Singapore has very strict rules about bringing personal medications into
> the country. For more information, please see
> http://www.hsa.gov.sg/pub/faq/faq/faqcategory/bringing-personal-
> medication-into-singapore.aspx.
> >
> > In addition, the consequences for bringing prohibited substances and goods
> into Singapore are very severe. Please be aware of which items are prohibited.
> For more information, please see:
> https://www.customs.gov.sg/individuals/going-through-
> customs/arrival/prohibited-and-controlled-goods.
> >
> > IETF Secretariat
> >
> > _______________________________________________
> > 100all mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/100all
> >
> 
> Just a few highlights from the controlled list (you need authorization
> to take these into Singapore):
> 
> - Batteries (primary), alkaline, zinc-carbon and mercury oxide
> - Films, cinema/video/laser discs
> - Publications
> 
> 
> And prohibited list:
> 
> - Chewing gum (excluding Health Sciences Authority approved oral dental
> and medicinal chewing gum)
> - Seditious and treasonable materials
> 
> 
> 
> Nice country, I'm so happy I'm attending remotely.
> 
> Regards,
> 
> Ludwig
> 
> --
> Ludwig Seitz, PhD
> Security Lab, RISE SICS
> Phone +46(0)70-349 92 51
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Leif Johansson <[email-masked]>
Date: Wed, 8 Nov 2017 10:45:36 +0800

Skickat från min iPhone

> 7 nov. 2017 kl. 22:26 skrev Black, David <[email-masked]>:
> 

There was a single uniformed agent in the ”nothing to declare” line and I saw no evidence of trained battery-dogs.