Subject: [100attendees] Transportation information from Changi airport to Swissotel The Stamford hotel

From: Muhammad Akbar <[email-masked]>
Date: Mon, 6 Nov 2017 13:30:57 +0000

Hello all,

I am looking for transportation from Changi airport to "Swissotel The Stamford"? hotel.  Any ideas?

Sajjad

BU is a Disability Confident Employer and has signed up to the Mindful Employer charter. Information about the accessibility of University buildings can be found on the BU DisabledGo webpages. This email is intended only for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person. Any views or opinions presented are solely those of the author and do not necessarily represent those of Bournemouth University or its subsidiary companies. Nor can any contract be formed on behalf of the University or its subsidiary companies via email.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 6 Nov 2017 14:32:27 +0100 (CET)

> Stamford"? hotel.  Any ideas?

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf100

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Mon, 6 Nov 2017 14:02:37 +0000

On 6/11/17, 21:32, "100attendees on behalf of Mikael Abrahamsson" <[email-masked] on behalf of [email-masked]> wrote:

    

Also, Uber (and its regional rival, Grab) works like a charm. Should be between 15 and 30 SGD. The app will have you select your terminal, and will guide you to arrival pick up area for the relevant terminal.

Cheers,

Harry

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 6 Nov 2017 09:13:14 -0500

On Mon, Nov 6, 2017 at 9:02 AM, Hrvoje (Harry) Dogan (hrdogan) <
[email-masked]> wrote:

>
> On 6/11/17, 21:32, "100attendees on behalf of Mikael Abrahamsson" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> Also, Uber (and its regional rival, Grab) works like a charm. Should be
> between 15 and 30 SGD. The app will have you select your terminal, and will
> guide you to arrival pick up area for the relevant terminal.
>
>
>
Even at or a little after midnight?

Cheers,
>
>
> Harry
>
>
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees
>

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Mon, 6 Nov 2017 14:19:45 +0000

On 6/11/17, 22:13, "Behcet Sarikaya" <[email-masked]<mailto:[email-masked]>> wrote:

On Mon, Nov 6, 2017 at 9:02 AM, Hrvoje (Harry) Dogan (hrdogan) <[email-masked]<mailto:[email-masked]>> wrote:

I just arrived back from the airport at 2AM last night ☺ Taxi queue was huge, the only downside of Uber was that surge pricing was on. But no wait.

H.

---

From: [email-masked]
Date: 6 Nov 2017 15:56:08 -0000

>I am looking for transportation from Changi airport to "Swissotel The Stamford"? hotel. 

Unless you arrive in the middle of the night, the normal way to get to
the hotel is to take the underground (subway in American) which is
called the MRT.  It runs from about 530 AM to 1115 PM.  Like
everything else in Singapore, the MRT is clean, safe, and reliable.

There is a MRT station in the airport.  Find a ticket machine and buy
a ticket to the City Hall station for about S$2.50.  Use the ticket to
touch in and keep it since you can reload it for future trips cheaper
than buying a new one, or see below.

The airport line is two stops.  At the end change to a westbound train
toward Tuas Link and take it 10 stops to City Hall station.  Touch
out, and there is an exit from the station into the Raffles City
Centre which is connected directly to the two conference hotels.

If you plan to travel around Singapore at all, rather than getting a
ticket, go to the ticket booth and buy an EZLink or NETS stored value
card for S$5 plus whatever you load onto it.  Fares using the cards
are less than with tickets, and you can also use them to pay for buses
and taxis.

If you arrive late at night when the MRT isn't running, taxi or (if
you are OK with insurance fraud and cheating drivers as a business
model) Uber are the options.

R's,
John

>BU is a Disability Confident Employer and has signed up to the Mindful Employer charter.
>Information about the accessibility of University buildings can be found on the BU
>DisabledGo webpages. This email is intended only for the person to whom it is addressed
>and may contain confidential information. If you have received this email in error,
>please notify the sender and delete this email, which must not be copied, distributed or
>disclosed to any other person. Any views or opinions presented are 
>+ solely those of the author and do not necessarily represent those of Bournemouth
>University or its subsidiary companies. Nor can any contract be formed on behalf of the
>University or its subsidiary companies via email.

Any chance you can tell your employer that this sort of disclaimer makes them look
ridiculous?

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 7 Nov 2017 10:07:39 -0500

You did not say how long it takes from the airport to City Hall and vice
versa?

On Mon, Nov 6, 2017 at 10:56 AM, <[email-masked]> wrote:

> >I am looking for transportation from Changi airport to "Swissotel The
> Stamford"? hotel.
> >Any ideas?
>

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 15:14:07 +0000

20-40 minutes, depending on traffic.

H.

On 7/11/17, 23:12, "100attendees on behalf of Behcet Sarikaya" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

You did not say how long it takes from the airport to City Hall and vice versa?

On Mon, Nov 6, 2017 at 10:56 AM, <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Nov 2017 15:18:23 +0000

Google says 29 minutes.

From: 100attendees [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 07 November 2017 17:08
To: John R. Levine <[email-masked]>
Cc: Muhammad Akbar <[email-masked]>; [email-masked]
Subject: Re: [100attendees] Transportation information from Changi airport to Swissotel The Stamford hotel

R's,
John

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 7 Nov 2017 10:36:54 -0500

I had asked about MRT?

On Tue, Nov 7, 2017 at 10:14 AM, Hrvoje (Harry) Dogan (hrdogan) <
[email-masked]> wrote:

> On 7/11/17, 23:12, "100attendees on behalf of Behcet Sarikaya" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Nov 2017 16:23:47 +0000

Google says 29 minutes.

From: 100attendees [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 07 November 2017 17:37
To: Hrvoje (Harry) Dogan (hrdogan) <[email-masked]>
Cc: Muhammad Akbar <[email-masked]>; John R. Levine <[email-masked]>; [email-masked]
Subject: Re: [100attendees] Transportation information from Changi airport to Swissotel The Stamford hotel

I had asked about MRT?

On Tue, Nov 7, 2017 at 10:14 AM, Hrvoje (Harry) Dogan (hrdogan) <[email-masked]<mailto:[email-masked]>> wrote:
20-40 minutes, depending on traffic.

H.

R's,
John

---

From: Pat Thaler <[email-masked]>
Date: Tue, 7 Nov 2017 08:51:43 -0800

Google maps says about an hour for 8:49 AM on a weekday

---

From: Pat Thaler <[email-masked]>
Date: Tue, 7 Nov 2017 08:52:33 -0800

To clarify Google maps says about an hour for MRT at 8:49 AM on a weekday

---

From: "John R. Levine" <[email-masked]>
Date: 7 Nov 2017 13:01:58 -0500

> To clarify Google maps says about an hour for MRT at 8:49 AM on a weekday

I've found Google's time estimates to be unreliable.  The MRT's own web 
site says 48 mins from the airport station to city hall station.

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 23:40:45 +0000

Ooops, sorry, MRT is about 45-50 minutes :)

Don’t forget to change trains at Tanah Merah – there’s a 2-stop shuttle line between Tanah Merah and Changi Airport. If you don’t exit at Tanah Merah (and board the train on the platform on the left in the train direction), you’ll be taken back to the airport :)

H.

On 7/11/17, 23:36, "Behcet Sarikaya" <[email-masked]<mailto:[email-masked]>> wrote:

I had asked about MRT?

H.

R's,
John

---

From: Wang Guilin <[email-masked]>
Date: Wed, 8 Nov 2017 07:35:22 +0000

》 You did not say how long it takes from the airport to City Hall and vice versa?

It is about 10km from airport to City Hall, and will take you 15-20 minutes by MRT (Massive Rapid Train).

For these coming to Singapore first time, here is a very short orientation about land transportation:

1)     Singapore is mainly an island of size about 20x30km with a little over 5M population. Usually, no heavy traffic jam, though vehicles may be slow down in rush hours.

2)     Taking bus will cost you 0.80-2.80S$ (i.e. 0.50-2.00 US$), depending on the distance you travelled. Taking MRT will be a little more costive but will be faster. A good thing is: If you use EZLink card, all your (buses and/or MRTs) rides in a journey will be treated together so that the longest possible trip you can transport in SG will only cost you no more than 4 SG$, I think, by assuming you make each transfer within one hour.

3)     Taxi fare in SG is also reasonable. Roughly, it will cost you about 1-2 SG$ per 1km. Take the above example, from airport to City Hall is about 10km, it will cost you about 15 SG$. If you do not want to check but/MRT routes, taking taxi is easy and affordable.

Guilin

Sent: Tuesday, November 07, 2017 11:08 PM

R's,
John