Subject: [100attendees] anyone with extra social ticket?

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Mon, 13 Nov 2017 03:40:30 +0000

Hi,

I want a social ticket. If you have a extra one or just don't need it, please contact me via this email address. Thanks!

Regards,
Will LIU

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Mon, 13 Nov 2017 04:21:05 +0000

Hi,

I just got a confirmation from one, so this is closed. Thanks!

Regards,
Will LIU

From: 100attendees [mailto:[email-masked]] On Behalf Of Liushucheng (Will Liu)
Sent: Monday, November 13, 2017 11:41 AM
To: [email-masked]
Subject: [100attendees] anyone with extra social ticket?

Hi,

Regards,
Will LIU