Subject: Re: [100attendees] [100all] Reminder: Thursday Speaker Series Today During Lunch Break

From: Jodi Haasz <[email-masked]>
Date: Thu, 16 Nov 2017 13:18:27 +0800

Will the slides shown today be made available?

Thank you.

Jodi Haasz
IEEE-SA

Sent from my iPhone

> On Nov 16, 2017, at 11:31 AM, IETF Secretariat <[email-masked]> wrote:
>
> Topic — 3 years on: Open Standards, Open Source, Open Loop
>
> At IETF 91, many outrageous claims were emphatically made
> about the relationship between Open Standards and Open Source.
> Three years later, let’s take a look at how much progress has
> been made, if any; and discuss successes and failures.
> Communities of developers and engineers have fully formed Open
> Source efforts and are building large, effective communities
> without any documented standardization as a part of their
> strategy. How should SDOs interact with developers, communities
> and deployers of Open Source? There are claims and perhaps proof
> that Open Source now fully defines the industries "de facto
> Standards." Does the process of standardization and the contents
> and lifecycle of a standard need to fundamentally change?
>
> Logistics:
>    • Room: Canning
>    • Date: Today, November 16, 2017
>    • Time: 12:30 – 13:15
>    • Lunch will NOT be provided.
>
> Speaker Biography:
>
> Dave Ward, Senior Vice President, Chief Architect & CTO - Engineering
>
> Dave is Chief Architect at Cisco Systems, responsible for
> architectural governance, defining strategy, development of new
> technology and leading use-inspired research. Working via tight
> partnerships with customers, partners, developers and academia he
> is also leading co-development and co-innovation initiatives. He
> has been the Routing Area Director at the IETF and chair of four
> Working Groups: IS-IS, HIP, BFD and Softwires and worked with the
> ITU-T, ONF and several Open Source consortia. David was also a
> Juniper Fellow and Chief Architect working on the operating
> system and next-generation routing systems. Dave has a small
> vineyard in the Santa Cruz Mountains and an heirloom tomato farm
> along the St. Croix River in Somerset, Wisconsin.
>
> _______________________________________________
> 100all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100all

---

From: Michael Richardson <[email-masked]>
Date: Thu, 16 Nov 2017 16:22:50 -0500

> Will the slides shown today be made available?

It's already also on youtube:   https://www.youtube.com/watch?v=OlG556CuT7g

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Thu, 16 Nov 2017 20:26:48 -0500

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-