Subject: [100attendees] Joo Koon collision: 'Inadvertent removal' of software fix led to collision

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 16 Nov 2017 07:56:44 +0800

May be add a software audit of the public transport to the list of
criteria for selecting a meeting venue?

"Software meant to fix a known problem in the East-West Line's new
signalling system had been "inadvertently removed" and this led to the
collision between two trains at Joo Koon station yesterday morning."

http://www.straitstimes.com/singapore/transport/inadvertent-removal-of-software-fix-led-to-collision

---

From: Jared Mauch <[email-masked]>
Date: Wed, 15 Nov 2017 19:04:03 -0500

> On Nov 15, 2017, at 6:56 PM, Stephane Bortzmeyer <[email-masked]> wrote:
> 

If that was the criteria, we would go nowhere. :-)

- Jared

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 16 Nov 2017 09:50:41 +0800

Well we should also take into accounts strikes in public transportation organizations, especially for meetings scheduled in the summer ;)

> On Nov 16, 2017, at 8:04 AM, Jared Mauch <[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees