Subject: [100attendees] Long taxi itinerary from IETF hotel to airport

From: Alexandre PETRESCU <[email-masked]>
Date: Sat, 18 Nov 2017 14:52:19 +0100

Hi,

The GPS log of the itinerary my taxi took from IETF hotel to airport is 
shown in blue, from left to right.  I find it a little bit long, like in 
triangular routing.  He charged me 37 SGD although we agreed at hotel to 
stay below 30 SGD.  We disputed a little bit, and settled on some middle 
ground.

Yours,

-- 
--
Alexandre Petrescu
[email-masked], tél 0169089223

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Sat, 18 Nov 2017 13:56:30 +0000

Hi Alexandre,

Wow, these things are definitely not tolerated in Singapore! If you by any chance have the taxi license plate or number (usually found on the receipt), and if you want to invest the time, please report it to Land Transportation Authority at https://www.lta.gov.sg/feedback/.

Thanks,

Harry

On 18/11/17, 21:53, "100attendees on behalf of Alexandre PETRESCU" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi,

The GPS log of the itinerary my taxi took from IETF hotel to airport is shown in blue, from left to right.  I find it a little bit long, like in triangular routing.  He charged me 37 SGD although we agreed at hotel to stay below 30 SGD.  We disputed a little bit, and settled on some middle ground.

Yours,

--

--

Alexandre Petrescu

[email-masked]<mailto:[email-masked]>, tél 0169089223

---

From: Ray Bellis <[email-masked]>
Date: Sat, 18 Nov 2017 22:23:07 +0800

> stay below 30 SGD.  We disputed a little bit, and settled on some middle

That's crazy!

I hailed a taxi (off peak) on Beach Road earlier today and paid $14.60.

Ray

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sat, 18 Nov 2017 15:40:59 +0100

I heard Singapour has strict rule enforcement, and I dont want to create 
problems for this driver.  He should be warned though.  The hotel should 
know as well, not to tolerate this.

I have the ticket, it says Premier Taxi Pte Ltd, Taxi SHD1751T, (a blue 
car); I took it yesterday in front of the IETF Hotel with help from the 
hotel person, at 19h24 local time.

I will think about reporting.

Le 18/11/2017 à 14:56, Hrvoje (Harry) Dogan (hrdogan) a écrit :
>
> Hi Alexandre,
>
> Wow, these things are definitely not tolerated in Singapore! If you by 
> any chance have the taxi license plate or number (usually found on the 
> receipt), and if you want to invest the time, please report it to Land 
> Transportation Authority at https://www.lta.gov.sg/feedback/.
>
> Thanks,
>
> Harry
>
> On 18/11/17, 21:53, "100attendees on behalf of Alexandre PETRESCU" 
> <[email-masked] <mailto:[email-masked]> 
> on behalf of [email-masked] 
> <mailto:[email-masked]>> wrote:
>
> Hi,
>
> The GPS log of the itinerary my taxi took from IETF hotel to airport 
> is shown in blue, from left to right.  I find it a little bit long, 
> like in triangular routing.  He charged me 37 SGD although we agreed 
> at hotel to stay below 30 SGD.  We disputed a little bit, and settled 
> on some middle ground.
>
> Yours,
>
> -- 
> --
> Alexandre Petrescu
> [email-masked] <mailto:[email-masked]>, tél 0169089223

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sat, 18 Nov 2017 16:02:36 +0100

I submitted a complaint with them
https://www.lta.gov.sg/feedback/

Thank you very much for the URL.

Le 18/11/2017 à 15:40, Alexandre PETRESCU a écrit :
>
> I heard Singapour has strict rule enforcement, and I dont want to 
> create problems for this driver.  He should be warned though.  The 
> hotel should know as well, not to tolerate this.
>
> I have the ticket, it says Premier Taxi Pte Ltd, Taxi SHD1751T, (a 
> blue car); I took it yesterday in front of the IETF Hotel with help 
> from the hotel person, at 19h24 local time.
>
>> Wow, these things are definitely not tolerated in Singapore! If you 
>> by any chance have the taxi license plate or number (usually found on 
>> the receipt), and if you want to invest the time, please report it to 
>> Land Transportation Authority at https://www.lta.gov.sg/feedback/.
>>
>> Thanks,
>>
>> Harry
>>
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 18 Nov 2017 23:34:03 +0800

Alex -

On Sat, Nov 18, 2017 at 11:02 PM, Alexandre PETRESCU <
[email-masked]> wrote:

> Alexandre [email-masked], tél 0169089223
>
>
You did the right thing. It is surprising that the taxi took that long
route. I have never heard of someone
doing that. You mention that this cab was chosen for you by the hotel. It
seems to me that there is some
"arrangement" between the two parties.

The LTA will contact you and you would be given some refund.

Do keep this list posted.

Thanks and bon voyage.

Harish

---

From: Fernando Gont <[email-masked]>
Date: Sun, 19 Nov 2017 00:09:39 +0800

There was/is a metro station right in front of the IETF venue. You only
need to change lines once. Costs around 2 SGD.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Ross Finlayson <[email-masked]>
Date: Sun, 19 Nov 2017 03:25:33 +1000

> On Nov 19, 2017, at 2:09 AM, Fernando Gont <[email-masked]> wrote:
> 

The Metro is a PITA if you have large suitcase(s).  Plus, it takes longer than a taxi (unless perhaps the taxi is taking a shady indirect route, as in the OP’s case).

For me, a taxi from Swissotel took the direct route (the multi-lane highway/freeway along the east coast), and cost only S$16. 

	Ross.

---

From: Gupta Shailesh <[email-masked]>
Date: Sun, 19 Nov 2017 04:59:06 +0000

I paid USD 16.5 on Saturday afternoon.

Regards
Shailesh Gupta

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Ray Bellis
Sent: Saturday, November 18, 2017 7:53 PM
To: [email-masked]
Subject: Re: [100attendees] Long taxi itinerary from IETF hotel to airport

That's crazy!

Ray

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sat, 18 Nov 2017 21:41:46 -0800

I was charged 30 on friday at 4:35pm according to my receipt. 

Figured there was an airport surcharge. 

Phil

> On Nov 18, 2017, at 8:59 PM, Gupta Shailesh <[email-masked]> wrote:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwIGaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=Nxe-lMEX3Txax5EMWSxNgmlsIJUjaDucLTxasPxHY1I&s=URunMElXBpZ-bLb5IfKSUAVRBepKezjeCe_FSQZi_Nk&e=
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwIGaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=Nxe-lMEX3Txax5EMWSxNgmlsIJUjaDucLTxasPxHY1I&s=URunMElXBpZ-bLb5IfKSUAVRBepKezjeCe_FSQZi_Nk&e=

---

From: Jodi Haasz <[email-masked]>
Date: Sun, 19 Nov 2017 11:34:20 -0500

I paid 15 on Friday morning.  It took 15 minutes to get to the airport.

Jodi

Sent from my iPhone

> On Nov 19, 2017, at 12:42 AM, Phil Hunt (IDM) <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 20 Nov 2017 04:06:26 +0000

Hi,

I paid 17 on Saturday morning.

Note that the 16-17 fares people have mentioned are WITHOUT the peak hour surcharge .

I don’t know exactly when the peak hour surcharge is added during the week, but the taxi driver told me that during weekends it is not added.

Regards,

Christer

Sent from my iPhone

On 19 Nov 2017, at 18.34, Jodi Haasz <[email-masked]<mailto:[email-masked]>> wrote:

Jodi

Sent from my iPhone

On Nov 19, 2017, at 12:42 AM, Phil Hunt (IDM) <[email-masked]<mailto:[email-masked]>> wrote:

Phil

On Nov 18, 2017, at 8:59 PM, Gupta Shailesh <[email-masked]<mailto:[email-masked]>> wrote:

Regards
Shailesh Gupta

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Ray Bellis
Sent: Saturday, November 18, 2017 7:53 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [100attendees] Long taxi itinerary from IETF hotel to airport

That's crazy!

Ray

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwIGaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=Nxe-lMEX3Txax5EMWSxNgmlsIJUjaDucLTxasPxHY1I&s=URunMElXBpZ-bLb5IfKSUAVRBepKezjeCe_FSQZi_Nk&e=
_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwIGaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=Nxe-lMEX3Txax5EMWSxNgmlsIJUjaDucLTxasPxHY1I&s=URunMElXBpZ-bLb5IfKSUAVRBepKezjeCe_FSQZi_Nk&e=

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 21 Nov 2017 08:43:00 +0100

Le 18/11/2017 à 16:34, Harish Pillay 9v1hp a écrit :
> Alex -
>
> On Sat, Nov 18, 2017 at 11:02 PM, Alexandre PETRESCU 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     https://www.lta.gov.sg/feedback/ <https://www.lta.gov.sg/feedback/>
>
> doing that. You mention that this cab was chosen for you by the hotel. 
> It seems to me that there is some

They emailed saying this important for them and they assign an 
"Investigation Officer" to look into the complaint.

Let's see.

Alex

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sat, 25 Nov 2017 17:48:32 +0100

Le 21/11/2017 à 08:43, Alexandre PETRESCU a écrit :
>> You did the right thing. It is surprising that the taxi took that 
>> long route. I have never heard of someone
>> doing that. You mention that this cab was chosen for you by the 
>> hotel. It seems to me that there is some

The investigation officer wrote a few questions, like 'where did I ask 
to conveyed to', 'did the driver inform me about the route', 'any other 
passenger', etc.   Also she asked whether I am willing to 'testify in 
Court' and, if not, whether I need that agency to continue, or whether I 
want the case referred to the taxi company that would take its action 
against the driver.  She also wrote that they contact the driver too.

My replies were simple: I was only passenger, I asked driver to convey 
me to airport, and the driver did not inform me about route to take.  I 
also said I would not testify in Court and I prefer the taxi company to 
take action against driver, rather than agency to continue.

I now wait to see what happens.

('testify in court'... for such simple matters...)

Alex

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 25 Nov 2017 08:51:19 -0800 (PST)

You should have said:

"I will testify in court if you fly me back to Singapore in First 
Class"  ;-)

ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 25 Nov 2017 18:05:45 +0100 (CET)

> ('testify in court'... for such simple matters...)

I appreciate that they take these matters seriously. This is one thing I 
like about Singapore.

You could at least offer to write a signed statement about the facts as 
you know them.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Glenn McKnight <[email-masked]>
Date: Sat, 25 Nov 2017 12:50:28 -0500

I have a similar situation in Viet Nam and in Las Vegas where the cab
drivers rip you off.  I was warned that the Stockholm taxis are pretty
notorious as well. I booked a driver to the Stockholm docks to ferry to
Helsinki last year to avoid the rip off artists.  I also did a tour in
Dublin to Belfast and it was chocked full of issues and I found no recourse
except bad reviews on the tour.  It will be interesting to see the results.
On the other had. I left my laptop at the Fairmount in error and they sent
it by cab to the airport at a $34 Singapore Dollar charge which was higher
than the normal taxi fare.  Not complaining, glad to get the laptop

G

Glenn McKnight
NARALO Secretariat
[email-masked]
skype  gmcknight
twitter gmcknight
289-830 6259
.

---

From: Yoav Nir <[email-masked]>
Date: Sat, 25 Nov 2017 20:46:52 +0200

> On 25 Nov 2017, at 18:51, Ole Jacobsen <[email-masked]> wrote:
> 
> 
> You should have said:
> 

And that is why tourists (all over the world) are a soft target for scams.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 25 Nov 2017 20:21:48 +0100 (CET)

> Helsinki last year to avoid the rip off artists.  I also did a tour in

Historically, Stockholm (and basically all of Sweden) has been a disgrace 
when it comes to ripping off tourists. It's been one of the most liberal 
taxi markets on the planet, and some drivers took advantage of this but 
setting outrageous fees. All legal. The GOP in US would have been proud, 
it was complete market economy and if you weren't an informed consumer you 
risked being ripped off. Total disgrace.

Now, this has basically been curbed as of a few years ago. There is now a 
max "comparable rate" before you basically need a written contract with a 
fixed fee, before the travel even starts. This is 50% above "market rate" 
for the largest taxi companies, but it at least has taken away most of the 
complete rip-offs.

---

From: David Allan I <[email-masked]>
Date: Sat, 25 Nov 2017 19:29:13 +0000

In Stockholm the rates are posted on the exterior of the cab. It pays to pay attention...and yes there is a significant variance if you are not with one of the more common companies like Taxi Kurir or Taxi Stockholm. 

There are other cities where discretion in cab choice matters. I've heard horror stories in Beijing of being taxi'd out to the middle of nowhere, and backmailed to get back.

Dave

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Mikael Abrahamsson
Sent: Saturday, November 25, 2017 11:22 AM
To: Glenn McKnight <[email-masked]>
Cc: [email-masked]
Subject: Re: [100attendees] [PROVENANCE INTERNET] Re: Long taxi itinerary from IETF hotel to airport

On Sat, 25 Nov 2017, Glenn McKnight wrote:

> notorious as well. I booked a driver to the Stockholm docks to ferry 
> to Helsinki last year to avoid the rip off artists.  I also did a tour 
> in

Historically, Stockholm (and basically all of Sweden) has been a disgrace when it comes to ripping off tourists. It's been one of the most liberal taxi markets on the planet, and some drivers took advantage of this but setting outrageous fees. All legal. The GOP in US would have been proud, it was complete market economy and if you weren't an informed consumer you risked being ripped off. Total disgrace.

Now, this has basically been curbed as of a few years ago. There is now a max "comparable rate" before you basically need a written contract with a fixed fee, before the travel even starts. This is 50% above "market rate" 
for the largest taxi companies, but it at least has taken away most of the complete rip-offs.

---

From: Christian Hopps <[email-masked]>
Date: Sun, 26 Nov 2017 02:33:56 +0700

To be fair to the free marketers out there (not supporting the GOP here though), I think they would point to Uber and Lyft as examples of the markets correcting things. :)

Sent from my iPhone

> On Nov 26, 2017, at 02:29, David Allan I <[email-masked]> wrote:
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 26 Nov 2017 07:25:19 +0100 (CET)

On Sat, 25 Nov 2017, David Allan I wrote:

> In Stockholm the rates are posted on the exterior of the cab. It pays to 
> pay attention...and yes there is a significant variance if you are not 
> with one of the more common companies like Taxi Kurir or Taxi Stockholm.

Indeed, the comparable rate for a 10km ride taking 15 minutes has to be 
displayed. This is normally in the 300-350 SEK range. They were taxis 
driving around with 9999SEK there, as in 30x normal rate. Totally legal.

Now this has been changed, and if this rate is 500 SEK or higher, other 
rules apply. This was changed January 2015.

New rules from the swedish transport authority (through google translate)

https://transportstyrelsen.se/sv/vagtrafik/Yrkestrafik/Taxi/prisinformation-taxi/

"Pricing for the customer before the taxi ride starts
As of January 1, 2015, the taxi driver will provide a binding pricing if 
the comparative price for the taxi ride exceeds SEK 500.

The price must indicate a maximum price for the trip.
The price must be given when the order is ordered.
A proof of the pricing must be given to the passenger before the journey.
The price information provided by the driver during the last two days 
shall be saved in the car.
All price information must be stored for six months at the license holder.
No pricing is required when a fixed price is used."

This has mostly removed the total ripoffs. It still pays to be an informed 
consumer, but if you're not then at least you don't have to pay magnitudes 
more money.