Subject: [100attendees] Any old badges?

From: Brian E Carpenter <[email-masked]>
Date: Sun, 5 Nov 2017 16:09:26 +1300

Some people keep old conference badges as mementos. Sometimes, that
includes old IETF badges.

So here's a suggestion, since IETF 100 is coming up and that is a
slightly magic number**.

If you've kept old IETF badges, bring the oldest one you have to
Singapore... and wear it. (I'm sure the Secretariat would like you
to wear the current badge, too.)

No prize on offer, but it would fun to watch out for the oldest badge.

Regards
   Brian Carpenter

** 100 decimal equals 64 hexadecimal, which would be a square if
it was decimal. 100 decimal also equals 144 octal, which would
also be a square if it was decimal. Probably 100 has other
fun properties, but that's one that I noticed.

This is the first IETF since IETF 4 to have this property. The
next IETFs to have this property will be IETF 256 and IETF 289.
After that, you'll have to wait a very long time.

---

From: Fred Baker <[email-masked]>
Date: Sun, 5 Nov 2017 10:06:37 +0600

I have the first badge to have four dots on it. When the dots were introduced, the colors were for IAB, IESG, Working Group Chairs, and the local host. Megan Davie told us that if we ever saw a badge with four dots, the wearer was someone that couldn't delegate. My first meeting as IETF Chair, I had a working group I had not yet pawned off one someone, was a member of the IESG and the IAB, and my company was the local host. I won't have it with me, though; I'm already in region.

> On Nov 5, 2017, at 9:09 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 5 Nov 2017 07:56:43 -0500

The oldest in my collection is #62, but my first meeting was #26....  :)

So I guess you will have to look at it in a mirror.

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Lou Berger <[email-masked]>
Date: Sun, 5 Nov 2017 08:21:05 -0500

I found one from #24, but it it doesn't have a number on it...

On 11/05/2017 07:56 AM, Robert Moskowitz wrote:
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 6 Nov 2017 07:58:20 +1300

> I found one from #24, but it it doesn't have a number on it...

If it says "Cambridge" on it that would be just as good.

    Brian

---

From: Lou Berger <[email-masked]>
Date: Sun, 5 Nov 2017 22:11:39 -0500

> If it says "Cambridge" on it that would be just as good.
No such luck - just has the company name where my tenure was brief
enough to scope it to that meeting. It does have some very nice yellow
fading...