Subject: [100attendees] 110100

From: Bron Gondwana <[email-masked]>
Date: Wed, 15 Nov 2017 17:19:41 +0800

It's very cute how 110*100* just happens to have the decimal 100 encoded
at the end of the binary, but a quick run of "man ascii" showed up some
other nice numerical properties:
Oct   Dec   Hex   Char
──────────────────────
144   100   64    d

All four representations, when viewed as decimal, are squares!

144 == 12^2
100 == 10^2
64 == 8^2

And finally, 'd' is the 4th letter of the alphabet:

4 == 2^2

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Bron Gondwana <[email-masked]>
Date: Wed, 15 Nov 2017 17:25:10 +0800

(oops, I dropped a bit - yay for email being un-redactable)

On Wed, 15 Nov 2017, at 17:19, Bron Gondwana wrote:
> It's very cute how 110*100* just happens to have the decimal 100
> encoded at the end of the binary, but a quick run of "man ascii"
> showed up some other nice numerical properties:> 
> Oct   Dec   Hex   Char
> ──────────────────────
> 144   100   64    d
> 
> _________________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 15 Nov 2017 23:21:03 +1300

As I noted a while back:

100 decimal equals 64 hexadecimal, which would be a square if
it was decimal. 100 decimal also equals 144 octal, which would
also be a square if it was decimal. Probably 100 has other
fun properties, but that's one that I noticed.

This is the first IETF since IETF 4 to have this property. The
next IETFs to have this property will be IETF 256 and IETF 289.
After that, you'll have to wait a very long time.

I have Python code if you would like more details...

Regards
   Brian

On 15/11/2017 22:25, Bron Gondwana wrote:
> _______________________________________________