Subject: [100attendees] Unwanted Housekeeping Visit

From: Bob Heile <[email-masked]>
Date: Thu, 16 Nov 2017 16:34:25 -0500

Hi All-

Yesterday evening, after we had already gone to bed and lights were out and 
on the DND light was on, we had a person from Housekeeping come barging 
into our room and flip the lights on. This would seem like an extreme 
violation of protocol. We were certainly not pleased. We actually had to 
shoo her out. If you do not routinely use it, make sure your safety lock is 
on (we should know better with all the travel we do) or you might have an 
unexpected visitor.

May your sleep be uninterrrupted

Bob

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 17 Nov 2017 08:19:57 +0800

On Thu, Nov 16, 2017 at 04:34:25PM -0500,
 Bob Heile <[email-masked]> wrote 
 a message of 80 lines which said:

> we had a person from Housekeeping come barging into our room and
> flip the lights on.

Fairmont? Swisshotel? Other?

> We were certainly not pleased. We actually had to shoo her out.

Indeed. Did you report it to the management? What did they say? It
seems a good case for asking a refund.