Subject: [100attendees] Friday's Video Recording?

From: cn y <[email-masked]>
Date: Thu, 23 Nov 2017 01:05:24 +0800

Dear All,

I can't seem to find the Friday's Meeting Recording?

Regards
Yap Chern Nam

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 22 Nov 2017 18:12:57 +0100

> On Nov 22, 2017, at 18:05, cn y <[email-masked]> wrote:
> 
> Dear All, 
> 

For example, HRPC is here:

https://www.youtube.com/watch?v=TQ-wsafViMI

But I’m not aware of a good way to find a recording for a specific meeting; the youtube search function is chaotic.

Grüße, Carsten

---

From: Robert Wilton <[email-masked]>
Date: Wed, 22 Nov 2017 17:19:15 +0000

The audio recordings at the below link seem to only cover Monday through 
Thursday, Friday morning is missing:

https://www.ietf.org/audio/ietf100/

Thanks,
Rob

On 22/11/2017 17:12, Carsten Bormann wrote:
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Roland Bless <[email-masked]>
Date: Wed, 22 Nov 2017 20:03:22 +0100

Hi,

> But I’m not aware of a good way to find a recording for a specific meeting; the youtube search function is chaotic.

IMHO, the easiest way to this is the
agenda:https://datatracker.ietf.org/meeting/100/agenda.html
There you can klick on the Meetecho logo, but it takes you
just to a tag in this listing here:
http://ietf100.conf.meetecho.com/index.php/Recordings
Indeed, Friday seems to be missing yet.

Regards,
 Roland

---

From: Patrick McManus <[email-masked]>
Date: Wed, 22 Nov 2017 17:33:30 -0500

Fwiw yesterday i was able to pull up the unlisted thu afternoon doh session
just by filling in the url template based on another session that was
listed. So its probly just an index problem if you need something asap

On Nov 22, 2017 2:03 PM, "Roland Bless" <[email-masked]> wrote:

> > But I’m not aware of a good way to find a recording for a specific
> meeting; the youtube search function is chaotic.
>