Subject: [100attendees] Another useful link.. ;)

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 7 Nov 2017 11:16:29 +0000

Just in case your WG didn't run as well as expected, your draft got stuck under a pile of DISCUSSes, AUTH48 takes forever, or that discussion at the bar BoF last night turned into the wrong direction... Singapore just got the right location to vent off SDO frustration:

http://www.straitstimes.com/lifestyle/smash-and-bash-going-crazy-in-singapores-first-rage-room

Maybe the secretariat can look into securing a permanent booking for the week? Meetecho support would also be great :-P

best,
Alex

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Nov 2017 12:30:50 +0000

If we ask them, maybe they'll provide some IPv4-only devices and normal sized cookies to smash.

And, if that's not enough to get IETFers in the mood, ask them to provide bad WiFi coverage.

Regards,

Christer

From: 100attendees [mailto:[email-masked]] On Behalf Of Alexander Mayrhofer
Sent: 07 November 2017 13:16
To: [email-masked]
Subject: [100attendees] Another useful link.. ;)

best,
Alex