Subject: [100attendees] meetecho for Sunday items

From: Michael Richardson <[email-masked]>
Date: Sat, 11 Nov 2017 20:21:13 -0500

The agenda doesn't have meetecho links for the Sunday tutorials.
Are we doing meetecho broadcast or MP3 audio for them?

I am particularly interested in the TLS1.3 tutorial from Sean and Joe.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Meetecho IETF support <[email-masked]>
Date: Sun, 12 Nov 2017 02:24:35 +0100

Hi Michael,

yes, Meetecho will be streaming also the tutorials.

Please find the links to access the sessions here:

	https://ietf100.conf.meetecho.com/#sun

Cheers,
the Meetecho team

Il 12/11/2017 02:21, Michael Richardson ha scritto:
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees
>