Subject: [100attendees] wanting a social ticket

From: Xiaohong Deng <[email-masked]>
Date: Mon, 13 Nov 2017 12:27:21 +0800

Hey,

Anyone got an extra ticket want to sell? please drop me a note...

Thanks!
Xiaohong
-
Simplicity is not a given. It is an achievement.

---

From: Xiaohong Deng <[email-masked]>
Date: Mon, 13 Nov 2017 13:00:53 +0800

A ticket secured. Thanks!

-

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Mon, 13 Nov 2017 05:25:47 +0000

If anyone has a spare social ticket to get rid of please contact me.

Thank you for your attention.

Aihua