Subject: [100attendees] Cash vs. credit cards

From: Balázs Varga A <[email-masked]>
Date: Thu, 9 Nov 2017 08:34:53 +0000

Hi,
Are cards widely accepted (e.g., taxi, shops, etc.) in Singapore?
ATM experience at the airport?
Thanks
Bala'zs

---

From: Leif Johansson <[email-masked]>
Date: Thu, 9 Nov 2017 16:47:00 +0800

Skickat från min iPhone

> 9 nov. 2017 kl. 16:34 skrev Balázs Varga A <[email-masked]>:
> 
> Hi,
> Bala’zs

Most shops have an array of card-machines. Some (few) only take ”nets” cards... whatever that is. I expect hawker places to be cash only. All ATMs have worked for me wo surprises.

---

From: Bilhanan Silverajan <[email-masked]>
Date: Thu, 9 Nov 2017 08:52:09 +0000

VISA is widely accepted and there are many ATMs around (including the airport). YMMV for other cards. Vendors of small shops and kiosks might not accept cards for small purchases so it's wise to carry some cash.

Always check with taxi drivers that they accept VISA before boarding.

Singapore does not have a tipping culture.

Regards
Bill
________________________________
From: 100attendees <[email-masked]> on behalf of Balázs Varga A <[email-masked]>
Sent: Thursday, November 9, 2017 10:34:53 AM
To: [email-masked]
Subject: [100attendees] Cash vs. credit cards

Hi,

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 9 Nov 2017 09:40:34 +0000

Last time I was in town AMEX had a big campaign, and many restaurants offered 10-15% discount if you pay with an AMEX card.

Regards,

Christer

From: 100attendees [mailto:[email-masked]] On Behalf Of Bilhanan Silverajan
Sent: 09 November 2017 10:52
To: [email-masked]; Balázs Varga A <[email-masked]>
Subject: Re: [100attendees] Cash vs. credit cards

VISA is widely accepted and there are many ATMs around (including the airport). YMMV for other cards. Vendors of small shops and kiosks might not accept cards for small purchases so it's wise to carry some cash.
Always check with taxi drivers that they accept VISA before boarding.
Singapore does not have a tipping culture.
Regards
Bill
________________________________
From: 100attendees <[email-masked]<mailto:[email-masked]>> on behalf of Balázs Varga A <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, November 9, 2017 10:34:53 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [100attendees] Cash vs. credit cards

Hi,

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 9 Nov 2017 18:34:15 +0000

ATMs are located after exit customs/baggage- just to left of taxis exit-
No problems-

Sent from my iPhone

On Nov 9, 2017, at 4:35 PM, Balázs Varga A <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KhP5TZ7aM8W4ZwyqmOm5A8UJHmR9LhSGhGi5XoBJV-g&s=oPisA4pqLJaqfljDuNWMlfn4E5Qc5tyYsn8qipmIr1g&e=

---

From: Wang Guilin <[email-masked]>
Date: Fri, 10 Nov 2017 07:10:37 +0000

》Always check with taxi drivers that they accept VISA before boarding.
Yes, credit cards are very widely accepted in Singapore, though some shops may not take American Express due to higher cost for them.
About taxi, if using credit cards, there may be 10% overcharge, but it will not be a larger number. As I can imagine, even you take the most luxury taxi for the longest journey in Singapore, it should not exceed 80 SGD.
To stay here for one week, it is a good idea to exchange 100-200 SGD for convenience.
Guilin

From: 100attendees [mailto:[email-masked]] On Behalf Of Bilhanan Silverajan
Sent: Thursday, November 09, 2017 4:52 PM
To: [email-masked]; Balázs Varga A <[email-masked]>
Subject: Re: [100attendees] Cash vs. credit cards

Hi,

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 10 Nov 2017 07:16:11 +0000

Hi,

When I took a taxi from the airport, the taxi dispatcher guy asked me whether a cash-only taxi is ok, or if I want one that accepts credit card.

Regards,

Christer

From: 100attendees [mailto:[email-masked]] On Behalf Of Wang Guilin
Sent: 10 November 2017 09:11
To: Bilhanan Silverajan <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>
Cc: Wang Guilin <[email-masked]>
Subject: Re: [100attendees] Cash vs. credit cards

From: 100attendees [mailto:[email-masked]] On Behalf Of Bilhanan Silverajan
Sent: Thursday, November 09, 2017 4:52 PM
To: [email-masked]<mailto:[email-masked]>; Balázs Varga A <[email-masked]<mailto:[email-masked]>>
Subject: Re: [100attendees] Cash vs. credit cards

Hi,

---

From: Alan Boey <[email-masked]>
Date: Fri, 10 Nov 2017 14:18:32 +0700

Uber and grab car/taxi works very well here.

Just register your cards with Uber or Grab.

Localize travel just use bus and MRT.
https://play.google.com/store/apps/details?id=com.tranzmate

----------
On 10 November 2017 14:11:40 Wang Guilin <[email-masked]> wrote:

》Always check with taxi drivers that they accept VISA before boarding.
Yes, credit cards are very widely accepted in Singapore, though some shops 
may not take American Express due to higher cost for them.
About taxi, if using credit cards, there may be 10% overcharge, but it will 
not be a larger number. As I can imagine, even you take the most luxury 
taxi for the longest journey in Singapore, it should not exceed 80 SGD.
To stay here for one week, it is a good idea to exchange 100-200 SGD for 
convenience.
Guilin

From: 100attendees [mailto:[email-masked]] On Behalf Of 
Bilhanan Silverajan
Sent: Thursday, November 09, 2017 4:52 PM
To: [email-masked]; Balázs Varga A <[email-masked]>
Subject: Re: [100attendees] Cash vs. credit cards

VISA is widely accepted and there are many ATMs around (including the 
airport). YMMV for other cards. Vendors of small shops and kiosks might not 
accept cards for small purchases so it's wise to carry some cash.
Always check with taxi drivers that they accept VISA before boarding.
Singapore does not have a tipping culture.
Regards
Bill
________________________________
From: 100attendees 
<[email-masked]<mailto:[email-masked]>> on 
behalf of Balázs Varga A 
<[email-masked]<mailto:[email-masked]>>
Sent: Thursday, November 9, 2017 10:34:53 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [100attendees] Cash vs. credit cards

Hi,

----------
_______________________________________________
100attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/100attendees

---

From: Ross Finlayson <[email-masked]>
Date: Fri, 10 Nov 2017 19:59:21 +0800

Credit cards seem to widely accepted.  I’ve also found that ‘Apple Pay’ has been available (and has worked) at almost every store I’ve been at so far in Singapore).

	Ross.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 10 Nov 2017 09:18:58 -0500

My bank card worked at the HSBC ATM at the airport.

The taxi on the way in accepted all cards. I used my Amex with no problem.

Cheers,
Andy

---

From: "Ramesh Sivakolundu (sramesh)" <[email-masked]>
Date: Fri, 10 Nov 2017 18:28:05 +0000

Will Uber work with US Phone number or do you need a local phone number.

-Ramesh

From: 100attendees <[email-masked]> on behalf of Alan Boey <[email-masked]>
Date: Thursday, November 9, 2017 at 11:18 PM
To: Wang Guilin <[email-masked]>, Bilhanan Silverajan <[email-masked]>, "[email-masked]" <[email-masked]>, Balázs Varga A <[email-masked]>
Subject: Re: [100attendees] Cash vs. credit cards

----------

Hi,

----------

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 11 Nov 2017 08:13:47 +0800

> Credit cards seem to widely accepted.  I’ve also found that ‘Apple Pay’ has been available (and has worked) at almost every store I’ve been at so far in Singapore).

As does some Sansung and Google pay options. Some places accept the
Chinese WeChat
mode as well.

Welcome to Singapore.

Harish

---

From: David C Lawrence <[email-masked]>
Date: Fri, 10 Nov 2017 21:42:55 -0500

> Will Uber work with US Phone number or do you need a local phone number.

Worked fine with my US phone, and they had UberXL for a group of us to
come together.  It was approximately 30 SGD (22 USD) for the four of
us from Changi to Swissotel.