Subject: Re: [100attendees] [100all] Bringing Medications to Singapore

From: Bret Jordan <[email-masked]>
Date: Mon, 6 Nov 2017 14:03:43 -0700

That first link does not seem to work.

> On Nov 6, 2017, at 12:33, IETF Secretariat <[email-masked]> wrote:
> 
> As you get ready to travel to IETF 100 in Singapore, we want to remind you that Singapore has very strict rules about bringing personal medications into the country. For more information, please see http://www.hsa.gov.sg/pub/faq/faq/faqcategory/bringing-personal-medication-into-singapore.aspx.
> 
> In addition, the consequences for bringing prohibited substances and goods into Singapore are very severe. Please be aware of which items are prohibited. For more information, please see: https://www.customs.gov.sg/individuals/going-through-customs/arrival/prohibited-and-controlled-goods.
> 
> IETF Secretariat
> 
> _______________________________________________
> 100all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100all

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 06 Nov 2017 18:10:25 -0300

It didn´t from my network (AS 28000), but it did work from my 
upstream’s (AS 6057). They don’t seem to be as strict on the routing 
front.

:-)

On 6 Nov 2017, at 18:03, Bret Jordan wrote:

>> As you get ready to travel to IETF 100 in Singapore, we want to 
>> remind you that Singapore has very strict rules about bringing 
>> personal medications into the country. For more information, please 
>> see 
>> http://www.hsa.gov.sg/pub/faq/faq/faqcategory/bringing-personal-medication-into-singapore.aspx.
>>
>> In addition, the consequences for bringing prohibited substances and 
>> goods into Singapore are very severe. Please be aware of which items 
>> are prohibited. For more information, please see: 
>> https://www.customs.gov.sg/individuals/going-through-customs/arrival/prohibited-and-controlled-goods.
>>
>> IETF Secretariat
>>

> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: Bob Hinden <[email-masked]>
Date: Mon, 6 Nov 2017 13:32:10 -0800

The main thing from the first link is:

“
I need to bring some medicines for my own use when I travel to Singapore. Am I allowed to bring them?

You may bring in medicines such as those for high blood pressure, cholesterol or diabetes for personal use without a licence if the quantity is less than a three-month supply. Some other medicines, such as anti-anxiety pills, sleeping pills and stronger painkillers, may need an import licence. Please check if your medicine’s ingredients are listed in the list of Controlled Drugs and Psychotropic Substances (Appendix A). If they are, you will need to apply for an import licence to bring them into Singapore. You are not allowed to import medicines containing prohibited substances listed in the HSA's website.
”

Bob

> On Nov 6, 2017, at 1:10 PM, Carlos M. Martinez <[email-masked]> wrote:
> 
> It didn´t from my network (AS 28000), but it did work from my upstream’s (AS 6057). They don’t seem to be as strict on the routing front.
> 
> :-)
>

---

From: Bret Jordan <[email-masked]>
Date: Mon, 6 Nov 2017 14:36:01 -0700

Can anyone get the appendix A document and send it to this list?
http://www.hsa.gov.sg/content/dam/HSA/HPRG/Manufacturing_Importation_Distribution/HSA%20Personal%20Import%20-%20Appendix%20A.pdf <http://www.hsa.gov.sg/content/dam/HSA/HPRG/Manufacturing_Importation_Distribution/HSA%20Personal%20Import%20-%20Appendix%20A.pdf>

From the Singapore Customs import control is says that all computers and handheld devices that have wireless, even headphones with wireless, need to be declared?  Does anyone here have day-to-day experience with what can and can not be taken in to the country?

Bret

> On Nov 6, 2017, at 14:32, Bob Hinden <[email-masked]> wrote:
> 

Thanks,
Bret

---

From: David C Lawrence <[email-masked]>
Date: Mon, 6 Nov 2017 16:36:57 -0500

> That first link does not seem to work.

http://web.archive.org/web/20170829181623/http://www.hsa.gov.sg/content/hsa/en/Health_Products_Regulation/Consumer_Information/Personal_Import_Regulations/bringing_personal_medication_into_Singapore.html

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 6 Nov 2017 21:39:26 +0000

We’ll see how many copies of this you get :)

From: 100attendees <[email-masked]<mailto:[email-masked]>> on behalf of Bret Jordan <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 6, 2017 at 5:36 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] Re: [100attendees] [100all] Bringing Medications to Singapore

Can anyone get the appendix A document and send it to this list?
http://www.hsa.gov.sg/content/dam/HSA/HPRG/Manufacturing_Importation_Distribution/HSA%20Personal%20Import%20-%20Appendix%20A.pdf

Bret

On Nov 6, 2017, at 14:32, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

“

Bob

On Nov 6, 2017, at 1:10 PM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

:-)

On Nov 6, 2017, at 12:33, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

IETF Secretariat

_______________________________________________
100all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100all

Thanks,
Bret

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees

Thanks,
Bret

---

From: Brian Reid <[email-masked]>
Date: Mon, 6 Nov 2017 13:42:56 -0800

> http://web.archive.org/web/20170829181623/http://www.hsa.gov.sg/content/hsa/en/Health_Products_Regulation/Consumer_Information/Personal_Import_Regulations/bringing_personal_medication_into_Singapor…

Thank you for the archive.org link. Alas, there seems to be no archived 
copy of "Appendix A" which lists the medications that can't be brought 
in without permission. I fear that Ambien (zolpidem) will be on that 
list. The live page is

which gives me a "not found" status.

---

From: Adam Montville <[email-masked]>
Date: Mon, 06 Nov 2017 21:45:54 +0000

I was able to download directly from the "Appendix A" link - see attached.

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 6 Nov 2017 16:49:24 -0500

> On Nov 6, 2017, at 4:42 PM, Brian Reid <[email-masked]> wrote:
> 
> Thank you for the archive.org link. Alas, there seems to be no archived copy of "Appendix A" which lists the medications that can't be brought in without permission. I fear that Ambien (zolpidem) will be on that list. The live page is
> 

The link works for me; and unfortunately, yes, zolpidem is indeed on the list, in paragraph 1, “psychotropic substances".

---

From: Brian Reid <[email-masked]>
Date: Mon, 6 Nov 2017 13:49:37 -0800

> I was able to download directly from the "Appendix A" link - see attached.

Got it. Thanks. Horrible.

We must have had a really good reason for scheduling IETF 100 in such a 
place.

---

From: Jehan Tremback <[email-masked]>
Date: Mon, 06 Nov 2017 15:57:56 -0600

The beautiful weather this time of year?

-- 
  Jehan Tremback
  [email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Mon, 6 Nov 2017 17:02:49 -0500

> The link works for me; and unfortunately, yes, zolpidem is indeed on the list, in paragraph 1, “psychotropic substances".

Interestingly enough Sonata (zaleplon) is not even though its in the 
same family as Ambien.  For abundance of caution I submitted an 
application and was told a license wasn't needed as the drug wasn't on 
the list.

Mike

---

From: Leif Hedstrom <[email-masked]>
Date: Mon, 6 Nov 2017 15:29:28 -0700

> On Nov 6, 2017, at 2:49 PM, Brian Reid <[email-masked]> wrote:
> 
> 
> We must have had a really good reason for scheduling IETF 100 in such a place.

This was a really bad idea.

We moved the San Fransisco meetings to a different location, and rightfully so. This should have been moved when we had a chance, even at a financial loss. Hopefully we won’t make the same mistake again, and I’m only replying to this thread because I hope to send a signal here that this is not acceptable. (Not to mention Section 377A in their penal code).

Ciao,

— Leif

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 06 Nov 2017 14:46:34 -0800 (PST)

> We must have had a really good reason for scheduling IETF 100 in such a place.

https://www.fda.gov/ForConsumers/ConsumerUpdates/ucm484154.htm

We can continue to pile on horror stories about Singapore, but the
reality is that unless you are importing illegal substances or
behaving in a manner that attracts attention, you have very little
to worry about.

http://www.businessinsider.com/things-that-are-illegal-in-singapore-2015-7

http://www.trevellers.com/13-most-ridiculous-and-unbelievable-singapore-laws/

...and so on.

Ole

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 01:32:25 +0000

On 7/11/17, 06:29, "100attendees on behalf of Leif Hedstrom" <[email-masked] on behalf of [email-masked]> wrote:

    We moved the San Fransisco meetings to a different location, and rightfully so. This should have been moved when we had a chance, even at a financial loss. Hopefully we won’t make the same mistake again, and
     I’m only replying to this thread because I hope to send a signal here that this is not acceptable. (Not to mention Section 377A in their penal code).

It’s really awesome when you learn about the country from Wikipedia articles. Yes, there are formal restrictions on drug imports – just like for every country in the world. Ole just sent a link to FDA, so the grand ole U S of A has the same legislation. It’s targeted at being able to catch traffickers, not ordinary people. 

Yes, Section 377A exists for historic and cultural reasons (you have to be mindful of Singapore’s surroundings, heritage and history), and hasn’t been enforced in ages.  But then, there’s also this: http://www.straitstimes.com/singapore/pink-dot-rally-draws-thousands-of-people

Singapore is a very specific country, and it takes more than a cursory look over Wikipedia articles or sensationalist click baits (“Items you take for granted that are illegal in Singapore – you MUST see this!!”) to understand its intrinsic values and culture. As a well-integrated foreigner, I’d be very happy to actually talk about this if anyone would be interested – it’s not at all technical, but if there’s interest maybe we can organise an ad hoc session to get acquainted with Singapore, its values, controversies, and myriads of ways they tried to keep an iron grip on the society while acknowledging and integrating so many different peoples, cultures and beliefs. Reply to me directly if it’s something you’d like to hear (or talk) about, and let’s see what we can do. There’s more to Singapore than meets the eye :)

Cheers,

Harry

---

From: "Frankel, Sheila E. (Fed)" <[email-masked]>
Date: Tue, 7 Nov 2017 01:33:31 +0000

The Poisons list (http://www.hsa.gov.sg/content/dam/HSA/HPRG/Manufacturing_Importation_Distribution/Poisons%20Act%20Poisons%20List.pdf) includes medicines such as atorvastatin (cholesterol), azithromycin (antibiotic), and losartan (high blood pressure). If you have a prescription bottle and less than 3 months' supply, can you just bring them in? do you have to declare them?

________________________________
From: 100attendees <[email-masked]> on behalf of Ole Jacobsen <[email-masked]>
Sent: Monday, November 6, 2017 5:46:34 PM
To: Brian Reid
Cc: [email-masked]
Subject: Re: [100attendees] [100all] Bringing Medications to Singapore

> We must have had a really good reason for scheduling IETF 100 in such a place.

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.fda.gov%2FForConsumers%2FConsumerUpdates%2Fucm484154.htm&data=02%7C01%7Csheila.frankel%40nist.gov%7C864a1bdc3a504cb4352e08d525684346%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636456052101671774&sdata=zvAqSN193LVG9vUZH54AWkbs6KlFe0GJZQHpbCXsL5E%3D&reserved=0

https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.businessinsider.com%2Fthings-that-are-illegal-in-singapore-2015-7&data=02%7C01%7Csheila.frankel%40nist.gov%7C864a1bdc3a504cb4352e08d525684346%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636456052101671774&sdata=%2BvMxStvk0s8wbAJRAnQKEGC6mOmZhXd4sw4O54Nsb2I%3D&reserved=0

https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.trevellers.com%2F13-most-ridiculous-and-unbelievable-singapore-laws%2F&data=02%7C01%7Csheila.frankel%40nist.gov%7C864a1bdc3a504cb4352e08d525684346%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636456052101671774&sdata=xK7ny9x1D%2Fk8zLArmMYccRC6js9Wpur7cxDu3muCGwQ%3D&reserved=0

...and so on.

Ole

_______________________________________________
100attendees mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F100attendees&data=02%7C01%7Csheila.frankel%40nist.gov%7C864a1bdc3a504cb4352e08d525684346%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636456052101671774&sdata=z3H3ZfcpNT4Zd7p0iQgLLqQE%2B6Wo5tNzzVGWuNWft8A%3D&reserved=0

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 01:38:52 +0000

Hi Sheila,

No need to declare, just bring them in.

Cheers,

Harry

On 7/11/17, 09:33, "100attendees on behalf of Frankel, Sheila E. (Fed)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

...and so on.

Ole

---

From: Fred Baker <[email-masked]>
Date: Tue, 7 Nov 2017 07:42:42 +0600

> On Nov 7, 2017, at 7:33 AM, Frankel, Sheila E. (Fed) <[email-masked]> wrote:
> 

I take atorvastatin. I plan to bring a week's supply of pills and not declare them.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 6 Nov 2017 16:53:25 -0900

On 11/6/17 4:32 PM, Hrvoje (Harry) Dogan (hrdogan) wrote:> It’s really
awesome when you learn about the country from Wikipedia
> articles. 

I'm not sure it's a great idea to be snide about this.  When
someone is working from very incomplete information, as we
tend to be when considering a country we've never visited and
know little about, it's difficult to know which laws are
heavily enforced, what the culture is around certain things,
etc.  So it would be very cool if you'd cut people some slack
when they're asking what's okay and what's not.

Melinda

-- 
Melinda Shore
[email-masked]
Software longa, hardware brevis

---

From: Leif Johansson <[email-masked]>
Date: Tue, 7 Nov 2017 10:12:31 +0800

Skickat från min iPhone

> 7 nov. 2017 kl. 05:36 skrev Bret Jordan <[email-masked]>:
> 

I saw nothing to suggest that was enforced

---

From: Randy Bush <[email-masked]>
Date: Tue, 07 Nov 2017 10:59:30 +0800

they let me in (more than once), they'll let anybody in :)

and with too damned many meds, two laptops, and way too much geek gear.
and a bunch of noccers are in with lots of geek gear.

this is a civilized country, if not overly civilized.

my question for you, hrvoje, is where is good coffee nearby.  have tried
coffee academics downstairs; so so.  other suggestions?

randy

---

From: Sebastiaan Deckers <[email-masked]>
Date: Tue, 7 Nov 2017 11:11:19 +0800

> coffee academics downstairs; so so.  other suggestions?

FYI https://kopijs.org/#kopi-maker

This interactive tool may be helpful when ordering Singaporean-style "kopi"
coffee (or tea, aka "teh").

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 03:22:28 +0000

On 7/11/17, 10:59, "Randy Bush" <[email-masked]> wrote:

Aghhh… Finding good coffee is more of a pain than entering the country :D  Huggs coffee is pretty good, there should be a few outlets relatively nearby – the owner is Italian, they have an outlet next to our office, so I chat with him from time to time. Also, Oriole in Capitol Plaza might be ok. If you like Vietnamese coffee, there’s excellent Trung Nguyen at Marina Bay Sands.

And as Sebastiaan hinted, there’s a huge local coffee culture, but it’s very different from Western coffee culture :) If you’re feeling adventurous, get to any local food court, find the drinks stall and order “kopi o” (koh-pee oh) – that’s plain black coffee, but very sweet. If you want it without sugar, “kopi oh kosong” (koh-song). Most locals drink coffee with condensed milk, “kopi c” (koh-pee see).

H.

---

From: "Rajnesh D. Singh" <[email-masked]>
Date: Tue, 7 Nov 2017 14:23:21 +1100

"Good coffee” = 
Jewel Coffee https://jewelcoffee.com/our-outlets/ <https://jewelcoffee.com/our-outlets/> - nearest one is in Millenia Walk - use the underground walkway to Suntec City and cross the road, or walk down Raffles Blvld towards the sea - building is next to Pan Pacific Hotel. If ~10mins walk qualifies as nearby

Or CCSH https://papapalheta.com/pages/cshh-coffee-bar <https://papapalheta.com/pages/cshh-coffee-bar> - not nearby.

> On 7 Nov 2017, at 13:59, Randy Bush <[email-masked]> wrote:
> 
> where is good coffee nearby.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Nov 2017 17:36:32 +1300

I like the way that the medications thread has switched to coffee, my
main regular medication...

---

From: Bill Silverajan <[email-masked]>
Date: Tue, 7 Nov 2017 08:30:29 +0200

While I don't reside in Singapore, I'm Singaporean and I visit home 
often enough to be able to provide some pointers to some of the concerns 
raised. Sorry for being late to the party :-)

My visits to Singapore last a couple of weeks at a time, and when I 
travel with my children, I tend to err on the side of caution when it 
comes to medication.

In the past 5 or 6 years, I've not needed to declare any medications for 
long-term asthma (which include cortesoids, tablets, inhalers), 
painkillers, antihistamines, aspirins, anticongestants, lactobacillus 
tablets and cough syrups. When family comes over to visit me, they've 
not needed to declare any long-term medication for heart illnesses or 
diabetes either.

As a precaution, I do, however, often carry a doctor's statement about 
the meds (in case verification is required security or border control at 
any country, including Singapore), but I've never needed to produce it 
anywhere.

Regards,
Bill

---

From: Ludwig Seitz <[email-masked]>
Date: Tue, 7 Nov 2017 08:59:09 +0100

> In addition, the consequences for bringing prohibited substances and goods into Singapore are very severe. Please be aware of which items are prohibited. For more information, please see: https://w…

Just a few highlights from the controlled list (you need authorization 
to take these into Singapore):

- Batteries (primary), alkaline, zinc-carbon and mercury oxide
- Films, cinema/video/laser discs
- Publications

And prohibited list:

- Chewing gum (excluding Health Sciences Authority approved oral dental 
and medicinal chewing gum)
- Seditious and treasonable materials

Nice country, I'm so happy I'm attending remotely.

Regards,

Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Wang Guilin <[email-masked]>
Date: Tue, 7 Nov 2017 08:40:45 +0000

Dear all, 

I do not think Singapore has that strict import rules on personal electronic devices. If they are stated in some website or even government documents, it should be mainly a formality thing. In practice, I has never ever heard that these rules applied to any of my friends or colleagues. Also, either for me: I have been lived in Singapore 15 years and each year go abroad half dozen times. [In fact, I also read that USA and Canada immigration departments have the right to check the content in personal electronic devices(including contact list) of a passenger. But this also just happened very rare. ]

For medicine, I am not very sure, but I do believe that common sense will work: Unless you are using some very special and controlled medicine, normal ones should be ok, I think.

About the weather:  Singapore is a tropic city, a little warm and humid usually.  However, now is a very good season in Singapore as it is cooler due to more rain. Today's weather condition is 25-30 degree, while Sunday will be 25-30 degree. For outdoor activities, short clothes are preferred. Indoor meeting rooms may be a little cold (about 24 degree), so you may bring some long sleeve clothes. 

English is the number one of four official languages in Singapore, and almost everyone here can speak it quite well. Also, you may know that Singapore is famous for safety, cleanness, nice land transport, rich choice of foods ...

So, I hope all of you can enjoy your stay in Singapore for IETF 100 meetings next week.  

Cheers,

Guilin

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Leif Hedstrom
Sent: Tuesday, November 07, 2017 6:29 AM
To: Brian Reid <[email-masked]>
Cc: [email-masked]
Subject: Re: [100attendees] [100all] Bringing Medications to Singapore

Ciao,

— Leif

---

From: Bill Silverajan <[email-masked]>
Date: Tue, 7 Nov 2017 10:57:21 +0200

My two cents on the local coffee/tea culture:

You can visit Ya Kun outlets (http://www.yakun.com/) throughout the 
island to sample chinese coffee but try it with a local favourite called 
kaya toast, which is served as toasted white bread together with a slab 
of butter and a spread called "kaya", which is either a greenish or 
yellowish creamy textured coconut egg jam.

There's a Ya Kun outlet in the shopping center adjoining the conference 
venue.

For a different take on the local coffee or tea, the Indian-Muslim 
community serves something called Kopi Tarik (pulled coffee) or Teh 
Tarik (pulled tea) that could perhaps be found in the restaurants and 
food courts in Little India. Teh Halia (ginger tea) is another local 
favourite.

Regards,
Bill

---

From: Wang Guilin <[email-masked]>
Date: Tue, 7 Nov 2017 09:21:54 +0000

If anyone is interested in really local food and snacks, one of the best places is: Lau Pa Sat (Telok Ayer Market), 18 Raffles Quay, Singapore 048582. 

An introduction from Wiki: https://en.wikipedia.org/wiki/Lau_Pa_Sat

It is in Central Area, easy to access.

Guilin

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Bill Silverajan
Sent: Tuesday, November 07, 2017 4:57 PM
To: [email-masked]
Subject: [100attendees] Local coffee/tea (Was:Bringing Medications to Singapore)

You can visit Ya Kun outlets (http://www.yakun.com/) throughout the island to sample chinese coffee but try it with a local favourite called kaya toast, which is served as toasted white bread together with a slab of butter and a spread called "kaya", which is either a greenish or yellowish creamy textured coconut egg jam.

There's a Ya Kun outlet in the shopping center adjoining the conference venue.

For a different take on the local coffee or tea, the Indian-Muslim community serves something called Kopi Tarik (pulled coffee) or Teh Tarik (pulled tea) that could perhaps be found in the restaurants and food courts in Little India. Teh Halia (ginger tea) is another local favourite.

Regards,
Bill

On 07/11/17 06:36, Brian E Carpenter wrote:
>> Jewel Coffee https://jewelcoffee.com/our-outlets/ 
>> <https://jewelcoffee.com/our-outlets/> - nearest one is in Millenia 
>> Walk - use the underground walkway to Suntec City and cross the road, 
>> or walk down Raffles Blvld towards the sea - building is next to Pan 
>> Pacific Hotel. If ~10mins walk qualifies as nearby
>>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 7 Nov 2017 06:40:42 -0500

What about filtered coffee as opposed to espresso-based drinks?

On Nov 7, 2017 10:27, "Wang Guilin" <[email-masked]> wrote:

> If anyone is interested in really local food and snacks, one of the best
> places is: Lau Pa Sat (Telok Ayer Market), 18 Raffles Quay, Singapore
> 048582.
>
> kaya toast, which is served as toasted white bread together with a slab of
> butter and a spread called "kaya", which is either a greenish or yellowish
> creamy textured coconut egg jam.
>
> community serves something called Kopi Tarik (pulled coffee) or Teh Tarik
> (pulled tea) that could perhaps be found in the restaurants and food courts
> in Little India. Teh Halia (ginger tea) is another local favourite.
>
> Regards,
> Bill
>
> >> Or CCSH https://papapalheta.com/pages/cshh-coffee-bar <
> https://papapalheta.com/pages/cshh-coffee-bar> - not nearby.
> >>

---

From: Bill Silverajan <[email-masked]>
Date: Tue, 7 Nov 2017 15:16:05 +0200

> And as Sebastiaan hinted, there’s a huge local coffee culture, but it’s very different from Western coffee culture :) If you’re feeling adventurous, get to any local food court, find the drinks sta…
Almost correct. It's a common misconception, but ordering plain "kopi" 
in a coffee shop might result in coffee with condensed/sweetened milk; 
Kopi-C however comes with evaporated milk (which isnt as sweet) instead 
of condensed milk. The "C" in the name is derived from "Carnation", a 
common brand of evaporated milk.

Bill

---

From: Bill Silverajan <[email-masked]>
Date: Tue, 7 Nov 2017 15:25:06 +0200

With the exception of some local coffee shops which use instant coffee, 
most local coffee shops offer filtered (except instead of a paper/metal 
filter, it uses a "sock") coffee. However, the exact process varies 
considerably: Some place ground coffee into the sock before pouring 
water in similar to drip-thrus while others first mix the ground coffee 
with hot water before filtering.

There's a fairly informative and accurate article about Singaporean 
kopitiam culture and its history here: 
https://epicureandculture.com/an-introduction-to-singaporean-kopi-culture/

Bill

On 07/11/17 13:40, Ted Lemon wrote:
> On Nov 7, 2017 10:27, "Wang Guilin" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     If anyone is interested in really local food and snacks, one of
>     the best places is: Lau Pa Sat (Telok Ayer Market), 18 Raffles
>     Quay, Singapore 048582.
>
>     <https://en.wikipedia.org/wiki/Lau_Pa_Sat>
>
>     From: 100attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Bill Silverajan
>     To: [email-masked] <mailto:[email-masked]>
>     You can visit Ya Kun outlets (http://www.yakun.com/) throughout
>     the island to sample chinese coffee but try it with a local
>     favourite called kaya toast, which is served as toasted white
>     bread together with a slab of butter and a spread called "kaya",
>     which is either a greenish or yellowish creamy textured coconut
>     egg jam.
>
>     community serves something called Kopi Tarik (pulled coffee) or
>     Teh Tarik (pulled tea) that could perhaps be found in the
>     restaurants and food courts in Little India. Teh Halia (ginger
>     tea) is another local favourite.
>
>     Regards,
>     Bill
>
>     <https://jewelcoffee.com/our-outlets/>
>     >> <https://jewelcoffee.com/our-outlets/
>     <https://jewelcoffee.com/our-outlets/>> - nearest one is in Millenia
>     >> Or CCSH https://papapalheta.com/pages/cshh-coffee-bar
>     <https://papapalheta.com/pages/cshh-coffee-bar>
>     <https://papapalheta.com/pages/cshh-coffee-bar
>     <https://papapalheta.com/pages/cshh-coffee-bar>> - not nearby.
>     >>
>     >>> On 7 Nov 2017, at 13:59, Randy Bush <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >>>
>     >> [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/100attendees>
>     >>
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/100attendees>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/100attendees>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/100attendees>
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Nov 2017 13:26:31 +0000

...or, you could just go to Starbucks :)

-----Original Message-----
From: 100attendees [mailto:[email-masked]] On Behalf Of Bill Silverajan
Sent: 07 November 2017 15:16
To: [email-masked]
Subject: Re: [100attendees] [100all] Bringing Medications to Singapore

Almost correct. It's a common misconception, but ordering plain "kopi" 
in a coffee shop might result in coffee with condensed/sweetened milk; Kopi-C however comes with evaporated milk (which isnt as sweet) instead of condensed milk. The "C" in the name is derived from "Carnation", a common brand of evaporated milk.

Bill

---

From: Ted Lemon <[email-masked]>
Date: Tue, 7 Nov 2017 09:06:58 -0500

Urk. I probably can't drink that. Nobody uses paper filters?

On Nov 7, 2017 14:25, "Bill Silverajan" <[email-masked]> wrote:

> considerably: Some place ground coffee into the sock before pouring water
> in similar to drip-thrus while others first mix the ground coffee with hot
> water before filtering.
>
> kopitiam culture and its history here: https://epicureandculture.com/
> an-introduction-to-singaporean-kopi-culture/
>
> Bill
>

---

From: Pat Thaler <[email-masked]>
Date: Tue, 7 Nov 2017 06:57:28 -0800

I'd appreciate a clue as to how to pronounce "teh"

---

From: "Hrvoje (Harry) Dogan (hrdogan)" <[email-masked]>
Date: Tue, 7 Nov 2017 14:58:24 +0000

Like “Meh” but with a “T” :D

H.

On 7/11/17, 22:57, "100attendees on behalf of Pat Thaler" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On Tue, Nov 7, 2017 at 6:06 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Urk. I probably can't drink that. Nobody uses paper filters?

On Nov 7, 2017 14:25, "Bill Silverajan" <[email-masked]<mailto:[email-masked]>> wrote:

With the exception of some local coffee shops which use instant coffee, most local coffee shops offer filtered (except instead of a paper/metal filter, it uses a "sock") coffee. However, the exact process varies considerably: Some place ground coffee into the sock before pouring water in similar to drip-thrus while others first mix the ground coffee with hot water before filtering.

There's a fairly informative and accurate article about Singaporean kopitiam culture and its history here: https://epicureandculture.com/an-introduction-to-singaporean-kopi-culture/

Bill

On Nov 7, 2017 10:27, "Wang Guilin" <[email-masked]<mailto:[email-masked]>> wrote:
If anyone is interested in really local food and snacks, one of the best places is: Lau Pa Sat (Telok Ayer Market), 18 Raffles Quay, Singapore 048582.

Guilin

-----Original Message-----
From: 100attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Bill Silverajan
Sent: Tuesday, November 07, 2017 4:57 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [100attendees] Local coffee/tea (Was:Bringing Medications to Singapore)

Regards,
Bill

On 07/11/17 06:36, Brian E Carpenter wrote:
>>> On 7 Nov 2017, at 13:59, Randy Bush <[email-masked]<mailto:[email-masked]>> wrote:
>>>

---

From: [email-masked]
Date: 7 Nov 2017 15:46:47 -0000

>Urk. I probably can't drink that. Nobody uses paper filters?

What's wrong with a cloth filter?

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Nov 2017 16:47:52 +0100

On Mon, Nov 06, 2017 at 06:10:25PM -0300,
 Carlos M. Martinez <[email-masked]> wrote 

> upstream’s (AS 6057). They don’t seem to be as strict on the routing

The problem may be IPv4 vs. IPv6. With IPv4, it works for me but with IPv6:

% curl -v -6 http://www.hsa.gov.sg/pub/faq/faq/faqcategory/bringing-personal-medication-into-singapore.aspx
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0*   Trying 2606:4f00::4...
* TCP_NODELAY set
* Connected to www.hsa.gov.sg (2606:4f00::4) port 80 (#0)
> GET /pub/faq/faq/faqcategory/bringing-personal-medication-into-singapore.aspx HTTP/1.1
> Host: www.hsa.gov.sg
> User-Agent: curl/7.52.1
> Accept: */*
> 
  0     0    0     0    0     0      0      0 --:--:--  0:00:08 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:16 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:24 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:32 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:40 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:48 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:56 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:04 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:12 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:20 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:27 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:35 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:43 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:51 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:01:59 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:02:06 --:--:--     0
7 --:--:--     0< HTTP/1.1 502 Bad Gateway
< Date: Tue, 07 Nov 2017 15:47:54 GMT
< Content-Type: text/html
< Content-Length: 1283779
< Connection: keep-alive
< Keep-Alive: timeout=20
< ETag: "59d3652e-1396c3"
< Set-Cookie: dis-remote-addr=2001:4b98:dc0:41:216:3eff:fece:1902
< Set-Cookie: dis-timestamp=2017-11-07T07:47:54-08:00
< Set-Cookie: dis-request-id=2558db2e6a20d542d9c3b4cb89e21810
<

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Nov 2017 16:49:20 +0100

On Mon, Nov 06, 2017 at 09:39:26PM +0000,
 Rosen, Brian <[email-masked]> wrote 

> We’ll see how many copies of this you get :)

I like the end of the list of forbidden things:

Nasal snuff

Oral snuff

Gutkha, khaini and zarda

Three Wikipedia articles to read :-)

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 07 Nov 2017 12:59:26 -0300

That indeed seems the case :-) Definitely *not* a routing issue, since 
the TCP connection is established, but no data flows afterwards.

On 7 Nov 2017, at 12:47, Stephane Bortzmeyer wrote:

> http://www.hsa.gov.sg/pub/faq/faq/faqcategory/bringing-personal-medication-into-singapore.aspx

---

From: Ted Lemon <[email-masked]>
Date: Tue, 7 Nov 2017 16:59:36 +0100

> What's wrong with a cloth filter?

Larger pores; more gets through, oils are not absorbed.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 7 Nov 2017 11:09:54 -0500

On Tue, Nov 7, 2017 at 10:49 AM, Stephane Bortzmeyer <[email-masked]
> wrote:

> I like the end of the list of forbidden things:
What are these snuff things?
People with breathing problems may have to use inhalers for personal use,
are they also banned even only for a few days supply?

How could they do it?
Maybe they provide local products?

Gutkha, khaini and zarda

---

From: William Atwood <[email-masked]>
Date: Tue, 7 Nov 2017 11:37:11 -0500

"snuff" is a tobacco product:

A preparation of finely pulverized tobacco that can be drawn up into the 
nostrils by inhaling. Also called smokeless tobacco.

Which is why it is forbidden.

On 11/7/2017 11:09 AM, Behcet Sarikaya wrote:
> 
> 
> On Tue, Nov 7, 2017 at 10:49 AM, Stephane Bortzmeyer 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> People with breathing problems may have to use inhalers for personal 
> use, are they also banned even only for a few days supply?
> 
> How could they do it?

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
    and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Bret Jordan <[email-masked]>
Date: Tue, 7 Nov 2017 10:13:53 -0700

We should have IETF meetings in places where the restrictions are not so intense.

Bret

> On Nov 7, 2017, at 09:09, Behcet Sarikaya <[email-masked]> wrote:
> 
> 
> 
> On Tue, Nov 7, 2017 at 10:49 AM, Stephane Bortzmeyer <[email-masked] <mailto:[email-masked]>> wrote:
> People with breathing problems may have to use inhalers for personal use, are they also banned even only for a few days supply?
> 
> How could they do it?
> https://www.ietf.org/mailman/listinfo/100attendees <https://www.ietf.org/mailman/listinfo/100attendees>
> 

Thanks,
Bret

---

From: Ted Lemon <[email-masked]>
Date: Tue, 7 Nov 2017 18:17:30 +0100

> We should have IETF meetings in places where the restrictions are not so intense.

The moon has excellent entry conditions and no restrictions on medications!

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 7 Nov 2017 18:48:40 +0000

On 07/11/2017 17:17, Ted Lemon wrote:
> On Nov 7, 2017, at 6:13 PM, Bret Jordan <[email-masked] 
> <mailto:[email-masked]>> wrote:
Although a much higher probability of dying on the journey due to burst 
of ionizing radiation.

- Stewart

---

From: David C Lawrence <[email-masked]>
Date: Tue, 7 Nov 2017 15:06:06 -0500

> We should have IETF meetings in places where the restrictions are not so

Please feel free to participate in the mtgvenue working group, where
you can add your input as to how the IETF site selection process is
managed.

---

From: Bret Jordan <[email-masked]>
Date: Tue, 7 Nov 2017 15:36:47 -0700

In looking through the customs declaration website it talks about that you need to pay tax on any computer you bring in to the country for personal use over S$600

https://www.tradexchange.gov.sg/tradexchange/portlets/search/searchHSCA/searchHSCA.do?hsCode=&searchMode=allDesc&searchBy=allWord&caProductCode=&description=Wireless&searchType=hscaPage&simpleSearch=false&tradeNetVersion=41 <https://www.tradexchange.gov.sg/tradexchange/portlets/search/searchHSCA/searchHSCA.do?hsCode=&searchMode=allDesc&searchBy=allWord&caProductCode=&description=Wireless&searchType=hscaPage&simpleSearch=false&tradeNetVersion=41>

> On Nov 7, 2017, at 11:48, Stewart Bryant <[email-masked]> wrote:
> 
> 
> 
>> On Nov 7, 2017, at 6:13 PM, Bret Jordan <[email-masked] <mailto:[email-masked]>> wrote:
> Although a much higher probability of dying on the journey due to burst of ionizing radiation.
> 
> - Stewart

Thanks,
Bret

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 7 Nov 2017 23:56:55 +0100

Pretty sure this applies only to gear that yo "bring into the contry" ==
intend to leave in country. Not for your personal gear that yo will take back
with you when you leave.

Theoretically you should have with you for whatever foreign country you visit
receipts for all the expensive gear you carry with you in and out of the
country if you want to be on he safe side. Would be surprised if there is
a lot special here for Singapore.

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Tue, 07 Nov 2017 20:38:25 -0300

Many colleagues from LACNIC have been to Singapore, most of them in several 
ocassions, carrying their Macbooks, plus camera gear, tablets and the like.
Not one of them has encountered any issues in SG.

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.8.91&pv=11.0.3&source=email_footer_2]
On Tue, Nov 7, 2017 at 7:36 PM, Bret Jordan <[email-masked]> wrote:
In looking through the customs declaration website it talks about that you 
need to pay tax on any computer you bring in to the country for personal 
use over S$600
https://www.tradexchange.gov.sg/tradexchange/portlets/search/searchHSCA/searchHSCA.do?hsCode=&searchMode=allDesc&searchBy=allWord&caProductCode=&description=Wireless&searchType=hscaPage&simpleSearch=false&tradeNetVersion=41 
[https://www.tradexchange.gov.sg/tradexchange/portlets/search/searchHSCA/searchHSCA.do?hsCode=&searchMode=allDesc&searchBy=allWord&caProductCode=&description=Wireless&searchType=hscaPage&simpleSearch=false&tradeNetVersion=41]

On Nov 7, 2017, at 11:48, Stewart Bryant < [email-masked] 
[[email-masked]] > wrote:

On 07/11/2017 17:17, Ted Lemon wrote:
On Nov 7, 2017, at 6:13 PM, Bret Jordan < [email-masked] 
[[email-masked]] > wrote: We should have IETF meetings in places 
where the restrictions are not so intense.
The moon has excellent entry conditions and no restrictions on medications!
Although a much higher probability of dying on the journey due to burst of 
ionizing radiation.

- Stewart

Thanks, Bret PGP Fingerprint: 63B4 FC53 680A 6B7D 1447 F2C0 74F8 ACAE 7415 
0050 "Without cryptography vihv vivc ce xhrnrw, however, the only thing 
that can not be unscrambled is an egg."

---

From: Wang Haiguang <[email-masked]>
Date: Wed, 8 Nov 2017 01:23:17 +0000

I am a local.

I think that rule is just for local people when they are back from overseas.  For travellers, it is not a issue as well as you take it away when leaving Singapore.

Haiguang

From: 100attendees [mailto:[email-masked]] On Behalf Of Carlos Marcelo Martinez Cagnazzo
Sent: Wednesday, 8 November, 2017 7:38 AM
To: Bret Jordan
Cc: [email-masked]
Subject: Re: [100attendees] [EXTERNAL] Re: [100all] Bringing Medications to Singapore

[https://tr.cloudmagic.com/h/v6/emailtag/tag/2.0/1510097905/96f2d3060286ecbab9150cfe7cb38c63/7/9b4df0e07a0b3e3cf0b9303795f0b642/97aeb8a8961bf32467795338455cb0a9/1d6d5403e7e1e3f620d7e233ab439b9c/newton.gif]Many colleagues from LACNIC have been to Singapore, most of them in several ocassions, carrying their Macbooks, plus camera gear, tablets and the like.

Not one of them has encountered any issues in SG.
via Newton Mail<https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.8.91&pv=11.0.3&source=email_footer_2>

On Tue, Nov 7, 2017 at 7:36 PM, Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:
In looking through the customs declaration website it talks about that you need to pay tax on any computer you bring in to the country for personal use over S$600

On Nov 7, 2017, at 11:48, Stewart Bryant <[email-masked]<mailto:[email-masked]>> wrote:

On 07/11/2017 17:17, Ted Lemon wrote:
On Nov 7, 2017, at 6:13 PM, Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:
We should have IETF meetings in places where the restrictions are not so intense.

Thanks,
Bret

---

From: Wang Guilin <[email-masked]>
Date: Wed, 8 Nov 2017 07:52:12 +0000

No worries, guys.

Singapore is a popular place for international conferences, including academic conferences and standardization meetings. For example: Globecom 2017 (http://globecom2017.ieee-globecom.org/), and 3GPP S3-88b (http://www.3gpp.org/DynaReport/Meetings-S3.htm?Itemid=449)

Guilin

From: 100attendees [mailto:[email-masked]] On Behalf Of Bret Jordan
Sent: Wednesday, November 08, 2017 1:14 AM
To: [email-masked]
Cc: Stephane Bortzmeyer <[email-masked]>; Rosen, Brian <[email-masked]>; [email-masked]
Subject: Re: [100attendees] [EXTERNAL] Re: [100all] Bringing Medications to Singapore

Bret

On Nov 7, 2017, at 09:09, Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:

On Tue, Nov 7, 2017 at 10:49 AM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:
On Mon, Nov 06, 2017 at 09:39:26PM +0000,
 Rosen, Brian <[email-masked]<mailto:[email-masked]>> wrote

Nasal snuff

Oral snuff

How could they do it?

Gutkha, khaini and zarda

Thanks,
Bret

---

From: Xiaohong Deng <[email-masked]>
Date: Thu, 9 Nov 2017 03:48:38 +1100

Hi,

Would anyone be able to tell me if it is ok to bring dried saint paulo wood and cicada shell to Singapore? 
(Don’t ask me why I would want to bring them.. not for writing drafts nor for witchcraft for sure...;)

-Xiaohong

---

From: Bill Silverajan <[email-masked]>
Date: Wed, 8 Nov 2017 19:47:47 +0200

Ted,

There are numerous cafés all around that probably do serve filtered 
coffee using paper or metal filters or use a french press. I was 
alluding to the traditionally made coffee at chinese, malay and indian 
outlets. Unfortunately I can't really vouch for which specific cafés do 
use paper filters, since I tend to patronise the more local places 
whenever I visit the city.

Best regards,

Bill

On 07/11/17 16:06, Ted Lemon wrote:
> On Nov 7, 2017 14:25, "Bill Silverajan" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     With the exception of some local coffee shops which use instant
>     coffee, most local coffee shops offer filtered (except instead of
>     a paper/metal filter, it uses a "sock") coffee. However, the exact
>     process varies considerably: Some place ground coffee into the
>     sock before pouring water in similar to drip-thrus while others
>     first mix the ground coffee with hot water before filtering.
>
>     There's a fairly informative and accurate article about
>     Singaporean kopitiam culture and its history here:
>     <https://epicureandculture.com/an-introduction-to-singaporean-kopi-culture/>
>
>     Bill
>
>
>>         If anyone is interested in really local food and snacks, one
>>         of the best places is: Lau Pa Sat (Telok Ayer Market), 18
>>         Raffles Quay, Singapore 048582.
>>
>>         You can visit Ya Kun outlets (http://www.yakun.com/)
>>         throughout the island to sample chinese coffee but try it
>>         with a local favourite called kaya toast, which is served as
>>         toasted white bread together with a slab of butter and a
>>         spread called "kaya", which is either a greenish or yellowish
>>         For a different take on the local coffee or tea, the
>>         Indian-Muslim community serves something called Kopi Tarik
>>         (pulled coffee) or Teh Tarik (pulled tea) that could perhaps
>>         be found in the restaurants and food courts in Little India.
>>         Teh Halia (ginger tea) is another local favourite.
>>
>>         Regards,
>>         Bill
>>