Subject: [100attendees] Classical guitar at 7:30 tonight

From: Charlie Perkins <[email-masked]>
Date: Thu, 16 Nov 2017 03:30:58 +0000

Hello folks,

I'll provide some classical guitar music tonight at 7:30pm.  It was suggested that I perform in the Code Lounge room.  If that is too disruptive, then perhaps the room next door will be available.

I have a couple of new tunes that I love, and a lot of familiar ones that I love to perform.  If you're in the mood to relax after an intense week of protocol work, please drop by for a while.

Harmoniously yours,
Charlie Perkins

---

From: Chris Shen <[email-masked]>
Date: Thu, 16 Nov 2017 19:22:51 +0800

The classical guitar music is going to start, it is really nice. :)

On Thu, Nov 16, 2017 at 11:30 AM, Charlie Perkins <
[email-masked]> wrote:

> Hello folks,
>
>
>
> I’ll provide some classical guitar music tonight at 7:30pm.  It was
> suggested that I perform in the Code Lounge room.  If that is too
> disruptive, then perhaps the room next door will be available.
>
>
>
> I have a couple of new tunes that I love, and a lot of familiar ones that
> I love to perform.  If you’re in the mood to relax after an intense week of
> protocol work, please drop by for a while.
>
>
>
> Harmoniously yours,
> Charlie Perkins
>
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees
>
>

-- 
Yiwen (Chris) Shen, Ph.D. Candidate

IoT Lab: *http://iotlab.skku.edu <http://iotlab.skku.edu/>*
Sungkyunkwan University, Suwon, South Korea
Mobile:+82-(0)10-6871-8103 <+82%2010-6871-8103>
Email: [email-masked]

---

From: Bob Heile <[email-masked]>
Date: Thu, 16 Nov 2017 16:51:44 -0500

Thank-you Charlie

Really enjoyed the concert

Best

Bob

At 07:22 PM 11/16/2017 +0800, Chris Shen wrote:
>On Thu, Nov 16, 2017 at 11:30 AM, Charlie Perkins 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>Hello folks,
>
>Â
>
>Iâ€™ll provide some classical guitar music tonight at 7:30pm.Â  It was 
>suggested that I perform in the Code Lounge room.Â  If that is too 
>Â
>I love to perform.Â  If youâ€™re in the mood to relax after an intense 
>week of protocol work, please drop by for a while.
>
>Â
>
>Harmoniously yours,
>Charlie Perkins
>
><mailto:[email-masked]>[email-masked]
><https://www.ietf.org/mailman/listinfo/100attendees>https://www.ietf.org/mailman/listinfo/100attendees
>
>
>
>
>--
>IoT Lab:Â <http://iotlab.skku.edu/>http://iotlab.skku.edu
>Mobile:<tel:+82%2010-6871-8103>+82-(0)10-6871-8103
>Email:Â <mailto:[email-masked]>[email-masked]
>Content-Type: image/jpeg; name="IMG_20171116_191727R.jpg"
>Content-Disposition: attachment; filename="IMG_20171116_191727R.jpg"
>X-Attachment-Id: 1584221500059082313-local0
>

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 17 Nov 2017 02:46:52 +0000

+1, and thanks for the out-of-band invite, Charlie!

From: 100attendees [mailto:[email-masked]] On Behalf Of Bob Heile
Sent: Thursday, November 16, 2017 4:52 PM
To: Chris Shen; Charlie Perkins
Cc: Charles E. Perkins; [email-masked]
Subject: Re: [100attendees] Classical guitar at 7:30 tonight

Thank-you Charlie

Best

Bob

On Thu, Nov 16, 2017 at 11:30 AM, Charlie Perkins <[email-masked]<mailto:[email-masked]>> wrote:
Hello folks,
Â
Iâ€™ll provide some classical guitar music tonight at 7:30pm.Â  It was suggested that I perform in the Code Lounge room.Â  If that is too disruptive, then perhaps the room next door will be available.
Â
I have a couple of new tunes that I love, and a lot of familiar ones that I love to perform.Â  If youâ€™re in the mood to relax after an intense week of protocol work, please drop by for a while.
Â
Harmoniously yours,
Charlie Perkins
_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_X63qKbjHH6kX284qjY9mLHNAhFHn-exiv95nAOJlhg&s=xXBJUHZxtH_bkLQXAK1mZbyLlJp5fuG_8oftZauJcaA&e=>

IoT Lab:Â http://iotlab.skku.edu<https://urldefense.proofpoint.com/v2/url?u=http-3A__iotlab.skku.edu_&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_X63qKbjHH6kX284qjY9mLHNAhFHn-exiv95nAOJlhg&s=TiEYCQv6ijueckFA0drBdon9UjjJK-bkDDEjX9WzTUk&e=>
Sungkyunkwan University, Suwon, South Korea
Mobile:+82-(0)10-6871-8103<tel:+82%2010-6871-8103>
Email:Â [email-masked]<mailto:[email-masked]>
Content-Type: image/jpeg; name="IMG_20171116_191727R.jpg"
Content-Disposition: attachment; filename="IMG_20171116_191727R.jpg"
X-Attachment-Id: 1584221500059082313-local0

_______________________________________________
100attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/100attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_100attendees&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=_X63qKbjHH6kX284qjY9mLHNAhFHn-exiv95nAOJlhg&s=xXBJUHZxtH_bkLQXAK1mZbyLlJp5fuG_8oftZauJcaA&e=>

Bob Heile, Ph.D

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]<mailto:[email-masked]>