Subject: [100attendees] Obligatory wiki login question

From: Yoav Nir <[email-masked]>
Date: Thu, 9 Nov 2017 10:01:13 +0200

Hi.

I’m trying to log in to the wiki. It asks for a username and password.  At previous meetings the email address with which I registered was the username. That doesn’t work now.

The main page has instructions: Click the Login icon and choose “register”, but of course there's no registration link at the login screen.

What am I missing?

Thanks

Yoav

Sent from my Windows 10 phone

---

From: Alexa Morris <[email-masked]>
Date: Sat, 11 Nov 2017 10:28:09 +0800

Yoav,

Unfortunately, last week the wiki was targeted by thousands of bogus registrations, which then resulted in a huge number of spam messages. Registration for the wiki was then shut down for a brief period of time, and it sounds like you attempted to login during that period. 

If you check back now and are still unable to login, you can choose to have your password reset or to register for a new account. As a precautionary measure, you will also be required to validate your email in order to register for a wiki account.

Regards,
Alexa

PS: Starting with IETF 101, the meeting wikis will be moving to Trac and attendees will be able to use their datatracker account to login to the meeting wiki. 

> On Nov 9, 2017, at 4:01 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
>  
> _______________________________________________
> 100attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/100attendees <https://www.ietf.org/mailman/listinfo/100attendees>