Subject: Re: [100attendees] [PROVENANCE INTERNET] Re: Long taxi itinerary from IETF hotel to airport

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 3 Dec 2017 14:44:43 +0100

Last Thursday the same officer wrote another email asking same 
questions, as if s/he did not see my previous answers.

I gave same answers, except this time I said I am not opposing writing a 
signed statement about the facts as I know them.

(I did not ask to fly me back First Class, because it would still be 
much time to spend).

Let's see.

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 25/11/2017 à 18:05, Mikael Abrahamsson a écrit :
> On Sat, 25 Nov 2017, Alexandre PETRESCU wrote:
>
>> ('testify in court'... for such simple matters...)
>
> I appreciate that they take these matters seriously. This is one thing 
> I like about Singapore.
>
> You could at least offer to write a signed statement about the facts 
> as you know them.
>

---

From: Warren Kumari <[email-masked]>
Date: Sun, 03 Dec 2017 15:43:41 +0000

On Sat, Nov 25, 2017 at 2:21 PM Mikael Abrahamsson <[email-masked]> wrote:

> On Sat, 25 Nov 2017, Glenn McKnight wrote:
>
> > notorious as well. I booked a driver to the Stockholm docks to ferry to
> > Helsinki last year to avoid the rip off artists.  I also did a tour in
>
> Historically, Stockholm (and basically all of Sweden) has been a disgrace
> when it comes to ripping off tourists.

... and I had just the opposite experience in Stockholm -- I took the train
into the city, and found one of the very few taxi drivers who didn't speak
English. I stated the name of the hotel clearly and slowly, and he started
gesturing wildly and shaking his head. I said it a few more times and he
kept shaking his head and replying in Swedish, I kept repeating, etc.
Eventually I won, he tossed my stuff in the trunk, I got in... and we made
a u-turn, he pointed and said "here!" -- hotel was just across the street
:-) I tried to tip / pay for being annoying, he wouldn't accept...

W

It's been one of the most liberal
> taxi markets on the planet, and some drivers took advantage of this but
> setting outrageous fees. All legal. The GOP in US would have been proud,
> it was complete market economy and if you weren't an informed consumer you
> risked being ripped off. Total disgrace.
>
> Now, this has basically been curbed as of a few years ago. There is now a
> max "comparable rate" before you basically need a written contract with a
> fixed fee, before the travel even starts. This is 50% above "market rate"
> for the largest taxi companies, but it at least has taken away most of the
> complete rip-offs.
>
> --
> Mikael Abrahamsson    email: [email-masked]
>
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees
>
-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Phil Hunt <[email-masked]>
Date: Sun, 3 Dec 2017 08:53:47 -0800

It might be worth one of the IETF meeting team members letting the Fairmont know so that it can inform its customers of the expected fair. 

Phil

> On Dec 3, 2017, at 5:44 AM, Alexandre PETRESCU <[email-masked]> wrote:
> 
> Last Thursday the same officer wrote another email asking same questions, as if s/he did not see my previous answers.
> 
> I gave same answers, except this time I said I am not opposing writing a signed statement about the facts as I know them.
> 
> (I did not ask to fly me back First Class, because it would still be much time to spend).
> 
> Let's see.
> 
> --
> Alexandre Petrescu
>> I appreciate that they take these matters seriously. This is one thing I like about Singapore. 
>> 
>> You could at least offer to write a signed statement about the facts as you know them. 
>> 
>

---

From: Leif Johansson <[email-masked]>
Date: Sun, 3 Dec 2017 17:19:22 +0000

Ah the Terminus :-)

Skickat från min iPhone

> 3 dec. 2017 kl. 15:43 skrev Warren Kumari <[email-masked]>:
> 
> 
> ... and I had just the opposite experience in Stockholm -- I took the train into the city, and found one of the very few taxi drivers who didn't speak English. I stated the name of the hotel clearly and slowly, and he started gesturing wildly and shaking his head. I said it a few more times and he kept shaking his head and replying in Swedish, I kept repeating, etc. 
> Eventually I won, he tossed my stuff in the trunk, I got in... and we made a u-turn, he pointed and said "here!" -- hotel was just across the street :-) I tried to tip / pay for being annoying, he wouldn't accept...
> 
> W
> 
> 
> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf

---

From: Ted Lemon <[email-masked]>
Date: Sun, 3 Dec 2017 16:35:30 -0500

Or the Nordic Lights.

On Dec 3, 2017 12:19, "Leif Johansson" <[email-masked]> wrote:

> ... and I had just the opposite experience in Stockholm -- I took the
> train into the city, and found one of the very few taxi drivers who didn't
> speak English. I stated the name of the hotel clearly and slowly, and he
> started gesturing wildly and shaking his head. I said it a few more times
> and he kept shaking his head and replying in Swedish, I kept repeating,
> etc.

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 5 Dec 2017 11:05:56 +0100

We further exchanged a couple email with LTA in recent days (the 
organisation in charge of Transportation in Singapore).

They confirmed I am situated overseas, and I also answered I prefer LTA 
(rather than the taxi company) to deal with the issue.

Let us see.

Le 03/12/2017 à 14:44, Alexandre PETRESCU a écrit :
> I gave same answers, except this time I said I am not opposing writing 
> a signed statement about the facts as I know them.
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 29 Dec 2017 12:16:25 +0100

On 12 December they (LTA) were saying that they were still looking into 
the matter; they said they'd update me when they have news.  I have no 
news since.

I think I will stop tracking this.

Yours,

Le 05/12/2017 à 11:05, Alexandre PETRESCU a écrit :
> They confirmed I am situated overseas, and I also answered I prefer 
> LTA (rather than the taxi company) to deal with the issue.
>
> Let us see.
>
> --
> Alexandre Petrescu
>> I gave same answers, except this time I said I am not opposing 
>> writing a signed statement about the facts as I know them.
>>