Subject: [6lowpan] FYI- a draft on mobility requirements

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 11 Jul 2005 17:43:42 -0700 (PDT)

Hello All:

draft-chakrabarti-mobopts-lowpan-req-00.txt has been
published to discuss mobility in Lowpan networks.

I plan to discuss it in the mobopts IRTF wg in the
beginning since mobility is not part of lowpan charter.

Comments welcome.

Thanks,
-Samita

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Daniel Park <[email-masked]>
Date: Tue, 12 Jul 2005 01:18:15 +0000 (GMT)

Hi Samita,

I don't have a negative stance regarding your document,
but  as you know, 6lowpan is being severely considered 
as limited code and resourse space. Your approach seems 
to input at least redundant mobility function to the 6lowpan 
node. If yes, I think it is beyond scope of 6lowpan at least 
this time.

Let me know your view on this if I am missing anything

Regards   
 
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 11 Jul 2005 18:36:02 -0700 (PDT)

Hi Daniel,

> node. If yes, I think it is beyond scope of 6lowpan at least 

My draft on mobility is a requirement draft. I am not sure
what you mean by the approach for redundant mobility function.

Also, in my vision, 6lowpan nodes are mix of FFDs and RFDs as
defined by IEEE802.15.4 document. 

I am not arguing that "mobility" should be part of "6Lowpan"
charter rightaway, but Lowpan networks or sensor networks 
must deal with mobility in reality at some point. 
Currently, I don't mind taking the work in IRTF wg.

Regards,
-Samita