Subject: [6lowpan] Fwd: I-D ACTION:draft-montenegro-lowpan-aodv-00.txt

From: gabriel montenegro <[email-masked]>
Date: Wed, 13 Jul 2005 14:52:27 -0700 (PDT)

Note: forwarded message attached.

Folks, 

Here's another example of a mesh for LoWPANs...

We've submitted a draft on AODV-over-LoWPAN as an initial stab.
The suggestion is to use a simplified version of AODV, similar to what 
TinyOS did. I was told by some ZigBee folks that this is also
what they have done.

-gabriel

Subject: I-D ACTION:draft-montenegro-lowpan-aodv-00.txt
From: [email-masked]
To: [email-masked]
Date: Wed, 13 Jul 2005 15:50:01 -0400
List-Id: i-d-announce.ietf.org

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: AODV for IEEE 802.15.4 Networks
	Author(s)	: G. Montenegro, N. Kushalnagar
	Filename	: draft-montenegro-lowpan-aodv-00.txt
	Pages		: 8
	Date		: 2005-7-12
	
   This document describes how to use the Ad Hoc On-Demand Vector
   Protocol (AODV) in IEEE 802.15.4 networks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-montenegro-lowpan-aodv-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-montenegro-lowpan-aodv-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-montenegro-lowpan-aodv-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/i-d-announce
_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 13 Jul 2005 16:31:40 -0600

A simplified AODV is exactly what we've implemented in our stack that we
have running here in Invensys and in pilots.  I wouldn't necessarily
characterize the Zigbee network layer as a simplified aodv, but more as
a modified aodv.

	geoff

On Wed, 2005-07-13 at 14:52 -0700, gabriel montenegro wrote:
> Email message/mailbox attachment
> On Wed, 2005-07-13 at 14:52 -0700, gabriel montenegro wrote:
> > A New Internet-Draft is available from the on-line Internet-Drafts directories. 	Title		: AODV for IEEE 802.15.4 Networks 	Author(s)	: G. Montenegro, N. Kushalnagar 	Filename	: draft-montenegro-lowpan-aodv-00.txt 	Pages		: 8 	Date		: 2005-7-12 	 This document describes how to use the Ad Hoc On-Demand Vector Protocol (AODV) in IEEE 802.15.4 networks. A URL for this Internet-Draft is: http://www.ietf.org/internet-drafts/draft-montenegro-lowpan-aodv-00.txt To remove yourself from the I-D Announcement list, send a message to [email-masked] with the word unsubscribe in the body of the message. You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce to change your subscription settings. Internet-Drafts are also available by anonymous FTP. Login with the username "anonymous" and a password of your e-mail address. After logging in, type "cd internet-drafts" and then 	"get draft-montenegro-lowpan-aodv-00.txt". A list of Internet-Drafts directories can be found in http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt Internet-Drafts can also be obtained by e-mail. Send a message to: 	[email-masked]. In the body type: 	"FILE /internet-drafts/draft-montenegro-lowpan-aodv-00.txt". 	 NOTE:	The mail server at ietf.org can return the document in 	MIME-encoded form by using the "mpack" utility. To use this 	feature, insert the command "ENCODING mime" before the "FILE" 	command. To decode the response(s), you will need "munpack" or 	a MIME-compliant mail reader. Different MIME-compliant mail readers 	exhibit different behavior, especially when dealing with 	"multipart" MIME messages (i.e. documents which have been split 	up into multiple messages), so check your local documentation on 	how to manipulate these messages. 		 		 Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.
> > Reference to remote file attachment
> > Content-Type: Message/External-body; access-type="mail-server";
> > server="[email-masked]"
> > 
> > Content-Type: text/plain
> > Content-ID: <[email-masked]>
> > 
> > ENCODING mime
> > FILE /internet-drafts/draft-montenegro-lowpan-aodv-00.txt
> > _______________________________________________ I-D-Announce mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/i-d-announce
> _______________________________________________ 6lowpan mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/6lowpan