Subject: Re: [6lowpan] 6lowpan hallway pre-meeting

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 01 Aug 2005 16:21:37 +0900

Carsten

How long do you suppose to have this meeting ?
Because of duplicated previous meeting, I'd check it out.

What about tomorrow night ?

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Lab., SAMSUNG Electronics.
----- Original Message ----- 
From: "Carsten Bormann" <[email-masked]>
To: <[email-masked]>
Cc: "Carsten Bormann" <[email-masked]>
Sent: Monday, August 01, 2005 2:29 AM
Subject: [6lowpan] 6lowpan hallway pre-meeting

> Lowpanners,
>
> there are 9 drafts that are relevant to this week's meeting at the IETF.
>
> Two working group drafts:
>
> draft-ietf-6lowpan-format-00.txt
> draft-ietf-6lowpan-problem-00.txt
>
> Seven independent submissions:
>
> draft-chakrabarti-lowpan-ipv6-nd-00.txt
> draft-chakrabarti-mobopts-lowpan-req-00.txt
> draft-daniel-6lowpan-hilow-hierarchical-routing-00.txt
> draft-daniel-6lowpan-interoperability-01.txt
> draft-daniel-6lowpan-load-adhoc-routing-01.txt
> draft-daniel-6lowpan-sslp-00.txt
> draft-montenegro-lowpan-aodv-00.txt
>
> It is pretty clear that we can't cover this ground in the one-hour 
> meeting we have on the official agenda.
> Since most of the authors and other interested people are here in  Paris, 
> I'm proposing that we have an off-line meeting
>
>     Monday, 18:30, at the corner of the terminal room to the right  of the 
> entrance (where the L-shaped table arrangement is).
>
> We need to discuss:
>
> What is the impact of each of the seven independent submissions on  the 
> probable course of action?
> Is the charter's assumption that we'll finish the encapsulation/ format 
> first and then tackle security/routing the right way forward?
> Are the additional proposals going to require changes in our current 
> standards track document (draft-ietf-6lowpan-format-00.txt)?
> What do the authors want to have happen to the additional submissions?
>
> Of course, no decisions are made in smoke-filled rooms; this is just 
> about maximizing use of the face time.
> We will summarize the discussion to the list.
>
> Gruesse, Carsten
>
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/6lowpan
>
> 

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 1 Aug 2005 00:50:53 -0700 (PDT)

That's during a meeting (MIP4). How about waiting till the end of the meetings tonight,
at 1945?

-gabriel

--- Carsten Bormann <[email-masked]> wrote:

> Since most of the authors and other interested people are here in  
> Paris, I'm proposing that we have an off-line meeting
> 
>      Monday, 18:30, at the corner of the terminal room to the right  
> of the entrance (where the L-shaped table arrangement is).
> 
> We need to discuss:
> 
> What is the impact of each of the seven independent submissions on  
> the probable course of action?
> Is the charter's assumption that we'll finish the encapsulation/ 
> format first and then tackle security/routing the right way forward?

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 01 Aug 2005 01:56:41 -0600

We expect it to possible last 1 hour but at a minimum 30 minutes.  We
can't do it tomorrow night becuase of the social.

I hope that you can make it.

	geoff

---

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 01 Aug 2005 18:43:07 +0900

> draft-montenegro-lowpan-aodv-00.txt

The last one was already merged into the first one.

Hope to recognize this stuff

Regards,

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 2 Aug 2005 18:44:52 +0200

I apologize to everyone who couldn't make it to the time we fixed --  
it just wasn't possible to find a time everyone could make.

As promised, we took notes.  As no decisions have been made, these  
are not in the form of minutes, but in the form of discussion points.

Therefore, I thought it would be a good idea to put them in the  
Wiki.  As the objective is less to capture the meeting but instead to  
capture the important points, please feel free to edit the pages even  
if you weren't there on Monday.  (If you were there, please make sure  
we didn't lose juicy bits.)

You can start at:

     http://6lowpan.tzi.org/Hallway_20meeting_20on_202005_2d08_2d01

(or just at http://6lowpan.tzi.org, where this page is linked).

The Wiki is live, so make sure you occasionally look at

     http://6lowpan.tzi.org/RecentChanges

Gruesse, Carsten

---

From: Tiago Camilo <[email-masked]>
Date: Tue, 2 Aug 2005 08:45:41 +0100

Hi,
Unfortunately I wasn’t able to attend the yesterday meeting, did you get to a
consensus, about the discuss list?

Cheers,
Tiago Camilo