Subject: [6lowpan] how many drafts

From: Geoff Mulligan <[email-masked]>
Date: Sat, 08 Oct 2005 02:27:05 -0600

Would anyone planning on presenting a draft at this next ietf please
raise their hand.  We have only gotten a single hour, though we
requested two.  We are trying to get scheduled for 2 hours.

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Ki-Hyung Kim" <[email-masked]>
Date: Mon, 17 Oct 2005 18:03:07 +0900

If allowable, I would like to ask a presentation slot of 20~30minutes in WG
for the routing issue of 6lowpan.
The title would be "LOAD vs. AODV, DYMO vs. DYMO-low" which presents mainly
functional comparisons of the routing protocols and our preliminary
evaluation results.
__
Ki-Hyung Kim 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Geoff Mulligan
> Sent: Saturday, October 08, 2005 5:27 PM
> To: [email-masked]
> Subject: [6lowpan] how many drafts
> 
>

---

From: Soohong Daniel Park <[email-masked]>
Date: Tue, 18 Oct 2005 10:00:59 +0900

Folks,

Here is a new document for DMYO over 6lowpan networks. Please use the link below before official publication.

http://daniel.vsix.net/ietf/6lowpan/draft-montenegro-6lowpan-dymo-low-routing-00.txt

Geoff, as Kihyung pointed out, we'd like to show the outstanding issues while comaparing original adhoc protocols (AODV and DYMO) with 6lowpan adhoc protocols (LOAD and DYMO-low).

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.