Subject: Re: [6lowpan] how many drafts

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 10 Oct 2005 12:15:11 -0700 (PDT)

Hi Geoff,

> 
> Would anyone planning on presenting a draft at this next ietf please
> raise their hand.  We have only gotten a single hour, though we
> requested two.  We are trying to get scheduled for 2 hours.
> 
> 	geoff

A presentation on the lowpan-aodv(or merged Load) would be  potential
interest to many, I suppose.

We had one slide/draft presentation, from different drafts last time, we
do not have a new version of lowpan-nd draft this time. But, I wonder
if the existing one would be allowed to present this time.

I am a bit unsure about the charter of this workgroup. Are we going to
extend the charter to incorporate discussion on routing, ND etc. to be
done here ?

Thanks,
-Samita

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 10 Oct 2005 18:49:55 -0700 (PDT)

> interest to many, I suppose.

I'm suppose this will happen. Perhaps Prof. Kim of Ajou Univ. will provide the
update.

Along these lines, you were asking about DyMO. I had started something with Ian
Chakeres but never submitted it as an I-D (though I did send a pointer previous
to Paris). I'm pleased to say the Prof. Kim of Ajou Univ. and Daniel will be
helping out with this, so perhaps we'll see something about this as well in
Vancouver.

You had asked about what was the future of AODVbis. This is a question to ask
in MANET, I guess. 

Ian, do you know?

-gabriel

---

From: Soohong Daniel Park <[email-masked]>
Date: Tue, 11 Oct 2005 11:07:45 +0900

Hi Samita, 

> interest to many, I suppose.

LOAD would be very much enough for this interest. Yes, it will be shown at upcoming 6lowpan meeting if acceptable. Also one more on-demand adhoc protocol for 6lowpan will be proposed soon in terms of 6lowpan adhoc routing.

> extend the charter to incorporate discussion on routing, ND etc. to be

I am asking for the same concern too. 

Geoff, we also have lots of issues regarding 6lowpan and it is almost certain to be implemented soon (hopefully our all implementation will be done by end of this month). We can input lots of valuable results from our real experience into 6lowpan, but, I am also not sure which items would be extended from rechartering of 6lowpan. 

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.