Subject: [6lowpan]

From: Yuichi <[email-masked]>
Date: Thu, 13 Oct 2005 21:24:27 +0900 (JST)

I'm interested in mesh network of 6lowpan and have a question.

draft-ietf-6lowpan-format-00 mentions (Section9 ):
   This implies that the "Final Destination" field
   will immediately follow an unfragmented packet as per Figure 1 (i.e.,
   preceding the IPv6 Header), or immediately following the first
   fragment header as per Figure 2.

Question:
 When a second link fragment arrives before the first fragment,
 how does a intermediate node determine the forwading node?

Sincerely

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 13 Oct 2005 22:04:38 +0900

>  how does a intermediate node determine the forwading node ?

Once receiving the first fragment encapsulation header (in the fragmentation case), the node can forward its packets. It's almost certain to reduce packet size over 6lowpan link in my understanding.

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.