Subject: [6lowpan] Announcement of the 6lowpan Interim meeting Jan 27, 2006

From: Geoff Mulligan <[email-masked]>
Date: Fri, 23 Dec 2005 10:10:05 -0700

================================================
    IETF 6lowpan WG Interim meeting
================================================
Date: January 27
Location: Menlo Park, California, USA

The 6lowpan working group will be holding an Interim meeting in Menlo
Park, California, USA (the San Francisco Bay Area) on January 27th.
This meeting is being hosted by Sun Microsystems and will be held on the
Sun Campus in Menlo Park.

In order to register and attend the meeting you must send email to:
[email-masked]

Be sure to include:
Name, Company name, phone number, email address, purpose of visit, ie to
attend the 6lowpan interim meeting.
The registration deadline will be Jan 20th, 2006, 5pm PST.

Proposed Agenda
---------------
Final work on problem statement document
(draft-ietf-6lowpan-problem-01)
 Complete Security Considerations
Final work on format document
 (draft-ietf-6lowpan-format-01)
 Address comments from WG meeting
 Address coexistence with Zigbee formats
Discuss extensions to charter
 Neighbor discovery
 Mesh routing protocols
 Security support

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Soohong Daniel Park <[email-masked]>
Date: Mon, 26 Dec 2005 08:27:59 +0900

Geoff, 

I remember you suggested two candidates as follows at the previous email;

=============
We have a couple of suggestions for when and where to hold the meeting:
    1. In conjunction with the 802.* interim meeting in Hawaii - Jan 15
to 20.
    2. Chicago either before sometime during the week of the 9th or
after during the week of the 23rd.
=============

Given the information, I didn't imagine 27th at all. From 28th, it is the biggest holiday in korea. Thus, it seems very inconvenient for korean to attend this meeting. Perhaps, I will not be there...:-(

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.
----- Original Message ----- 
From: "Geoff Mulligan" <[email-masked]>
To: "6lowpan" <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, December 24, 2005 2:10 AM
Subject: Announcement of the 6lowpan Interim meeting Jan 27, 2006

> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 
>

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 26 Dec 2005 13:48:01 -0700

Daniel,
  I'm sorry about the schedule.  I attempted to get input from folks and
volunteers to host the meeting.  The only date that we had both was the
27th.

I certainly hope that there might be a way at you could still attend.
One of the topics that we specifically want to cover is the next steps
for the working group and some of your drafts fit directly into those
plans.

	geoff

---

From: Soohong Daniel Park <[email-masked]>
Date: Tue, 27 Dec 2005 09:21:49 +0900

I believe we should consider at least how 6lowpan and ZigBee will be coordinated and interworked in the next steps. That will make the value added 6lowpan networks. Following the ZigBee folks comments, a new document is made as follows;

http://daniel.vsix.net/ietf/6lowpan/draft-daniel-6lowpan-zigbee-issues-00.txt

All comment is highly welcome.