Subject: [6lowpan] working group status?

From: gabriel montenegro <[email-masked]>
Date: Thu, 1 Feb 2007 13:57:38 -0800 (PST)

Carsten, Geoff,

Could you *PLEASE* respond on this list with some

indication of what the status is?

thanks,

-gabriel

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Feb 2007 07:50:56 +0100

Gabriel,

sorry.  Geoff is preparing the writeup for submitting the format  
document to the IESG.

Gruesse, Carsten

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 02 Feb 2007 07:41:05 -0700

Are we submitting the problem / requirements document to the IESG at the
same time?

	geoff