Subject: Re: [6lowpan] WG rechartering

From: gabriel montenegro <[email-masked]>
Date: Tue, 6 Feb 2007 11:09:38 -0800 (PST)

Geoff's list below seems to be a summary of the slides at:

http://www3.ietf.org/proceedings/06jul/slides/6lowpan-4/sld1.htm

and in those slides, the bootstrapping item is included along with the ND optimizations.

However, I agree with Samita that bootstrapping and ND are separate items.

I suggest adding this item:

     Bootstrapping a 6LoWPAN Network

-gabriel

----- Original Message ----
From: Samita Chakrabarti <[email-masked]>
To: Geoff Mulligan <[email-masked]>
Cc: 6lowpan <[email-masked]>
Sent: Tuesday, February 6, 2007 10:53:49 AM
Subject: Re: [6lowpan] WG rechartering

Hi Geoff,

The list looks good.

Last time we also discussed a need for a document on boot-strapping.
Is it still on the agenda?  Personally I prefer bootstrapping should be a
separate document; we also have to figure out the requirements for
bootstrapping in this space.

The second point is on mobility analysis - recently with MANEMO (Network
mobility for MANET) discussion, some interesting points came out regarding
6lowpan mobility. Daniel Park, Jim Bound brought this up and
we are working on updating
my expired draft on 6lowpan mobility requirements.  So, may be we can keep
mobility item in the radar if not on the charter list for now.

Thanks,
-Samita

On 2/6/07, Geoff Mulligan <[email-masked]> wrote:
> Folks,
>  We have reached a milestone.  We have submitted the Problem Statement
> document and the Format Document to our AD for publication.  We have
> completed the original charter of the WG.
>
> Mark will review the documents and then submit them for IETF LC (2
> weeks) and then IESG review and discussion, which will hopefully happen
> on the IESG telechat on March 8th.
>
> So now it is very important that we finalize our thoughts about
> rechartering the Working Group for new work, should we want to take on
> new work.
>
> Some of the items that people have indicated interest in working on:
>  Neighbor Discovery and Secure Neighbor Discovery (proposed standard)
>  Stateful header compression (informational)
>  6lowpan applications (informational)
>  mesh routing (proposed standard)
>  Security analysis (informational)
>
> If there are other ideas as to work the WG should be looking at, please
> send them to the list.  If you think that we are finished, please send
> that to the list also.
>
> We plan to have a call with our AD next Monday the 12th and I would like
> to hear from the group before then.
>
>        geoff
>
>
>
>
>
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/6lowpan
>

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 6 Feb 2007 21:19:43 +0200 (EET)

Hi,

The list is interesting and I also agree with Gabriel and Samita
about the bootstrapping item.

Regards,

Wassim H.

-gabriel

----- Original Message ----
From: Samita Chakrabarti <[email-masked]>
To: Geoff Mulligan <[email-masked]>
Cc: 6lowpan <[email-masked]>
Sent: Tuesday, February 6, 2007 10:53:49 AM
Subject: Re: [6lowpan] WG rechartering

Hi Geoff,

The list looks good.

Thanks,
-Samita

---

From: Geoff Mulligan <[email-masked]>
Date: Tue, 06 Feb 2007 12:48:48 -0700

I'm capturing the input.  My list was not intended to be complete, but
just a list from our previous meetings.  I was hoping it would just
elicit responses for other items.

I think that we will have many more topics that the WG could reasonably
work on so once we have "a list" I would suggest that we attempt to
prioritize it partially based on perceived need, benefits and also who
is willing to commit to working on it.

Right now we are collecting a list of potential work items.  Please send
your requests and thoughts to the list.

	geoff