Subject: Re: [6lowpan] Re: working group status?

From: gabriel montenegro <[email-masked]>
Date: Thu, 1 Feb 2007 15:38:42 -0800 (PST)

Well, scheduling (or not) for Prague is orthogonal to progressing towards IESG (which I think is cool).
Now, given that we have a slot in Prague, I imagine we will be able to use it to discuss comments
arising from the IESG review. We're not done yet: I fully expect there will be issues brought up
during IESG discussions. So going now to IESG will give the IESG time to review and provide comments,
and us the time to prepare to have a meaningful f2f in Prague. 

-gabriel

----- Original Message ----
From: Daniel Park <[email-masked]>
To: gabriel montenegro <[email-masked]>
Cc: Carsten Bormann <[email-masked]>; Geoff Mulligan <[email-masked]>; Schumacher Christian Peter Pii <[email-masked]>; Mark Townsley <[email-masked]>; Jari Arkko <[email-masked]>; [email-masked]
Sent: Thursday, February 1, 2007 3:31:42 PM
Subject: Re: [6lowpan] Re: working group status?

not cool to me...:-(

6lowpan has been scheduled in Prague for 2.5 hours. What issue will be
taken place in there ? Both 6lowpan documents are done well. What next
and working group status ? Closing or rechartering ? At this stage, WG
should shepherd these consideration for further discussion before f2f
meeting.

Daniel

On 2/2/07, gabriel montenegro <[email-masked]> wrote:
>
> ...and I just saw the response from Geoff.
>
> Cool, thanks!
>
> -gabriel
>
>
> ----- Original Message ----
> From: gabriel montenegro
> <[email-masked]>
> To: Carsten Bormann <[email-masked]>; Geoff Mulligan <[email-masked]>;
> Schumacher Christian Peter Pii <[email-masked]>; Mark Townsley
> <[email-masked]>; Jari Arkko <[email-masked]>
> Cc: [email-masked]
> Sent: Thursday, February 1, 2007 1:57:38 PM
> Subject: working group status?
>
>
> Carsten, Geoff,
>
> Could you *PLEASE* respond on this list with some
> indication of what the status is?
>
> thanks,
>
> -gabriel
>
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/6lowpan
>
>

-- 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 02 Feb 2007 07:16:27 -0700

I agree with Gabriel.  We have 2.5 hours in Prague.  I think that there
is continued work for the WG, though we need to recharter to do anything
else.  If there are no issues that come back from the IESG (doubtful)
then we will use the time to hopefully finalize the rechartering
discussion, otherwise we will work on the IESG comments.

	geoff

On Thu, 2007-02-01 at 15:38 -0800, gabriel montenegro wrote:
> Cc: Carsten Bormann <[email-masked]>; Geoff Mulligan
> <[email-masked]>; Schumacher Christian Peter Pii
> <[email-masked]>; Mark Townsley <[email-masked]>; Jari
> Arkko <[email-masked]>; [email-masked]

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 02 Feb 2007 09:01:54 -0700

I'm working on the answering the proto
(draft-ietf-proto-wgchair-doc-shepherding-08) questions.

idnits came up with a few hits so I'm working with Grabriel to fix those
as necessary and I plan to send the publication request today, but
Monday at the latest.  This will be for both the format and problem
statement document.

	geoff

On Fri, 2007-02-02 at 15:38 +0100, Mark Townsley wrote:
> Let's do some calendar work here.
> 
> The last IESG telechat before Prague is March 8. So, I need to schedule 
> the document for review no later than March 1. Also, the documents have 
> to have exited IETF last call before then (2 weeks, assuming no issues 
> to resolve and immediate turnaround by the secretary when I request LC) 
> - that's Feb 15, best case. Also, I would like to have at least a few 
> days, preferably a week, to read over the drafts before issuing last 
> call and to give at least a small bit of wiggle room for the various 
> state changes I listed above - that's Feb 8.
> 
> So, between now and Feb 8 the chairs need to request publication by 
> sending an email to the [email-masked] along with a completed 
> proto questionnaire (draft-ietf-shim6-proto-07.txt). I haven't seen the 
> publication request yet. If I don't before Feb 8, there will be no IESG 
> review comments to discuss, and no meeting.
> 
> - Mark
> 
> Geoff Mulligan wrote:
> >>> To: Carsten Bormann <[email-masked]>; Geoff Mulligan
> >>>       
> >> <[email-masked]>;
> >>     
> >>> Schumacher Christian Peter Pii <[email-masked]>; Mark
> >>>       
> >> Townsley
> >>