Subject: [6lowpan] 6lowpan agenda

From: Geoff Mulligan <[email-masked]>
Date: Mon, 03 Dec 2007 09:52:38 -0700

Folks,
  Attached is the current agenda for the meeting.

Sorry for the late notice for the agenda.

If there are other presentations or talks, please notify either Carsten
or myself as soon as possible.

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Tue, 4 Dec 2007 02:36:28 +0900

Dear Geoff & Carsten,

We prepare the following two drafts. Would you include them in the agenda?

- Application Recommendation
  "draft-ekim-6lowpan-scenarios-01.txt"

- 6Lowpan Routing Requirement
  "draft-dokaspar-6lowpan-routreq-03.txt"

Thanks,

-eunsook

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 03 Dec 2007 10:45:34 -0700

how much time do you need?

	geoff

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Tue, 4 Dec 2007 08:57:20 +0900

Geoff,

Here's our suggestion. Please let me know if it needs to be modified
by WG schedule.

- Application Rec. : (10 min) Eunsook Kim & JP Vasseur

- Routing Req. (10 min) Dominik Kaspar

Thanks,
Eunsook

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 3 Dec 2007 17:44:38 -0800

Presenters: Please send me your slides by 08:00 on Wednesday  
(preferably earlier) so we can upload them to the meeting site well  
before the actual meeting.

Gruesse, Carsten