Subject: [6lowpan] new agenda for meeting

From: Geoff Mulligan <[email-masked]>
Date: Mon, 03 Dec 2007 21:41:29 -0700

Here is the updated agenda for the meeting.  It is quite full and we
will have to stick to a schedule to get through all of this.

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Daniel Park" <[email-masked]>
Date: Tue, 4 Dec 2007 21:01:20 +0900

I can't see *ND optimization* presentation in the agenda. Is it a missing
part or skip over this issue in Vancouver ?

Daniel Park

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 4 Dec 2007 15:35:32 +0100

Sustained :-)

I'm sorry I can not make it to Chicago to present the Backbone Router
I-Draft but I'm certainly favorable discuss adequately the ND issue.

Pascal

________________________________

From: Daniel Park [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 1:01 PM
To: Geoff Mulligan
Cc: 6lowpan
Subject: Re: [6lowpan] new agenda for meeting

I can't see *ND optimization* presentation in the agenda. Is it a
missing part or skip over this issue in Vancouver ?

Daniel Park

       geoff