Subject: [6lowpan] Any Agenda for the 6lowpan WG meeting ?

From: JP Vasseur <[email-masked]>
Date: Mon, 03 Dec 2007 10:33:40 -0500

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 03 Dec 2007 09:16:58 -0700

This is my fault.

I'm working on the agenda right now.

	geoff