Subject: Re: [6lowpan] New 6LoWPAN HC Draft Availble

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 15 Apr 2008 12:00:21 +0200

Dear chairs:

There is a strong and identified need for this draft out there; the new
capabilities are required by ISA100.11a but seem to make sense in the
general case. The alternate for ISA might very well be to use NALP for
all its dispatch types, which would be very unfortunate for both groups.

I've not seen strong opposition to the draft but if there is, then let's
talk about it and resolve the issues. IMHO, the best way to move forward
at this point is to launch the process to promote Jonathan's draft as a
WG doc.

What do you think?

Pascal

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jonathan Hui
>Sent: lundi 10 mars 2008 19:04
>To: 6lowpan
>Subject: [6lowpan] New 6LoWPAN HC Draft Availble
>
>
>6LoWPAN WG,
>
>There's a new draft available that specifies a new header compression
>format for 6LoWPAN networks. It's a follow-on to the HC1g draft. It
also
>captures some of the discussion with Pascal last week.
>
>http://www.ietf.org/internet-drafts/draft-hui-6lowpan-hc-00.txt
>
>Read it over before the WG meeting if you get a chance. Provide
comments
>or suggestions on the list.
>
>Thanks.
>
>--
>Jonathan Hui
>_______________________________________________
>6lowpan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/6lowpan
_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: "Robert Assimiti" <[email-masked]>
Date: Tue, 15 Apr 2008 16:24:30 -0400

Hello Pascal,

I completely agree with you that promoting the draft to WG doc status would be beneficial for the future of both ISA100.11a and 6loWPAN. 

Rob

"The nice thing about standards is that there are so many to choose from." - Andrew S. Tanenbaum 
Robert Assimiti
Executive Staff Engineer
Office: [678]-202-6859
Mobile: [404]-578-0205
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Tuesday, April 15, 2008 6:00 AM
To: 6lowpan
Subject: Re: [6lowpan] New 6LoWPAN HC Draft Availble

Dear chairs:

What do you think?

Pascal

Behalf Of Jonathan Hui
also
comments

This e-mail (including any attachments to it) is confidential, proprietary, legally privileged, subject to copyright and is sent for the personal attention of the intended recipient only. If you have received this e-mail in error, please reply to advise us immediately, delete it and destroy any printed copies of it. You are notified that reading, disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited. No employee is authorized to conclude any binding agreement on behalf of NIVIS LLC with another party by e-mail without express written confirmation by an officer of the company. Although we have taken reasonable precautions to ensure no viruses are present in this e-mail, we cannot accept responsibility for any loss or damage arising from the viruses in this e-mail or attachments.
_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan