Subject: [6lowpan] 6loWPAN UDP Receive timeout

From: Jibin K <[email-masked]>
Date: Tue, 13 Jan 2009 12:04:17 +0530

Hi,

1.What is the maximum number of simultaneous UDP sockets supports in 6lowPAN.

2.What will be the timeout value for UDP to receive data from a remote node in 6loWPAN.

regards,
Jibin 
_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 14 Jan 2009 14:24:29 -0700

Jibin,
  I think that both of these numbers are entirely implementation
dependent.  Perhaps some of the implementors might give us some idea of
just what they have done.

	geoff