Subject: [6lowpan] IPR status about ND-for-6lowpan draft-ietf-6lowpan-nd-02.txt?

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 25 Mar 2009 09:56:55 +0100

Informally speaking - what's the latest news about IPR and ND-6lowpan
document draft-ietf-6lowpan-nd-02?

Does this exist?

If yes -

Have the Chairs receive any notification about this?

Has there been any disclosure on the IETF IPR pages?
https://datatracker.ietf.org/ipr/

 From my part, I can informally say that I co-implemented a method for
delivering an IP address in the RA, filed internally for IPR but was not
successful.

Any other IPR experience about document draft-ietf-6lowpan-nd-02?

Alex

---

From: Zach Shelby <[email-masked]>
Date: Wed, 25 Mar 2009 22:45:02 +0200

Hi,

So far no IPR issues have come to my attention.

- Zach

Alexandru Petrescu wrote:
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan

-- 
http://zachshelby.org - My blog “On the Internet of Things”
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain 
legally privileged information. If you are not the intended recipient, 
please contact the sender and delete the e-mail from your system without 
producing, distributing or retaining copies thereof.

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 25 Mar 2009 13:58:36 -0700

> So far no IPR issues have come to my attention.

Ditto.

    Erik

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Mar 2009 14:27:58 -0700

On Mar 25, 2009, at 01:56, Alexandru Petrescu wrote:

> Have the Chairs receive any notification about [patent claims on  
> 6lowpan-ND]?

Not this chair.
(If we had, it would have been our duty to bring it up.)

Gruesse, Carsten

---

From: Daniel Park <[email-masked]>
Date: Thu, 26 Mar 2009 10:14:04 +0900

Curious why you are asking for that issue. Do you need to unveil any IPR ?
Or any considerable points in your mind ?

-- 
Soohong Daniel Park
Standard Architect, http://blog.naver.com/natpt
DMC Business, Samsung Electronics, KOREA

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 26 Mar 2009 10:55:42 +0100

Daniel Park a écrit :
> Curious why you are asking for that issue. Do you need to unveil any
> IPR ? Or any considerable points in your mind ?

Daniel, no I'm not aware of an IPR on this draft.  (I didn't perform an
exhaustive search either in the directories either.)

It's just it's good to talk about it, informally.

Alex
PS: depending on interest I could perform some informal research on the
     directories, but it risks being discarded by some as we're not
     lawyers... so...

> 
> 
> -- Soohong Daniel Park Standard Architect,
> http://blog.naver.com/natpt DMC Business, Samsung Electronics, KOREA
> 
> 
> 
> On Wed, Mar 25, 2009 at 5:56 PM, Alexandru Petrescu 
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
> delivering an IP address in the RA, filed internally for IPR but was
> not successful.
> 
> Alex _______________________________________________ 6lowpan mailing
> list [email-masked] <mailto:[email-masked]>