Subject: [6lowpan] Dinner Gathering?

From: Jonathan Hui <[email-masked]>
Date: Tue, 24 Mar 2009 11:57:52 -0700

Just wanted to see who would be interested for a social gathering  
sometime this week? I'm available Thurs and not on Wed, but don't let  
me stop you guys from having it on Wed if that works out better for  
most.

If you're interested, please let me know by the end of today. Popular  
places within SF tend to book up fairly quickly. No plans yet, so if  
you have ideas or suggestions of where to meet, please let me know.

Thanks.

--
Jonathan Hui

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 25 Mar 2009 02:10:55 +0100

Hi Jonathan

Great! Thursday is fine, Please count me in :)

Pascal

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jonathan Hui
>Sent: mardi 24 mars 2009 11:58
>To: [email-masked]
>Subject: [6lowpan] Dinner Gathering?
>
>
>_______________________________________________
>6lowpan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/6lowpan

---

From: <[email-masked]>
Date: Tue, 24 Mar 2009 20:58:56 -0700

I am new to the 6LowPAN group but I would like to attend the social
gathering as well.

Don Sturek
Consultant - PG&E

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Pascal Thubert (pthubert)
Sent: Tuesday, March 24, 2009 6:11 PM
To: Jonathan Hui; [email-masked]
Subject: Re: [6lowpan] Dinner Gathering?

Hi Jonathan

Pascal

Behalf Of Jonathan Hui