Subject: [6lowpan] Agenda for 6lowpan meeting

From: Geoff Mulligan <[email-masked]>
Date: Thu, 19 Mar 2009 08:02:47 -0600

Folks,
  I don't know what happened.  I sent this message last week and it appears
to not have gone to the reflector.

-------------------------------
Subject: Agenda for Next week
From: Geoff Mulligan <[email-masked]>
To: 6lowpan <[email-masked]>
Content-Type: text/plain
Message-Id: <1237225813.6742.295.camel@DellX1>
Mime-Version: 1.0
X-Mailer: Evolution 2.24.3
Content-Transfer-Encoding: 7bit
Date: Mon, 16 Mar 2009 11:50:19 -0600
X-Evolution-Format: text/plain
X-Evolution-Account: 1216187771.5937.21@dellx1
X-Evolution-Transport: smtp://[email-masked]:443/;use_ssl=never
X-Evolution-Fcc: mbox:/home/geoff/.evolution/mail/local#Sent

Our meeting is on Monday from 1520 to 1720 in Imperial B.

I have uploaded a place holder agenda (see below) as I've only heard
from a couple of folks about wanting to present.  If you would like time
on the agenda send something to Carsten or I.

1520 Scribe & Agenda Bash
1525 Update on HC draft - Hui
1555 Update on ND draft - Shelby
1610 Update on Routing Requirements - Kim
1630 Fragment Recovery - Thubert

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Thu, 19 Mar 2009 23:55:26 +0900

Dear Geoff,
Usecase document has been updated as well.
The update was made in overall document,but the presentation would not
need a long time. Mainly wording for harmonized terminologies.
It would be good to squeeze usecase in the agenda before or after
routing requirement draft. Maybe I can use my 20min for both documents
if there is more presentation requests.

Thanks,
eunah

2009/3/19 Geoff Mulligan <[email-masked]>:
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>
>