Subject: [6lowpan] 6LowPAN implementation-> compilation and simulation error

From: Pratik Vimal <[email-masked]>
Date: Wed, 8 Jul 2009 16:58:41 +0530

Hello,
When I'm giving the command "make micaz" in 6LowPAN implementation folder(
http://tinyos.cvs.sourceforge.net/viewvc/tinyos/tinyos-2.x/tos/lib/net/6lowpan/)
, then I'm getting the following error:
make: *** No rule to make target `micaz'.  Stop.

Is there some problem with the code? Please let me know how to solve this
problem.

Regards,
Pratik Vimal

---------------------------------------------------------------
Pratik Vimal
Third Year Undergraduate
Department of Electrical Engineering
Indian Institute of Technology Kanpur, India
Kanpur - 208016
 0091-9616242095  (phone)
[email-masked]<https://webmail.iitk.ac.in/squirrelmail/src/compose.php?send_to=[email-masked]>
 (e-mail)
---------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 8 Jul 2009 13:46:29 +0200

Hi Pratik,

for somebody working in standardization, it is always great to see  
implementation questions coming up.
Unfortunately, this is a list about 6lowpan standardization, not where  
the 6lowpan implementers meet.
Maybe you will have more luck asking this in a tinyos forum?

Gruesse, Carsten