Subject: [6lowpan] agenda items for hiroshima

From: Geoff Mulligan <[email-masked]>
Date: Tue, 27 Oct 2009 10:41:12 -0600

Please send your thoughts on agenda items for the upcoming IETF meeting.

	geoff

---

From: "Don Sturek" <[email-masked]>
Date: Tue, 27 Oct 2009 09:48:23 -0700

Hi Geoff,

I am sure this topic is on the list anyway, however......

Can we get closure on the ND draft?  

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Geoff Mulligan
Sent: Tuesday, October 27, 2009 9:41 AM
To: 6lowpan
Subject: [6lowpan] agenda items for hiroshima

	geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Kris Pister <[email-masked]>
Date: Tue, 27 Oct 2009 14:28:07 -0700

last call for IP-HC?

ksjp

---

From: Hamid Mukhtar <[email-masked]>
Date: Wed, 28 Oct 2009 09:23:37 +0900

Dear Geoff,

I would like to request a slot for the SNMP optimizations I-D.

Thanks,

---

From: "Eunsook \"Eunah\" Kim" <[email-masked]>
Date: Wed, 28 Oct 2009 19:48:48 +0900

Dear Geoff,

how should i approach for the next step of routing requirements and usecase?

-eunah