Subject: [6lowpan] Side question about bof on smartgrids?

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 08 Nov 2009 18:58:58 +0100

6LoWPANners,

I remember having seen here an announcement about new Bof or activity 
talking Internet and electrical grids (smartgrids or so), around 
September this year.

But I can't figure it out anymore.  It's not in the list of BoFs, not in 
the agenda.

Could anyone point me to the right mailing list about smartgrids at 
IETF, thank you.

Alex

---

From: "Stuber, Michael" <[email-masked]>
Date: Mon, 9 Nov 2009 03:00:10 -0800

This was posted to the ROLL list
(http://www.ietf.org/mail-archive/web/roll/current/msg02241.html).
Apparently there will be a Bar BOF Wednesday night, but it's unclear to
me when or where.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alexandru Petrescu
Sent: Sunday, November 08, 2009 9:59 AM
To: 6lowpan
Subject: [6lowpan] Side question about bof on smartgrids?

6LoWPANners,

Alex
_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: "Stuber, Michael" <[email-masked]>
Date: Mon, 9 Nov 2009 03:22:40 -0800

Attached is an email from last night with details.  (I should probably
do less aggressive auto-sorting of emails . . .)

-----Original Message-----

6LoWPANners,

Alex

Subject: [Roll] Room for Smart Grid Bar BOF on Wednesday night at IETF 76
From: "Polk, William T." <[email-masked]>
To: "Fred Baker" <[email-masked]>, "David R Oran" <[email-masked]>, "RichardShockey" <[email-masked]>, "Russ Housley" <[email-masked]>, "LeslieDaigle" <[email-masked]>, "Sean Turner" <[email-masked]>, "Paul Hoffman" <[email-masked]>, "Henning Schulzrinne" <[email-masked]>, "PhilRoberts" <[email-masked]>, <[email-masked]>, <[email-masked]>, "HiroshiEsaki" <[email-masked]>, "Michael Dillon" <[email-masked]>, "Brian E Carpenter" <[email-masked]>, "Ralph Droms" <[email-masked]>, "IESG IESG" <[email-masked]>, "IAB IAB" <[email-masked]>, <r
Cc: "St. Pierre, James A." <[email-masked]>, "Dodson,Donna F." <[email-masked]>, "Su,David H." <[email-masked]>, "Golmie, Nada T." <[email-masked]>
Date: Sun, 8 Nov 2009 16:03:21 -0800

[Sorry about the shotgun nature of this email; in the absence of a dedicated email list, I am a bit concerned about missing interested folks!]

Folks,

We have been assigned Acacia 1 for the Smart Grid Bar BOF.  We will start around 8:30PM so that folks attending the plenary will have an opportunity to eat before the session.  I expect to windup around 11:00 PM, but that depends largely upon the participants' energy and enthusiasm...

Given the scale of this bar BOF (64 IETFers have indicated they wish to attend already!), we will need to be a bit more formal than the usual bar BOF.  Here is a draft agenda, subject to usual in meeting agenda bashing:

Bar BOF Agenda

I. Agenda Bashing
	Tim Polk
II. Smart Grid Overview
	Jim St. Pierre/Tim Polk
II. Introduction to the IP Priority Action Plan
	Tim Polk
III. Discussion of draft-baker-ietf-core
	Fred Baker
IV. Is the IETF the right place to do this work?
	Russ Housley
V. How should the work be organized? (contingent on IV.)
	Ralph Droms

Thanks,

Tim Polk

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll