Subject: [6lowpan] agenda for WG meeting

From: Geoff Mulligan <[email-masked]>
Date: Wed, 04 Nov 2009 17:49:52 -0700

Here is the proposed agenda for the WG meeting:

6lowpan Agenda:

5 min: Agenda Bashing / Chairs
10 min: Current Status of Routing Requirements and Use Case Drafts /
Chairs
5 min: Current Status of HC draft / Chairs, Hui
5 min: Current Status of Security draft / Chairs
5 min: draft-daniel-6lowpan-mib-01 / Chairs, Daniel
15 min: draft-hamid-6lowpan-snmp-optimizations-02 / Hamid
35 min: draft-ietf-6lowpan-nd-07 / Shelby
40 min: Future work? / Chairs

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 9 Nov 2009 22:33:38 +0900

> 40 min: Future work? / Chairs

Presenters: Please don't forget to send your slides to the chairs.
I need them by 0900!
(Hamid: You are all clear, of course; I have uploaded yours to the MMM.)

Gruesse, Carsten