Subject: Re: [6lowpan] agenda items for hiroshima

From: JP Vasseur <[email-masked]>
Date: Mon, 9 Nov 2009 12:42:52 +0100

Hi Carsten,

How do you propose to close on the disagreement that we have on the  
routing requirement ID ?

Thanks.

JP.

On Oct 28, 2009, at 11:48 AM, Eunsook Eunah Kim wrote:

> Dear Geoff,
>
> how should i approach for the next step of routing requirements and  
> usecase?
>
> -eunah
>
> On Wed, Oct 28, 2009 at 9:23 AM, Hamid Mukhtar <[email-masked]>  
> wrote:
>> Dear Geoff,
>>
>> I would like to request a slot for the SNMP optimizations I-D.
>>
>> Thanks,
>>
>> On Wed, Oct 28, 2009 at 1:41 AM, Geoff Mulligan  
>> <[email-masked]> wrote:
>>> Please send your thoughts on agenda items for the upcoming IETF  
>>> meeting.
>>>
>>>        geoff
>>>
>>>
>>> _______________________________________________
>>> 6lowpan mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/6lowpan
>>>
>> _______________________________________________
>> 6lowpan mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6lowpan
>>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 9 Nov 2009 20:54:49 +0900

> How do you propose to close on the disagreement that we have on the  

1) Since I honestly don't understand where that disagreement is, I  
don't think we can resolve it.

2) Since I'm a co-author, I have to recuse myself from acting as a WG  
chair in this matter, so I'll defer to Geoff on this.

Gruesse, Carsten

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 09 Nov 2009 05:35:22 -0700

It was clear from reviewing the comments on the list about the RR
document that we have consensus and that the WGLC is complete and we
will forward the RR document to the IESG.

As for the Use Case draft, there were some substantive comments that I'm
not sure were addressed in the latest revision and we are going to ask
the WG to review draft 4 in shortened WGLC.

	geoff

PS - for those that are wondering we will also do a WGLC on the HC draft
nearly immediately.

---

From: JP Vasseur <[email-masked]>
Date: Mon, 9 Nov 2009 18:54:31 +0100

Geoff, should we try to have a discussion ?

On Nov 9, 2009, at 12:54 PM, Carsten Bormann wrote:

> 2) Since I'm a co-author, I have to recuse myself from acting as a  
> WG chair in this matter, so I'll defer to Geoff on this.
>
> Gruesse, Carsten
>

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 09 Nov 2009 13:46:39 -0700

JP,
  I'm not sure what we are going to have the discussion around.  We did
a last call on the document and from my review of the mailing list there
was clear consensus that the document was complete and should be sent on
to the IESG.

I don't know what we would discuss?

	geoff