Subject: [6lowpan] agenda for upcoming IETF

From: Geoff Mulligan <[email-masked]>
Date: Mon, 28 Feb 2011 16:20:25 -0700

As you all should know the 6lowpan WG meeting is currently scheduled for
Tuesday afternoon 1520-1700 and we are looking for agenda items.

There has been little or no discussion on our mailing list since the
last IETF meeting.

Hopefully the ND and HC drafts are basically complete.  The Use Case and
Routing Requirements drafts are moving forward.

At the last meeting the other topic that seemed to have some traction in
the WG was working on other header compression techniques.  We have two
different drafts on this topic: Carsten's generic header compression and
Colin's ICMP header compression.

The other topic that hotly discussed atwas whether the group should work
on Mesh Under.

Again we have had no discussion on our list about any of these topics.

Besides the drafts from Carsten and Colin, we have had another draft on
global address compression.

The meta topic we need to discuss both at the meeting and on this list -
Should we call it quits or should we recharter?

Input???

	geoff

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Mar 2011 08:29:53 +0100

It seems to me we will spend some time in Prague discussing the resolution of the ND-15 WGLC comments.
(The WGLC ends on 2011-03-03, and the deadline for submission of an I-D update (non-00) is 2011-03-14.)

Colin has said the GHC draft has essentially replaced his ICMP-specific one.
I plan to submit a version of that draft that supplies text for the discovery/negotiation that was still outstanding in the version discussed in Beijing.
(There also was some hallway discussion about ASCII compression -- I'll include something very simple, which we may or may not want to throw out again.  Does anyone have nice packet samples for evaluating that?)

Declaring victory after that sounds like an option.

Gruesse, Carsten