Subject: Re: [6lowpan] WG adoption of Transmission of IPv6 Packets over Bluetooth Low Energy

From: feng wang <[email-masked]>
Date: Sat, 2 Apr 2011 09:52:09 +0200

hi all,

+1.

I support BT-LE should be adopted by WG.

-- 
Wang Feng. Shawn

>It appears I was a bit quick dismissing BT-LE as a working group item during Tuesday's 6LoWPAN meeting.  The WG is alive and >well, so we can very well request the addition of milestones.  As the support in the room for working on the adaptation of 6LoWPAN >for BT-LE was quite good, I'm now issuing a call for WG adoption.

>This is a call for working group adoption of
>draft-patil-6lowpan-v6over-btle-01.txt

>Working group adoption does not mean we agree with every detail of the
>draft, but that we want to use it as the basis of further working group
>work.

>Please reply to the list until

>       Friday, April 8, 23:59 UTC

> with your position whether this document should be adopted or not.

> Gruesse, Carsten

---

From: <[email-masked]>
Date: Fri, 8 Apr 2011 10:19:09 +0000

+1

Bluetooth Low Energy will be one of the core enabling technologies for mobile users to connect smart objects/Internet of Things.

BR,
Canfeng-David Chen

--

That's what you get when you edit one message out of another.
It's been a long week...
Of course, this is about the BT-LE draft, not about the implementers guide.
Please make sure you reply with the subject of this message, in particular if it is just a "+1"...

Sorry for the confusion,
Carsten