Subject: [6lowpan] BT-LE vs ANT+

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 01 Apr 2011 23:45:23 +0200

As a side note,

I wonder why people prefer to work for IPv6 over BT-LE
                             instead of IPv6 over ANT+
?

ANT+ is a very low power link layer technology very well adapted for the
scenario depicted in the bt-le use case scenario (page 50 of
http://tools.ietf.org/agenda/80/slides/6lowpan-0.pdf)

BT-LE and ANT+ technologies seem to compete in a certain market segment
related to PAN.

I am asking because, from where I look, IMHO, ANT+ does seem to get some
tract among manufacturers of these devices.

Alex

---

From: <[email-masked]>
Date: Sat, 2 Apr 2011 00:11:07 +0000

Alex,

Do you really have a point to make in this discussion? You are all over
the map with zero value.

-Raj

On 4/1/11 4:45 PM, "ext Alexandru Petrescu" <[email-masked]>
wrote:

>_______________________________________________
>6lowpan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 02 Apr 2011 12:41:38 +0200

That was a side note.

Please do not call my points 0-value.

One would be tempted to easily discard some points of doing work without
meetings as of questionable value as well.  But try to understand before
discarding.

Alex

Le 02/04/2011 02:11, [email-masked] a écrit :
>
> Alex,
>
> Do you really have a point to make in this discussion? You are all
> over the map with zero value.
>
> -Raj
>
> On 4/1/11 4:45 PM, "ext Alexandru
> Petrescu"<[email-masked]> wrote:
>
>> As a side note,
>>
>> I wonder why people prefer to work for IPv6 over BT-LE instead of
>> IPv6 over ANT+ ?
>>
>> ANT+ is a very low power link layer technology very well adapted
>> for the scenario depicted in the bt-le use case scenario (page 50
>> of http://tools.ietf.org/agenda/80/slides/6lowpan-0.pdf)
>>
>> BT-LE and ANT+ technologies seem to compete in a certain market
>> segment related to PAN.
>>
>> I am asking because, from where I look, IMHO, ANT+ does seem to
>> get some tract among manufacturers of these devices.
>>
>> Alex _______________________________________________ 6lowpan
>> mailing list [email-masked]