Subject: [6lowpan] IEEE 802.15.4 security update

From: Robert Moskowitz <[email-masked]>
Date: Fri, 13 May 2011 13:43:21 -0400

The HIP IG met at the IEEE 802.15 meeting this week.  The minutes are

https://mentor.ieee.org/802.15/dcn/11/15-11-0393-00-0hip-hipig-minutes-for-may-2011.doc

The direction is to leverage the new Multipurpose Frame and Information 
Elements for carrying ANY Key Management Protocol, see:

https://mentor.ieee.org/802.15/dcn/11/15-11-0381-00-0hip-key-management-over-4e-multipurpose-frames.ppt

There was a presentation in the WNG session for a call for 802.1X support:

https://mentor.ieee.org/802.15/dcn/11/15-11-0400-00-wng0-802-1x-over-802-15-4.ppt

The authors were invited to join the current effort, as the intent is 
generalization for any KMP.

For the next period there will be work to develop a framework document 
and a PAR & 5C for the July meeting (the week before IETF).  The goal is 
to be voted as a Study Group that will be renamed KMP SG to include ANY 
Key Management Protocol (e.g. HIP, IKEv2, 802.1X).

For now, the 802.15 mailing list is:  [email-masked]

Please join if you are interested.

---

From: Shusaku Shimada <[email-masked]>
Date: Fri, 13 May 2011 12:59:36 -0700

Dear Bob-san,

Thank you for your long valuable effort on sensor network security.

Just a clarification;
I believe, IEEE802.15WG has just started to consider a new study group
to be formed in July, which is going to prepare PAR/5C (project scope)
of Task Group to be established, hopefully in November.

Kind regards,

Shusaku Shimada
Yokogawa Co.
--

(2011/05/13 10:43), Robert Moskowitz wrote:
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 15 May 2011 08:00:31 -0400

> of Task Group to be established, hopefully in November.

Yes.  That is my task!  Along with some good help.

-- 
Robert Moskowitz
Senior Technical Director
ICSA Labs, an Independent Division of Verizon Business Systems
W:248-968-9809
F:248-968-2824
VoIP:248-291-0713
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit