Subject: [6lowpan] Working Group Last Call for draft-ietf-btle-04

From: Carsten Bormann <[email-masked]>
Date: Thu, 15 Dec 2011 10:23:33 +0100

In April, we adopted the Bluetooth Low Energy draft as a working group
document, which since has seen four revisions.  The authors now
believe that this document is ready for last-call, and I haven't heard
otherwise from the WG.

We now start the Working Group Last Call on:

  http://tools.ietf.org/html/draft-ietf-6lowpan-btle-04

Once it passes WG last-call, the document is planned to be submitted
by this Working Group to the IESG for publication as a Standards-Track
Document.

This is a two-week Working-Group Last-Call, partially suspended during
the holidays, so it ends on

    Thursday, 2012-01-05 at 1200 UTC.

Please review the referenced version of the document carefully, and
send your comments to the 6lowpan list.  Please also do indicate to
the list if you are all-OK with the document.

Gruesse, Carsten

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 17 Dec 2011 10:58:34 +0100

I support to move this document to IESG review.

Merry Christmas you all,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: jeudi 15 décembre 2011 10:24
To: 6lowpan
Subject: [6lowpan] Working Group Last Call for draft-ietf-btle-04

In April, we adopted the Bluetooth Low Energy draft as a working group document, which since has seen four revisions.  The authors now believe that this document is ready for last-call, and I haven't heard otherwise from the WG.

Once it passes WG last-call, the document is planned to be submitted by this Working Group to the IESG for publication as a Standards-Track Document.

This is a two-week Working-Group Last-Call, partially suspended during the holidays, so it ends on

Please review the referenced version of the document carefully, and send your comments to the 6lowpan list.  Please also do indicate to the list if you are all-OK with the document.

Gruesse, Carsten

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: "Dijk, Esko" <[email-masked]>
Date: Tue, 20 Dec 2011 11:05:02 +0000

The WG page http://datatracker.ietf.org/wg/6lowpan/ mentions that draft-ietf-6lowpan-nd-18 is in last call, not draft-ietf-6lowpan-btle-04.
To be corrected or is this a db error..?

Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Saturday 17 December 2011 10:59
To: Carsten Bormann; 6lowpan
Subject: Re: [6lowpan] Working Group Last Call for draft-ietf-btle-04

Merry Christmas you all,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: jeudi 15 décembre 2011 10:24
To: 6lowpan
Subject: [6lowpan] Working Group Last Call for draft-ietf-btle-04

Gruesse, Carsten

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Dec 2011 12:41:15 +0100

On Dec 20, 2011, at 12:05, Dijk, Esko wrote:

> The WG page http://datatracker.ietf.org/wg/6lowpan/ mentions that draft-ietf-6lowpan-nd-18 is in last call,

That is the IETF last call, which is automatically entered by the secretariat.

> not draft-ietf-6lowpan-btle-04.

This is a WG last call, which would be my job to enter -- the interface to do this is new, and I haven't exercised it yet.
I have now attempted to enter this information; let's see how that turns out.

Thanks for the heads-up…

Grüße, Carsten

---

From: "Dijk, Esko" <[email-masked]>
Date: Thu, 22 Dec 2011 12:28:28 +0000

Dear all,

I've read the document and only two minor comments:
- the URL used in the BT 4.0 core spec reference should be replaced by e.g.  http://www.bluetooth.org/Technical/Specifications/adopted.htm where the actual specification can be found.
- normative reference RFC4994 seems not used anywhere in the text

For the rest I'm okay with the current document.

regards,
Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Thursday 15 December 2011 10:24
To: 6lowpan
Subject: [6lowpan] Working Group Last Call for draft-ietf-btle-04

Gruesse, Carsten