Subject: [6lowpan] 6LoWPAN GHC updated

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Mar 2012 16:35:18 +0200

I have updated the GHC draft.
There is no technical change that would affect interoperability; I have mainly clarified what the (remaining 47 bits in the) 6CIO option also could be used for.

	http://tools.ietf.org/html/draft-bormann-6lowpan-ghc-04

I think this specification is now ready for use and would like to hear from implementors.

Grüße, Carsten

---

From: Zach Shelby <[email-masked]>
Date: Thu, 29 Mar 2012 00:34:02 +0200

Folks,

The GHC draft has been around for quite some time, and seems like a good general solution for increasing the efficiency of ICMPv6, routing (RPL...) and other headers. For example in the ROLL meeting today concern over the fragmentation of messages was expressed. Could we consider making this a working group document? Do people think this would be a solid starting point for solving this problem, and is there interest to work on, implement and use it? I personally do think it would be useful.

Zach   

On Mar 26, 2012, at 4:35 PM, Carsten Bormann wrote:

> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297