Subject: [6lowpan] 6LoWPAN Plugtest at IETF Berlin July 27-28th

From: Zach Shelby <[email-masked]>
Date: Thu, 28 Mar 2013 08:52:29 +0200

ETSI, the IPSO Alliance and IPv6 Forum have now announced the first 6LoWPAN Plugtest to be held this summer in conjunction with the IETF in Berlin on July 27th and 28th. This Plugtest continues the successful series of open industry Internet of Things Plugtests, previously two CoAP Plugtests have been held.

http://www.etsi.org/news-events/events/663-2013-6lowpan-plugtest

We encourage anyone involved with 6LoWPAN stacks, or using 6LoWPAN in products, to participate in this event. The event is free, and completely open to both industry and academia, there is no requirement to be an IPSO or ETSI member. Please pass the word around!

The event focuses on testing of 6LoWPAN Header Compression (RFC6282) and 6LoWPAN Neighbour Discovery (RFC6775) in a Host - Border Router configuration. The IPSO Alliance is specifying 802.15.4-2006 and 802.15.4g 868MHz interop configurations for the event. Other PHY/MAC combinations (e.g. PLC, Z-Wave, BT-LE, DECT ULP etc.) can also be tested by bringing the needed adaptation equipment.

Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: Daniel Park <[email-masked]>
Date: Thu, 28 Mar 2013 16:16:56 +0900

Folks,

I am curious if 6lowpan works are related to *fosstrack* which is a open
source RFID platform.
Any activities on the open source 6lowpan platform ?

Thanks in advance, Daniel.

-- 
Soohong Daniel Park, Ph.D.
Samsung Electronics, SW R&D Center

On Thu, Mar 28, 2013 at 3:52 PM, Zach Shelby <[email-masked]> wrote:

> ETSI, the IPSO Alliance and IPv6 Forum have now announced the first
> 6LoWPAN Plugtest to be held this summer in conjunction with the IETF in
> Berlin on July 27th and 28th. This Plugtest continues the successful series
> of open industry Internet of Things Plugtests, previously two CoAP
> Plugtests have been held.
>
> We encourage anyone involved with 6LoWPAN stacks, or using 6LoWPAN in
> products, to participate in this event. The event is free, and completely
> open to both industry and academia, there is no requirement to be an IPSO
> or ETSI member. Please pass the word around!
>
> The event focuses on testing of 6LoWPAN Header Compression (RFC6282) and
> 6LoWPAN Neighbour Discovery (RFC6775) in a Host - Border Router
> configuration. The IPSO Alliance is specifying 802.15.4-2006 and 802.15.4g
> 868MHz interop configurations for the event. Other PHY/MAC combinations
> (e.g. PLC, Z-Wave, BT-LE, DECT ULP etc.) can also be tested by bringing the
> needed adaptation equipment.
>
> Zach
>
> --
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>