Subject: [6lowpan] Tuesday morning: Calling all Contiki/sicslowpan/open-source 6LoWPAN developers @ IETF87

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Jul 2013 17:56:09 +0200

Without breaking my NDA, I can probably reveal that the wrap-up of last weekend's 6LoWPAN plugtest ended with a slide headlined "Blame Contiki".  What is going on?  How can we get better interoperability with the 6LoWPAN standards into Contiki and the open-source projects that use Contiki/sicslowpan code?  What about the other open-source OSes for constrained nodes?

We'll meet at 08:10 in the "Chess" room at IETF87 (second floor; plan some time to find it).  We have to be done at 08:50, so people have time to go on to their 09:00 meetings.

I know that is an early time, but some people are leaving during Tuesday.

If that is desired, we might also talk about the 6Lo BOF and the future of the 6LoWPAN WG in the IETF.

Grüße, Carsten

---

From: Ralph Droms <[email-masked]>
Date: Mon, 29 Jul 2013 18:09:42 +0200

Carsten - I won't be able to attend because of a prior commitment.

I'd be happy to talk with anyone interested about the Xinu 6LoWPAN implementation, which is part of the Purdue University Z-IP implementation project.

- Ralph

---

From: Mariano Alvira <[email-masked]>
Date: Mon, 29 Jul 2013 13:19:15 -0400

I'm not in Berlin and probably can't attend the meeting... but I do
sit on a merge button for Contiki and so can probably help with this.

-Mar.

On Mon, Jul 29, 2013 at 11:56 AM, Carsten Bormann <[email-masked]> wrote:
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan